Sign in with
Sign up | Sign in
Your question

Problem with screensaver GPO

Last response: in Windows 2000/NT
Share
Anonymous
June 22, 2005 4:08:04 PM

Archived from groups: microsoft.public.win2000.security (More info?)

Hello all.

I'm trying to force screensavers with password on a group of users, but have
been unsuccessful to date. I must be missing something, but don't know what.

My report from the GPMC is below. I'm running Win XP Pro SP2 clients on a
native Win2000 Server network. Thanks for any thoughts or suggestions.

User Configuration
Administrative Templates
Control Panel/Display

Policy Setting
Hide Screen Saver tab Enabled
Password protect the screen saver Enabled
Screen Saver Enabled

Screen Saver executable name Enabled
Screen Saver executable name ssstars.scr

Policy Setting
Screen Saver timeout Enabled
Number of seconds to wait to enable the Screen Saver
Seconds: 10
Anonymous
June 23, 2005 8:24:32 PM

Archived from groups: microsoft.public.win2000.security (More info?)

Possibly the screensaver ssstars.scr does not exist on their computers. Try
enabling screen saver lockout without specifying a screen saver to see if
that makes a difference. You also may want to look in Event Viewer on the
client computers for any pertinent messages. --- Steve


"Emmet" <Emmet@discussions.microsoft.com> wrote in message
news:6F87E4FE-A45E-4777-B988-9E0724DBF558@microsoft.com...
> Hello all.
>
> I'm trying to force screensavers with password on a group of users, but
> have
> been unsuccessful to date. I must be missing something, but don't know
> what.
>
> My report from the GPMC is below. I'm running Win XP Pro SP2 clients on a
> native Win2000 Server network. Thanks for any thoughts or suggestions.
>
> User Configuration
> Administrative Templates
> Control Panel/Display
>
> Policy Setting
> Hide Screen Saver tab Enabled
> Password protect the screen saver Enabled
> Screen Saver Enabled
>
> Screen Saver executable name Enabled
> Screen Saver executable name ssstars.scr
>
> Policy Setting
> Screen Saver timeout Enabled
> Number of seconds to wait to enable the Screen Saver
> Seconds: 10
!