Sign in with
Sign up | Sign in
Your question

Have 160GB HD only showing 130GB

Last response: in Systems
Share
February 21, 2007 10:56:43 PM

Ok when I go into my bios I see that I have a WD 160gb Sata HD however when I go to install Windows XP It only recognizes 130GB. Anyone have a solution?

Setup:
C2D E6600
Gigabyte 965P-DS3 Rev3.3
WD 160GB RE Sata 3/Gbs 16mb cache
eVGA Nvidia 8800GTX
2 x 1GB GSKill DD2 800.

More about : 160gb showing 130gb

February 21, 2007 11:34:35 PM

Hey - theres a problem with windows xp in that it can only detect hard drives up to 120GB - you need to use a prgram called partition magic to extend the partition to the full drive size. then you can enjoy all 160GB's!

Also dont forget to install service packs 1 & 2 for xp and all the latest updates! hope that helps=)

(Before you go installing on that drive you might want to think about buying another of the 160GB drives and using a raid setup - after all those drives are only about £40 ($85) and considering the HDD is the slowest part of your PC the boot times for programs and games will improve lots)
February 21, 2007 11:43:38 PM

Yup gonna get another one and do a fresh install at that time. Ran a bit short on cash after those purchases.
Related resources
a b B Homebuilt system
February 21, 2007 11:55:20 PM

Quote:
Hey - theres a problem with windows xp in that it can only detect hard drives up to 120GB - you need to use a prgram called partition magic to extend the partition to the full drive size. then you can enjoy all 160GB's!

Also dont forget to install service packs 1 & 2 for xp and all the latest updates! hope that helps=)

(Before you go installing on that drive you might want to think about buying another of the 160GB drives and using a raid setup - after all those drives are only about £40 ($85) and considering the HDD is the slowest part of your PC the boot times for programs and games will improve lots)


taking in the risks of raid 0 and the doubled seek times :!:

i generally use a separate partition for windows and programs so the limit has never bothered me :wink:
February 21, 2007 11:59:25 PM

Sounds fair enough! cash is always a problem! good luck with that! i cant decide whether to stick with xp pro or get a new system and vista in the summer once i have some cash. I thought about getting another 160GB SATA drive and raiding to get a bit extra speed but not sure i can be arsed to reformat!

Looking at it I have pretty much decided to stick with xp pro as i cant see any real benefit of vista until it's been out for 6months-year and to get a good vista set up will cost A LOT and i would have to do almost a total rebuild!

At the moment my set up is: - and i cant work out how best to upgrade!

Pentium 4 - 3.2Ghz (overclocks to 3.6Ghz with one vcore voltage increase and would probably go further although i havnt pushed it further cause it gets pretty damn hot!)

Abit IC7-MAX3 MTB (simply one of the best 478 MTB's)
1GB (2x512MB) Geil PC3500 ram cas 2.5-6-3-3-2.
160GB Sata (150mbps) Maxtor drive (primary)
160GB Maxtor IDE drive
Gigabyte GeForce 6800GT 256MB ram
485w Thermaltake twin fan ATX PSU
Thermaltake Tsunami dream case (black with clear side panel)
!