Sign in with
Sign up | Sign in
Your question

Overclocking e6300 to 2.8 decrease performance by 40%???????

Last response: in Overclocking
Share
February 22, 2007 7:22:34 AM

Howzit peeps.

I have an e6300 @ 2.8ghz. Windows performance isnt affected but gaming is really sucking for some or other odd reason.

@ stock i play double agent @1600x1200 max settings.@ 2.8ghz its unplayable entirely. Stock - 3dm 2006=4850. @ 2.8ghz - 3d2006=4000. Please HELP!!!!

Oh yes, Specs are: e6300, hyperX ddr2800 (@800 1:1), x1950pro pcie, Asus p5b Deluxe, Thermaltake truepower 560.

Thanks guys
February 22, 2007 8:23:39 AM

What are your temps like when overclocked? If its not a temp issue maybe it is a power supply problem. It can handle the load at stock but not overclocked?

What happens if you lower the overclock a bit to 2.5ish?
February 22, 2007 8:27:10 AM

Use CPU-Z and check your PCI-e link width. I'd put money on it being x1, it's a bug on the P5B Deluxe where it gets stuck at x1 instead of x16 when overclocking, but only after one restart for some reason.

There's a few solutions that work for some people, most commonly upping the PCI-e frequency from 100 one step at a time until it goes back to x16. Upping the NB voltage works for some too.

Unfortunately none of these work for me, I have to go back to stock settings then reload my OC profile every time. This is annoying so I'm staying at stock till a new BIOS fixes the issue.
Related resources
February 22, 2007 9:01:43 AM

Thanks guys for the reply.
@ Lackadaisical

Thermaltake big typhoon keeps em cool enough I think. Idle = 32~35 C
Full load with TAT and orthos 56~58.
I dont think temps are that bad.

@TomLloyd
Spot on bru. That sorta relieved me when i checked but like u said, problem still to be resolved. CPU-Z shows Link widthx1. That sucks a bit but look into nb voltages. Tried the pci-e frequency but even upping 1mhz dont allow me to boot.
BTW, your bios version is???
I am @ 1040

Guys thanks again
February 22, 2007 9:07:01 AM

Full system specs are:

Asus p5b deluxe
e6300 @ stock and 2.8ghz( for now)
2x1gb Kingston HyperX ddr2 800 4-4-4-12
MSI rx1950 pro pcie
Audigy 2 zs
4 Seagate 160's raid 0 (2 x 2)
Thermaltake Big Typhoon (+thermalright xp120+Zalman 9500.best is???)
Thermaltake truepower 560
CM Stacker
February 22, 2007 9:24:51 AM

I'm on 0804, I've done a bit of research into this and the issue seems to be present with most BIOS versions, hopefully they'll fix it soon as a lot of people are having the same issue! It's annoying that in a board that is often highly recommended for overclocking, I've yet to see a review that acknowledges this bug.

Another thing that seems to have worked for some people is setting the PEG link width thing (can't remember what it's called exactly) to FAST or FASTEST, but again not all solutions work for everybody.
February 22, 2007 12:28:27 PM

What a nasty bios bug. Atleast now you know exactly what the problem is. It can always be frustrating trying to diagnose odd problems.
February 22, 2007 1:16:18 PM

Tell me bout it.

I did however sort it out by upping northbridge voltage a bit.(tiny bit)
Everything seems ok now. Especially Double Agent and 3dmark 2006.

Thanks guys for the info and help
February 22, 2007 1:44:53 PM

No probs, It took me ages to figure out what was going on when I first encountered it, hope yours sticks at x16 now!
February 23, 2007 4:15:08 AM

adjust your memory or raise you Vmem - raise your latency's - u clocked both and you memory is the problem most likely
February 23, 2007 7:14:45 AM

Quote:
adjust your memory or raise you Vmem - raise your latency's - u clocked both and you memory is the problem most likely


This isn't one of the solutions that gets suggested often for this bug, but oddly enough once when I was overclocking before I'd spotted or heard of this bug, my framerates in games dropped dramatically, and I tried a lot of things to sort it out, and the one thing that worked eventually was loosening the latencies on my memory.

However, two caveats should be added- I never checked the link width when this happened so I can't be 100% sure that was the problem, and also I have since tried doing the same thing when the link width sticks at x1 and it hasn't worked.

It looks like it's quite random what actually sorts this out! Last night I deliberately induced the bug, and tried every known solution, including all at once, and nothing worked.

However I think I've found the max oc I can sustain without the bug kicking in, which is 2.8Ghz, which is ok for me for now.
!