Sign in with
Sign up | Sign in
Your question

SATA drive problem with clean install

Last response: in Windows 2000/NT
Share
Anonymous
April 7, 2004 4:30:47 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

hi there,
having trouble getting my head around SATA whilst building a new computer...
i might be overlooking something obvious though
K7N2G-delta ilsr m/b
SATA hard drive 160gb maxtor
the sata is the only drive and i'm trying to clean install windows 2000
pro...

when the pc first booted i pressed ctrl-F for the bios fastbuild utility and
let it 'auto' setup the hd
i then used the maxtor maxblast utility to partition and format the hard
drive ready for windows 2000
i start windows setup and press F6 to install raid/ scsi driver and insert
the promise floppy driver disc (supplied with the mb) when prompted... i
select the win2000 driver and everything is looking rosy...
but when it comes to the 'press enter to install windows 2000' bit it
reports 'setup did not find any hard disk drives'
please can someone help ?
many thanks,
andy
April 8, 2004 3:35:29 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

What does bios say, with regard hd?
from recollection sata is shown as scsi

"Andy C" <a@nospammmmm.com> wrote in message
news:1081294436.8406.1@nnrp-t71-01.news.uk.clara.net...
> hi there,
> having trouble getting my head around SATA whilst building a new
computer...
> i might be overlooking something obvious though
> K7N2G-delta ilsr m/b
> SATA hard drive 160gb maxtor
> the sata is the only drive and i'm trying to clean install windows 2000
> pro...
>
> when the pc first booted i pressed ctrl-F for the bios fastbuild utility
and
> let it 'auto' setup the hd
> i then used the maxtor maxblast utility to partition and format the hard
> drive ready for windows 2000
> i start windows setup and press F6 to install raid/ scsi driver and insert
> the promise floppy driver disc (supplied with the mb) when prompted... i
> select the win2000 driver and everything is looking rosy...
> but when it comes to the 'press enter to install windows 2000' bit it
> reports 'setup did not find any hard disk drives'
> please can someone help ?
> many thanks,
> andy
>
>
>
Related resources
!