Sign in with
Sign up | Sign in
Your question

Problems Problems Problems

Last response: in Windows XP
Share
March 10, 2005 9:11:59 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi all!

I'm having some problems with my machine...

First off, the other day my computer failed to pick up USB keyboard when
booting...
Now explorer.exe keeps crashing when copying files.
Graphics keeps stuttering
Messages saying "Hi speed usb device plugged into non-hi speed port" (I have
usb 2.0).
Random lockups.
And just generally slow and unresponsive...

I have run SFC /scannow, Adaware, spybot, AVG, Norton online checker... All
clear bar the usual cookies. I have also gone through Add/Remove Programs
and tidied it up. All my drivers are current version from manufacturers
websites. Scandisk shows all clear.

My system is

Win XP SP1a
Athlon XP3200+
1Gig DDR
160GB
C: 4.7 gig free of 20
D: 25gig free of 130
L: 79 gig free of 80
Dual layered DVD
Chaintech 7NJS Ultra.
System managed page file
Geforce 6600GT AGP
DirectX9.0c
500W PSU

Used for games, internet/email, office etc...

Shall I junk it all and go Mac? or do you have any pointers.

Woady
March 10, 2005 9:12:00 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Upgrading to SP2 would solve 99.9% of your problems.
Order Windows XP Service Pack 2 on CD (its FREE)
http://www.microsoft.com/windowsxp/downloads/updates/sp...

"Me" wrote:

> Hi all!
>
> I'm having some problems with my machine...
>
> First off, the other day my computer failed to pick up USB keyboard when
> booting...
> Now explorer.exe keeps crashing when copying files.
> Graphics keeps stuttering
> Messages saying "Hi speed usb device plugged into non-hi speed port" (I have
> usb 2.0).
> Random lockups.
> And just generally slow and unresponsive...
>
> I have run SFC /scannow, Adaware, spybot, AVG, Norton online checker... All
> clear bar the usual cookies. I have also gone through Add/Remove Programs
> and tidied it up. All my drivers are current version from manufacturers
> websites. Scandisk shows all clear.
>
> My system is
>
> Win XP SP1a
> Athlon XP3200+
> 1Gig DDR
> 160GB
> C: 4.7 gig free of 20
> D: 25gig free of 130
> L: 79 gig free of 80
> Dual layered DVD
> Chaintech 7NJS Ultra.
> System managed page file
> Geforce 6600GT AGP
> DirectX9.0c
> 500W PSU
>
> Used for games, internet/email, office etc...
>
> Shall I junk it all and go Mac? or do you have any pointers.
>
> Woady
>
>
>
!