Cannot logon after SP4

Archived from groups: microsoft.public.win2000.setup (More info?)

Hi group. Just bought a new HP ML370G3 server with dual processor, and
having a nightmare trying to install Windows 2000.

Newly installed server, Windows 2000 without any domain.

After installing service pack 4, reboot, using the administrator password,
we cannot login even though we know that the password and id is correct.

This has been the 10th time reinstalltion, hence it is impossible that we
don't remember the password. I'm really stumped at this.

Is there a known bug in SP4 installation? SP4 installation went fine without
errors, but after rebooting the server, we're not able to login.
--
Steven Ung
"The source of all greatness lies within you" - Anonymous
2 answers Last reply
More about cannot logon
  1. Archived from groups: microsoft.public.win2000.setup (More info?)

    I have never encountered your problem but have you tried
    to solve it by viping out the administrator password?
    There are free software on the net for this - just do a
    google.

    Cheers & Peace
    EBE


    >-----Original Message-----
    >Hi group. Just bought a new HP ML370G3 server with dual
    processor, and
    >having a nightmare trying to install Windows 2000.
    >
    >Newly installed server, Windows 2000 without any domain.
    >
    >After installing service pack 4, reboot, using the
    administrator password,
    >we cannot login even though we know that the password and
    id is correct.
    >
    >This has been the 10th time reinstalltion, hence it is
    impossible that we
    >don't remember the password. I'm really stumped at this.
    >
    >Is there a known bug in SP4 installation? SP4
    installation went fine without
    >errors, but after rebooting the server, we're not able to
    login.
    >--
    >Steven Ung
    >"The source of all greatness lies within you" - Anonymous
    >
    >
    >.
    >
  2. Archived from groups: microsoft.public.win2000.setup (More info?)

    Thanks for replying EBE. I'm continuing this thread in the Logon Loop posted
    by Michael.

    --
    Steven Ung
    "The source of all greatness lies within you" - Anonymous
    "EBE" <anonymous@discussions.microsoft.com> wrote in message
    news:7d6d01c431bb$1f47c8a0$a401280a@phx.gbl...
    > I have never encountered your problem but have you tried
    > to solve it by viping out the administrator password?
    > There are free software on the net for this - just do a
    > google.
    >
    > Cheers & Peace
    > EBE
    >
    >
    > >-----Original Message-----
    > >Hi group. Just bought a new HP ML370G3 server with dual
    > processor, and
    > >having a nightmare trying to install Windows 2000.
    > >
    > >Newly installed server, Windows 2000 without any domain.
    > >
    > >After installing service pack 4, reboot, using the
    > administrator password,
    > >we cannot login even though we know that the password and
    > id is correct.
    > >
    > >This has been the 10th time reinstalltion, hence it is
    > impossible that we
    > >don't remember the password. I'm really stumped at this.
    > >
    > >Is there a known bug in SP4 installation? SP4
    > installation went fine without
    > >errors, but after rebooting the server, we're not able to
    > login.
    > >--
    > >Steven Ung
    > >"The source of all greatness lies within you" - Anonymous
    > >
    > >
    > >.
    > >
Ask a new question

Read More

Windows 2000 Servers Windows