Sign-in / Sign-up
Your question

mild OC- fail orthos, prime95 n super PI after 5 seconds!

Tags:
  • Overclocking
Last response: in Overclocking
February 25, 2007 1:15:34 PM

hi everyone
everyday from oktober 2006 i visit this forum and this is my 1st post. serously i get a lot of info'n from this forum

well i'm newbie in OC. recently i try to OC my CPU a little bit (E400 to 2.66ghz , 333 x eight). i switch off VT,EIST, and put all voltage in auto for Vcore,mem etc.
i set my memory in default factory setting 667mhz 5-5-5-15-19 timing. my bios is 0903
then i try to run orthos, prime95 n super pi but all of them fail after 5 seconds.
but my computer run smoothly in many games eg BF,BF2142,FEAR,company of heroes,titan quest,serious sam 2 but it crash on prey. all games i put highest setting
i run 3dmark06 - approx 7800 b4 OC and succesfully pass after OC - 8300(approx).

temperature max 49 after 20minutes playing games after OC.mobo temp 36(i put 8inch fan on pci-e card and directly cooling the NB becoz it's run hot without fan)

plz help me how to solve this problem. i dont intend to oc more than 2.66 becoz i cannot afford high performance memory and expensive mobo

my rig
c2d E6400
asus P5NSLI (not P5N-E sli !)
2 x 1gb corsair value select 667mhz CL 5-5-5-15-19
cooler master hyper TX
1 x 320gb seagate 7200.10 perpen.rec.
old audigy 1
MSI geforce 8800gts 640mb
thermaltake tr2 430w 12v at 18A
thermaltake purepower express 250w GPU dedicated PSU 21A at 12v
thermaltake soprano (good ventilation with 2 x 12inch fan in front n behind)
dvd writer lite-on

More about : mild fail orthos prime95 super seconds

February 27, 2007 8:40:19 AM

anyone can help me plz?
February 27, 2007 9:04:07 AM

Auto settens and oc'ing do not match. Think of a car with cruse control on up down updown frig cant seem to stay at one speed.
Related resources
February 28, 2007 4:44:28 PM

Quote:
hi everyone
everyday from oktober 2006 i visit this forum and this is my 1st post. serously i get a lot of info'n from this forum

well i'm newbie in OC. recently i try to OC my CPU a little bit (E400 to 2.66ghz , 333 x eight). i switch off VT,EIST, and put all voltage in auto for Vcore,mem etc.
i set my memory in default factory setting 667mhz 5-5-5-15-19 timing. my bios is 0903
then i try to run orthos, prime95 n super pi but all of them fail after 5 seconds.
but my computer run smoothly in many games eg BF,BF2142,FEAR,company of heroes,titan quest,serious sam 2 but it crash on prey. all games i put highest setting
i run 3dmark06 - approx 7800 b4 OC and succesfully pass after OC - 8300(approx).

temperature max 49 after 20minutes playing games after OC.mobo temp 36(i put 8inch fan on pci-e card and directly cooling the NB becoz it's run hot without fan)

plz help me how to solve this problem. i dont intend to oc more than 2.66 becoz i cannot afford high performance memory and expensive mobo

my rig
c2d E6400
asus P5NSLI (not P5N-E sli !)
2 x 1gb corsair value select 667mhz CL 5-5-5-15-19
cooler master hyper TX
1 x 320gb seagate 7200.10 perpen.rec.
old audigy 1
MSI geforce 8800gts 640mb
thermaltake tr2 430w 12v at 18A
thermaltake purepower express 250w GPU dedicated PSU 21A at 12v
thermaltake soprano (good ventilation with 2 x 12inch fan in front n behind)
dvd writer lite-on


hav u locked your PCIE freq 100 and PCI at 333.
i think this board hav problems of Vdroop. ( i read this in another forum)
info. from Wusy's Guide:

Part3. Voltage (again not all BIOS will have the option or uses different name)
***The following voltages are to be used with Part4***

1. Set DRAM/DIMM Voltage (vDIMM) to 2.1V or 2.2V if specified by RAM (+0.3V or +0.4V)
2. Set MCH Voltage (vMCH) to 1.55V
3. Set FSB Voltage (vFSB) to 1.40V
4. Increase SB Voltage (vICH) by +0.1V from default-lowest value
5. Set your CPU Voltage (vCore) 1.375
March 1, 2007 3:39:09 PM

orait i'll try it rite now.thanks y'all!
March 1, 2007 3:49:39 PM

The P5N-SLI (not P5N-E) is not known as a good overclocking motherboard. Can it even hit 333 FSB comfortably without going crazy on the voltages, etc?

If you don't have much success, and AUTO is turned off, and timings are loosened, and volts are increased, I'd say your motherboard is the culprit. Not a good OC'ing board, that model sucks, sorry.
March 1, 2007 4:46:19 PM

As some had stated it does sound like your board holding you back. I would be curious to see if you set everything to default including CPU speed and then run orthos - prime etc. and see if it ran them fine or failed at default?

Plus I don't understand your methodology for overclocking. Meaning when I OC, I do it slowly starting with CPU separate from memory if possible. Slowly clock up 5-10Mhz at a time until system becomes unstable than try voltage push up until it boots stable and repeat until I reach the safe voltage threshold and back down some on the CPU speed for added stability.

Then I do the memory similarly and last the video card GPU/Mem inside Windows. The memory is trickier because I also try and get the tightest timings at the fastest speed.

You have to take your time and work to balance your Mhz with your voltages so you don't fry anything.

Just a thought,
March 1, 2007 5:22:33 PM

yes..if i run all the torture test in default speed it will pass for 12h. well i dont hv much time to increase slowly 5-10mhz.instead i use nvidia ntune - fine tune to do it.ntune hit fsb340mhz then it crash. hehe i admit i'm lazy one

well i already try to increase mch volt to 1.5(only 1.4,1.5 have).put the vcore 1.3625,increase to 1,375,put pci-e 100mhz,close all cpu additional features,vdimm 1.8mhz(default volt, i dont intend to oc my mem, i just want to put mem cpu ratio 1:1),667mhz 5-5-5-15-19

unluckily that's true my mobo hv serious vdroop(with above setting it drop to 1.20) no mattter any setting i use

i think i'll buy a new mobo. when i bulid this rig b4, i never intend to OC,that's why i bought cheap mobo n ram..sigh

thanks to u all!
March 1, 2007 5:36:50 PM

Quote:
yes..if i run all the torture test in default speed it will pass for 12h. well i dont hv much time to increase slowly 5-10mhz.instead i use nvidia ntune - fine tune to do it.ntune hit fsb340mhz then it crash. hehe i admit i'm lazy one

well i already try to increase mch volt to 1.5(only 1.4,1.5 have).put the vcore 1.3625,increase to 1,375,put pci-e 100mhz,close all cpu additional features,vdimm 1.8mhz(default volt, i dont intend to oc my mem, i just want to put mem cpu ratio 1:1),667mhz 5-5-5-15-19

unluckily that's true my mobo hv serious vdroop(with above setting it drop to 1.20) no mattter any setting i use

i think i'll buy a new mobo. when i bulid this rig b4, i never intend to OC,that's why i bought cheap mobo n ram..sigh

thanks to u all!


your welcome, hey I have been studying Russian, just barely you know like cat, dog, man woman..., numbers. Its interesting but hard, its good to see a post from Moscow.

Take care,