Sign in with
Sign up | Sign in
Your question

29Fps in FEAR w/ 8800GTS?????

Tags:
  • Graphics Cards
  • Windows Vista
  • X64
  • Graphics
  • Product
Last response: in Graphics & Displays
Share
February 25, 2007 2:29:20 PM

I have an average of 29Fps in fear w/ my 8800GTS, WTF. Everything isn't even maxed, I am running Vista Ultimate x64, any suggestions? thanks

More about : 29fps fear 8800gts

February 25, 2007 2:42:45 PM

List some PC specs. PSU, CPU, driver version ect.
February 25, 2007 2:45:55 PM

Quote:
List some PC specs. PSU, CPU, driver version ect.

Asus P5N-E Sli
C2D 6600
EVGA 8800GTS
XMS2 DDR2 800Mhz
Ernemax 500w
Seagate 500gb Barracuda
Related resources
February 25, 2007 2:53:07 PM

How much ram, and how much on the 8800gts?
February 25, 2007 2:54:54 PM

Hmm. Don't know what to tell you besides Vista drops performance in certain games, yet it shouldn't be that bad.

More q's:
Whats the +12 volt rating on your PSU?
GTS 640mb or 320mb and monitor resolution @ play?
And is it logey in other games?
February 25, 2007 3:11:36 PM

640mb on the gpu, and 2gb of ram, as for the PSU im not to educated on how they work, but its an Ernemax Liberty 500w Modular, and i play at 1280x720 and Counter Strike Source works incredibly well
February 25, 2007 3:13:15 PM

The RAM on the GTS shouldn't matter... he should pwn FEAR either way.

@OP: Did you install nVidia's 100.65 Vista drivers yet? Or are you running on the stock Microsoft drivers?

It's either drivers or, as blacken mentioned, your PSU.
February 25, 2007 3:32:28 PM

Yes, i do have the latest drivers, i just tried playing the game again and it was fairly smooth, then a movie clip came on and the game resumed and it was laggy as hell, i know the potential is there, it just isnt holding
February 25, 2007 4:11:49 PM

We are pretty much the same specs. I chose Windows XP Pro.

XFX 8800GTS 640MB (not overclocked).
P5NSLI Motherboard
Core 2 Duo - E6600 (not overclocked).
1024 x 2 Crucial 667Mhz RAM (2 Gigs).
2x250Gig Seagate 7200.10

F.E.A.R set at 1280x960 x 32 from advanced config App w/ DX 9 render
Vsync OFF (do this, it will cut your FPS down to prevent tearing on the screen).

Computer High
Graphics Card Custom

Maximum for all physics
Maximum for sound
Maximum for effects + shell casings on
Maximum for all video card effects volumetrics lights on.

Advanced Video Card Options: Graphics

FSAA 4x
All maximum
Texture Filtering Anisotropic 16x
Pixel Doubling is OFF
DX Shaders Off

Virus Scanner disabled.

Testing yields:

38 min
80 average
186 Max.

Definitely turn off vsync.

The reason why I am using custom was that I set every setting as high as possible and having vsync off.

If I use a graphics card of "high" with vsync on, I get min 36, average 63, max 72.

Redo it with the "high" and with vsync off, I get min 54, ave 118, max 299.

I think it's your Vsync.
February 25, 2007 4:13:13 PM

I think it has to do with the fact you're running Vista x86-64 and F.E.A.R. does not have a 64-bit version. :?
Are you having problems with any other 32-bit titles? Have you tried Far Cry x64 or Half-Life2: Lost Coast x64 to see how they run?
February 25, 2007 4:28:23 PM

Quote:
Yes, i do have the latest drivers, i just tried playing the game again and it was fairly smooth, then a movie clip came on and the game resumed and it was laggy as hell, i know the potential is there, it just isnt holding


only few things I can think of right now that would cause this are:

1.) Fragmentation... you DID defrag after installing, right?

2.) Anti-Aliasing... but, that shouldn't be that bad with the 8800GTS unless you've got like 16x turned on >,>

3.) Running too many processes in the background...
- are you running security software, like McAfee or Norton?
-- don't let your anti-virus kick in while you're playing games >.<
- If you have 3rd party defrag tools, like Diskeeper, don't let the engine's kick in while you're playing either <.<
- don't leave internet windows open either, especially if you're on a page riddled with flash-media advertisements...
- if you use instant messengers like AIM, Yahoo, MSN, disable all pop-up notifications.. as a matter of fact, turn them off while gaming and turn on xFire :thumbsup:


4.) Power requirements might not be properly met... make sure your HDD and your Video card have their own dedicated rails >,> and how many fans is your system running? LED and CCFLs too... we need to know these things -_-

5.) Are you overclocking / have you adjusted anything in your BIOS yet?

6.) Do you have a soundcard? I found in UT2K4 that my lack of sound card, with certain options enabled (so believes other forum members) was the cause of my horrible Frame Rate...

just some ideas *brain fried from drunken stupor* cheers
a b U Graphics card
February 25, 2007 4:46:21 PM

Somethings wrong somewhere maybe Vista is holding you back, my F.E.A.R. Minimum = 52, Average = 97, Maximum = 226 running WinXP with 2 7800GTX in SLI, on a DFI NF4-DR SLI M/B, FX57, 2G Corsair 3500Pro.

Most 8800GTS are just barely out performing my setup but you shouldn't be below it, maybe Vista is holding you back in that particular game, have you tested any others?

Whats the rest of your specs?

Sorry I'm running it at 1600 x 1200 with the video settings maxxed in custom.

Another sorry, I didn't see you'd already listed your specs, in a later post.
February 25, 2007 5:27:26 PM

its got to be vista or something. your specs are better than mine. i get low 48 average 108 high in the 200s . that is with everything all the way up and vsync off at 1280 1024.
a b U Graphics card
February 25, 2007 5:41:11 PM

It is definently Vista x64. It dose not happen in a 32 bit OS.
February 25, 2007 6:24:33 PM

Are you by chance running X-fire messanger while trying to play? I know I had some major issues with frames and when I tried the game with X-fire turned off my frames shot back up. Just a thought though hope you figure it out.
February 25, 2007 6:32:14 PM

Quote:
Are you by chance running X-fire messanger while trying to play? I know I had some major issues with frames and when I tried the game with X-fire turned off my frames shot back up. Just a thought though hope you figure it out.
I had that same problem.
February 25, 2007 7:09:51 PM

i am running absolutely nothing in the backround, and i always have vsync turned off, maybe it is vista 64, but i have the latest patch for fear (not sure if that matters)
February 25, 2007 7:13:21 PM

have you installed the proper nvidia drivers?

try DLing a fresh one from the site.
February 25, 2007 7:20:09 PM

Quote:
have you installed the proper nvidia drivers?

try DLing a fresh one from the site.

did it already, i was just playing and it was smooth, but every time the game switches a scene or saves or i change a setting it gets choppy and low fps
a c 123 U Graphics card
February 25, 2007 7:27:04 PM

Your situation sounds odd, the way it switches like that. I've played fear on four different machines with foud different cpu/video card setups. The only time I ever had a problem was when I had soft shadows enabled. Just a thought. If you find the answer, please post it.
February 25, 2007 7:39:11 PM

Quote:
Your situation sounds odd, the way it switches like that. I've played fear on four different machines with foud different cpu/video card setups. The only time I ever had a problem was when I had soft shadows enabled. Just a thought. If you find the answer, please post it.

I'll try that, but i cant right now; my pops is too busy using the 8800 to play "Chess Titans"
February 25, 2007 8:00:46 PM

God, i'm running F.E.A.R with that kind of FPS, but i'm only using a
MSI Radeon RX1300 w/ 256MB HyperMemory! :o  ...
February 25, 2007 8:18:02 PM

I know this sounds like a stupid question, but, What kind of mouse are you running ? There was and still is alot of problems with the FEAR engine and certain Logitech Mice, especially the ones that use the ''HID-Compliant'' driver (look under your Device manager, under 'human interface devices') if you have any Devices listed under there with 'HID' at the beggining, then Disable them and try running FEAR, this completly solved all the problems i had with FEAR and low FPS, for the record im using a Logitech G7 SE.
February 25, 2007 9:05:07 PM

Just a suggestion, but an oem version of Vista premium is only ~£70/$140.

Maybe you could try with the 32 bit version?
February 25, 2007 10:11:31 PM

OK, disabling the soft shadows did not solve the problem, i will try the thing w/ the mouse since i am using a g5
February 25, 2007 10:18:04 PM

Quote:
OK, disabling the soft shadows did not solve the problem, i will try the thing w/ the mouse since i am using a g5

Tried that and it just completely disabled the mouse
February 26, 2007 1:12:48 AM

In device manager, under Human interface devices, i just disabled all the items labled ''HID-compliant device'' and my G7 continues to work, what is disabled is the Side Scrolling and the Dynamic adjustment of sensitivity, other than that the rest of the mouse works, but in FEAR my framerate triples. Im also using Windows XP x64, but i hear its not specifically a x64 based problem

Link to the official FEAR forums, where this is Discussed a little better
LINKORZ
February 26, 2007 3:35:14 AM

Quote:
In device manager, under Human interface devices, i just disabled all the items labled ''HID-compliant device'' and my G7 continues to work, what is disabled is the Side Scrolling and the Dynamic adjustment of sensitivity, other than that the rest of the mouse works, but in FEAR my framerate triples. Im also using Windows XP x64, but i hear its not specifically a x64 based problem

Link to the official FEAR forums, where this is Discussed a little better
LINKORZ

PROBLEM SOLVED, TY SOOOOOOOOO MUCH, FEAR IS SO BUTTERY NOW!
February 26, 2007 5:51:24 AM

HOw many FPS are you getting now?
February 26, 2007 6:45:10 AM

Could anyone please answer me this question? Why do people insist on playing directx9 under vista when windowsxp is so much better in this regard? Is there some problem with dual-boot that I'm am not aware of. I'm planning on getting Vista64 when directx10 titles start coming out, but am still going to keep my WinXP-32bit installation for the directx 9 titles, there are millions of benchmarks that show that xp is more consistent than vista on dx9, so why people keep posting about vista problems beats me. Anybody care to answer?
a b U Graphics card
February 26, 2007 2:50:34 PM

Maybe the Moth to the Flame syndrone, or an uninformed decision basically thinking newer is better, or how about sawing off a limb while you're sitting on it, or misery loves company, or the blind leading the blind.

Whatever reasons people are jumping straight into a brand new operating system going to a new DX platform, with all the bugs new systems are plagued with, that service packs have to address to resolve, is beyond me but it was also done with WinXP, so I guess we have to give the Guinnea Pigs their due.

Applause !!!! Guinnea Pigs take a bow !!! Thank You, Thank You!! :lol: 

Let them suffer through until the software catches up, and also suffer the performance loses until their hardware is no longer cutting edge, which doesn't take long at all, then they won't even worry that the OP/SYS is a suck of a performer compared to what its replacing, they'll be searching for new hardware. ROFLMAO :lol: 

Let the flaming begin! :lol: 
February 26, 2007 3:53:18 PM

Why are you guys still on VIsta about this, didn't it end up being his mouse that was the problem, which someone mentioned is not a problem exclusive to Vista either? So he might have had the same problem in 32 bit XP anyway, but you all sound like it was all Vista's fault.
February 26, 2007 5:40:36 PM

Quote:
Why are you guys still on VIsta about this, didn't it end up being his mouse that was the problem, which someone mentioned is not a problem exclusive to Vista either? So he might have had the same problem in 32 bit XP anyway, but you all sound like it was all Vista's fault.

ture, and i have an average 103fps now w/ everything maxed, including soft shadows
February 26, 2007 7:03:12 PM

Quote:
I will have to write this down and check it on all the other games with the bad framerates. i doubt it will solve them all

what GPU do u have?
a b U Graphics card
February 28, 2007 1:54:22 AM

Quote:
640mb on the gpu, and 2gb of ram, as for the PSU im not to educated on how they work, but its an Ernemax Liberty 500w Modular, and i play at 1280x720 and Counter Strike Source works incredibly well


Did a retest dropping down closer to the resolution you're actually running F.E.A.R. at, my original post scores were at much higher resolution 1600x1200, so I dropped to 1152x864, since my monitor won't actually run at 1280x720, and scored an average of 131, not bad for over the hill technology Eh. :wink:
!