Sign in with
Sign up | Sign in
Your question

cant start my computer (picture inside)

Last response: in Systems
Share
February 25, 2007 3:52:51 PM

okey, i have a problem with my homebuilt system. When I power it up, this is what happens



As you see in the picture, almost nothing happens. I'm stuck there and can't do a thing. I have tried to clear CMOS, put the memory in different slots and with another PSU. Because I am stuck here, I can't even get into BIOS. The keyboard seems to be dead as well.

Anyone who has an idea what is wrong and wich component? Is it the motherboard?

The things i have is
ECS P965T-A motherboard
C2D E6300
2 x Twinmos DDR5300
XFX GeForce 7600GT

Someone please help so i know wich component to return to the seller
February 25, 2007 5:57:14 PM

Well from the looks of the picture it's not even doing the RAM check. You've tried different slots, have you tried with just one DIMM. If not try booting with just one, if it doesn't work try with the other. Also do you have the CPU 12V connector plugged in? If this weren't plugged in, you probably wouldn't make it as far as you do, but's it's something to check. What else is plugged in? At this point if it won't complete the POST, you need to get down to the bare essentials. Motherboard (of course), video card, at least one stick of RAM, ATX power connector, and CPU 12V power connector. Do not plug in HDD (no power no data cable), no optical drives, no adapter cards, etc. If this won't get you past this point, you might try different RAM (cheap generic stuff) just in case your motherboard doesn't like your RAM. If that doesn't work you've got to start suspecting your motherboard. There is the slimmest chance that it's your video card, but since you actually get some display (before it locks), it's unlikely.

Hope this helps.

I just thought of something else. There is a slim possibility that your HSF isn't secured tightly. Are you using the stock HSF, because I've heard that they can be tricky to install (I didn't use mine). Most times the PC will either not start at all, or will restart or shutdown shortly after power up. So this may not be your problem, but it can't hurt to check. I've heard those retention pins are a pain in the A$$.
February 25, 2007 6:35:34 PM

I had the same thing happen with my P5B Deluxe yesterday. Did you remove the battery? Or is that the CMOS?
Related resources
February 25, 2007 6:57:30 PM

I sure hope that's not DDR ram. What's the ram model #?
February 25, 2007 7:19:23 PM

It says your C2D is running at 466Mhz, 66Mhz x 7. Set your front side bus speed correctly. Just load the BIOS defaults, if that doesn't work, reset the CMOS or change the settings manually.

PS. Try the PS/2 connector for your keyboard, that should probably work.
February 25, 2007 7:31:13 PM

These are the things i have plugged in:

Motherboard
CPU
Graphic Card
Memory
PSU

I have tried just one memory stick at the time in each memory slot on the motherboard, same result (8 cominations) every time
When i try to start up with no memory at all, nothing happens. The CPU fan and the harddrive starts to spin, but i get no signal to the display, it is black. Shouldn't i get like a peep-sound and the display telling me to put in memory? Is it perheps the motherboard that is broken?

Im using TwinMOS DDR2 PC5300 1024MB CL5 and i can't change the front side bus speed because i can not get into BIOS. (as you see in the picture im stuck there) When i reseted the BIOS i just moved the pin on the 3-pin JP1 jumper from 2-3 (normal) to pin 1-2 (CMOS clear), but still, same thing happens. Should i try to remove the battery?

I am also using the boxed HSF that came along with the CPU. It was very tricky to get in place, but i think its secured tightly.

EDIT: I've tried to use a PS2 connector for the keayboard, but with no luck. Same thing happens.
And i have the CPU 12V power connected also, with a 4-pin to 8-pin adapter though my PSU only has a 4-pin and the motherboard has 8-pin
February 25, 2007 7:37:30 PM

For the beep, it depends on where your case/mb speaker is. You might need to plug in one thing for those sounds. Sorry to tell you that I would first suspect the MB. ETS is one of the worse brands for Start up problems. When they work they are fine, I have one in this computer and has run 24/7 for ~ 3 years. Search here and google for that model. Good luck, you might have to RMA the MB
February 25, 2007 7:44:06 PM

To reset the CMOS... unplug the PC, move the jumper as you did, leave it for at least a few seconds, move the jumper back.

You can try removing the battery, but if you were successful at clearing the CMOS it won't make a difference.

Do you have another compatible CPU you could test?
February 25, 2007 7:51:57 PM

I have tried to clear the CMOS, but as i cant get into BIOS so i cant see if the settings are resetet. The CPU showing 466Mhz 66*7 is the default.

And unfortunally my other computer is a P4 northwood with DDR ram so i can't try the CPU nor the memory.

But what is the most likely to be wrong? Since the display is showing "Main Processor: Intel (R) Core (TM) 2 466Mhz (66*7)", can it be the CPU that is failing? And if one of the memory was broken, i should get some kind of miss-match when i tried them sepratly wich i dont get? I think it is the motherboard, but im not sure
February 25, 2007 7:58:48 PM

What PSU are you using?
February 25, 2007 8:01:07 PM

Quote:
tried setting it manually to 266fsb


how do i do that when i can't get into bios?
February 25, 2007 8:05:11 PM

I believe either the CPU or the motherboard is reporting an incorrect fsb frequency. If the memory was bad it would likely only affect the memory clock, not the CPU.

Did you buy online or local? if you bought locally you can likely take both the CPU and MB back to the shop and have them test which is bad and RMA for you.

I always buy motherboards locally, I've had a few bad ones and it's easier to exchange locally.
February 25, 2007 8:11:17 PM

Remove your battery leave out for at least a minute put back in if you still show the same boot up screen replace the mother board.
February 25, 2007 8:15:18 PM

Which RAM slot are you using for the one stick? The CPU should run at the speed, both CPU and MB support 1066mhz FSB, not sure how the multipliers work, Intel lists 9 as the multiplier, maybe that is max setting. And yes the MB manual SUX
February 25, 2007 8:15:45 PM

Take back your motherboard. I've had problems with bad ECS boards before. Exchange it for the same one. It seems like you got a bad motherboard.

Before you try that, go through each component you have. Take everything off your motherboard and reinstall each one, one at a time and try starting your computer up after you install each device. Consult your manual for the different beeps you get indicating which piece of hardware you system is recognizing or not recognizing. You should be able to determine which component is giving you the problem. If, after that, you still don't know what's wrong, take the mobo back and get another one.
February 25, 2007 8:16:49 PM

I have tried a different keyboard now, and it is the same problem.
1. i tried the keyboard from my failing computer on a working computer
2. i tried the keyboard from my working computer on the failing computer

Same result, does this mean it is the motherboard?

Edit: I've tried the memory stick in every slot with the same result
February 25, 2007 8:24:47 PM

does someone know what the beeps for ECS motherboards mean? The manual really sucks, it says nothing about this
February 25, 2007 8:51:29 PM

Thanks for your help all, will go to my local store tomorrow and try to get another MB hoping it will help!
February 25, 2007 8:53:34 PM

Quote:
does someone know what the beeps for ECS motherboards mean? The manual really sucks, it says nothing about this


Here you go
!