Sign in with
Sign up | Sign in
Your question

8800GTX + artifacts = bad card?

Last response: in Graphics & Displays
Share
February 26, 2007 2:34:27 PM

I just bought the 8800GTX about 4 days ago (I got the Asus one), and I've just installed FEAR and playing it with everything cranked up

Yesterday I noticed some artifacts (in game --> some stripes on the floor or wall, rainbow color-ish) while I was playing FEAR. It doesn't happen all the time and I usually alt-tabbed it and it's gone. I haven't noticed it playing other games, like WoW, FarCry, Ghost Recon, etc

I checked the card temp from time to time and it averages around 50/75 C (idle/load)
From what I've read 70-80ish C degree is still ok for a 8800GTX (though I could be wrong), but is that what's causing the artifacts? Is 75C too hot for the card?or did I get a bad card? 8O

Sorry if I'm being paranoid, I spend quite a bit $$ on it, I don't want to end up with a lemon :cry: 

Any suggestions and advices are greatly appreciated

Oh, my pc spec is:

Asus P5B-E Plus
C2D E6600
2gb Corsair PC6400D
Asus 8800GTX
PSU: Silverstone OP1000 1k
2x Seagate 320gb
February 26, 2007 3:27:21 PM

If it doesn't do it for other games, must be an issue with the game (try updating to latest patch). BTW are you running XP or Vista? Are you running reference driver from nvidia or the driver that came in the CD? Might try using up-to-date drivers and game patches.
February 27, 2007 1:50:17 AM

Thank you for your reply and suggestion Nossy

Good idea, I haven't updated FEAR yet (very dumb of me)
I have not tested on other games extensively (too busy with FEAR he he), I'll have to try the other games more extensively later on

I'm currently using Windows XP SP2 and I play 1280x1024 (the max on my 19" lcd)
Currently using Forceware 97.92 from Nvidia, I think this is the latest one
Related resources
February 27, 2007 2:16:24 AM

If the problem persists after updating the game, I'd consider contacting eVga or the Monolith's tech support to see if this is happening for other 8800GTXs. If none of that works, I'd say the card may need to be RMA'd.
February 27, 2007 2:16:42 AM

Hey nothing to worry about , your card is heating up a little its happened to me in COH all i did was put my comp in a place where it was getting good ventilation .

My average temp came down by 4-5 Degrees :D 

Just make sure you enough airflow in your cabinet nuthin to worry about ,

You will be alright 8)

enjoy
a b U Graphics card
February 27, 2007 2:34:59 AM

The first thing that came into my mind when I saw this thread was "psu not up to spec". And then I saw a 1k-er...
February 27, 2007 2:59:08 AM

I know there was a problem with some cards I had a 7600GT that did that till installed the updates for FEAR.
February 27, 2007 4:50:32 AM

Hello Shredz,

Just signed up to respond to your thread. Got my MSI 8800gtx (australian purchase) around mid decemeber. I proceeded to download and have used the drivers available at the time. 97.4X ? cant remember and not at home. At any rate, i get an issue where by on recently booting the computer, the screen distorts randomly for less than a second and thats it. Ive always assumed that this is a driver problem not video card, as it is always just after bootup. I will endevour to test the jan 10th driver release currently available from Nvidia and let you know how that goes.

M.
February 27, 2007 2:58:28 PM

Quote:
If the problem persists after updating the game, I'd consider contacting eVga or the Monolith's tech support to see if this is happening for other 8800GTXs. If none of that works, I'd say the card may need to be RMA'd.


Thanks for responding to my problem :) 
Yes, I'm downloading it as we speak, I still have version 1.0 retail...version 1.08 is apparently out and to my surprise it's a 588mb patch!! 8O
Either they slip some porn movie in there or it contains a whole other game....

Quote:
Hey nothing to worry about , your card is heating up a little its happened to me in COH all i did was put my comp in a place where it was getting good ventilation .

My average temp came down by 4-5 Degrees :D 
Just make sure you enough airflow in your cabinet nuthin to worry about ,

You will be alright 8)

enjoy


Thanks for the encouragement :) 
I currently have the case opened and have my air conditioner blow air from above it
I'm beginning to wonder how high the temp will be if I close the case lol...*fingers crossed*

Quote:
The first thing that came into my mind when I saw this thread was "psu not up to spec". And then I saw a 1k-er...


hehe yeah I'd rather have tons of power and not use all of it than not have enough and needed it :wink:

Quote:
I know there was a problem with some cards I had a 7600GT that did that till installed the updates for FEAR.


Cool, thanks for the info :)  I really do hope the patch will fix things up for me

Quote:
Hello Shredz,

Just signed up to respond to your thread. Got my MSI 8800gtx (australian purchase) around mid decemeber. I proceeded to download and have used the drivers available at the time. 97.4X ? cant remember and not at home. At any rate, i get an issue where by on recently booting the computer, the screen distorts randomly for less than a second and thats it. Ive always assumed that this is a driver problem not video card, as it is always just after bootup. I will endevour to test the jan 10th driver release currently available from Nvidia and let you know how that goes.

M.


Thanks for responding to my plea :) 
Well you got a better driver version than mine, I got version 97.28 on my CD lol
Sorry to hear you got some problems during bootup, so far I have not experienced that one
Well let me know how it goes with the new drivers, hope it fix your problem
February 27, 2007 10:20:24 PM

Shredz,

Just to confirm i do have the current nvidia released driver from jan this year found @ (nvidia.com). When i get my hands on vista in the coming weeks i will let you know how that goes, as they use the 100.XX series of drivers.

M.
February 27, 2007 11:37:52 PM

hey
ive had a 8800gtx for awhile now in a very small case for the size of the card and i get temps of 65/75 idle/load and 80+ on a bad day with no running issues.
I wouldn worry too much if the temp stays under 80.
March 14, 2007 2:02:24 AM

Shredz,

I dont know if your still tracking this thread, but in any case I finally installed vista and am now using the 100.XX series drivers for my 8800gtx. I do not get any random artifacts and screen anomolies as discussed earlier. So id assume its driver related.

Vista however upon closing/minimising seems to quickly flash up a blocked picture for less than 1 sec (barely visible). Again never seen this before but id assume drivers/aero interface are the cause.

I hope this helps in some way.

Cheers,
M
March 14, 2007 2:13:09 AM

Gumby,

From what I've heard in various other threads and at other forums, Nvidia haven't perfected their drivers for Vista yet. What you are experiencing is really just a minor bug and it will probably be fixed soon. Just to be safe, though, I'd send an email to your manufacturer explaining the problem in as much detail as you can and see if they plan on fixing it.
!