Sign in with
Sign up | Sign in
Your question

another "CMOS ERR" prob. on striker extreme

Last response: in Motherboards
Share
February 26, 2007 2:53:46 PM

I have also a problem with the "CMOS ERR"...

I tried to clear bios (took battery out for 2 hours), checked all connections and the[/quote] POST runs throught all tests till the one after "DET IDE", i can't read, what it shows, because directly the "CMOS ERR" appears...can someone tell me, which part of my PC the problem is? and maybe, what to do?

(
ASUS Striker Extreme
Intel Core 2 duo E6400 (2,13)
XfX GeeForce 7900 GS
Corsair XMS2-5400 (675 MHz / 1024 MB) DDR2 RAM
Samsung HD321Kj (320 GB; SATA-300) HDD
LG DVD-drive on the IDE-Port
)
maybe something with the jumper-settings of the HDD and DVD-drive?
February 26, 2007 4:03:37 PM

BIOS is never started

I tried to took out the bios-battery for 2 h and also use the "clear" button on mainboard (jumper set on activate button ;)  ) ... nothing happened...

€: can someone tell me, wich part is checked by the POST after "DET IDE" ?

€²: Well, ok, i could jump over the error with "F1"...but i have no signal on screen...always show "no signal" ...

€³: Is there something special to do while using the DVI => VGA adapter?
February 26, 2007 8:49:27 PM

What is your bios version?

What PSU do you have?
Related resources
February 26, 2007 10:09:10 PM

I don't really know the BIOS version...i couldn't change anything...

@PSU ... 400W ("Atlas" or smoething like that)
February 26, 2007 10:32:38 PM

Can you give us more info on your PSU. Make and model number?

I am sure that 400W wont be enought to power your system especialy if it is a no brand psu or you got it with your case..
February 27, 2007 7:16:20 AM

Atlas AT-B400X12P
February 28, 2007 1:59:25 AM

The PSU that you have is not enought for your system. It is a no brand PSU.

The PSU is the most overlooked component in the system. Invest wisly. Bad underpowered PSU and poor quality PSU's can cause damage to your other components (mb, cpu, ram, etc).

I would buy a new PSU... keeping i mind good quality and top stability PSU. PSUs from Antec, Corsair, OCZ, Enermax, Silverstone, etc. With 30amps on +12V rails just to be safe.

Also it could be your mb. There have been problems with the striker extreme. I would return it where you bought it from and exchange it for another one or you can contact ASUS and see what they recommend you to do.




This is from mpilchfamily. I recommend you to read it.

Important Links
PSU 101
http://forumz.tomshardware.com/hardware/PSU-101-ftopict...
PSU Reference List (US)
http://forumz.tomshardware.com/hardware/modules.php?nam...

Good Luck. :) 
February 28, 2007 8:55:31 AM

I wouldn't return it just yet... takes awhile for asus to turn them around. Best to test out a new PSU, its also possibly your memory, im pretty sure that after DET IDE comes DET RAM or is it the other way around? Have you tried unhooking your IDE drives and booting without any?
February 28, 2007 1:00:52 PM

@Sarsoft:

ok, thx I'll try it with another PSU...

@Cerro:

DET RAM comes before DET IDE...i no longer have the cmos err yet, i just get no signal from graphic...


€:

Ok, i use another PSU now:

Cooler Master
RP-600-PCAP
600W

+3,3V | 25A
+5V | 30A
+12V | 18A
+12V | 18A
-5V | 0,8A
-12V | 0,8A
5Vsb | 2A

that should be enought to power my system, shouldn't it?

€: but nothing happens anyway...either if i clear cmos or change RAM-slot... btw. is it important, in which of the 3 PCI-E-Slot the '7900' is installed?
March 1, 2007 12:22:44 AM

Yes that PSU will do.

Plug your video card in the top pci-e slot (blue).

Did you unplug your power cable from the PSU when you are clearing your CMOS?
March 1, 2007 1:22:09 AM

Your best bet would be to buy a new cmos battery or update the bios. I would update the bios first a see. Update your bios version to 901. Use Award BIOS flash to flash it with foppy disk and the latest bios version which is 901. You will need another PC to create floppy disk. Read your manual it explains how to do this pages 4-6 and 4-7.

Put the 0901 bios and AWDFLASH on floppy disk.

March 1, 2007 8:40:14 AM

Since he has no display on his monitor that would be difficult for him to do!

Exactly how far into POST do you get? Do you see the initial boot up screen or does it not even get that far?

Btw you don't need the AWDFlash utility - bios has its own flash tool which backs up your bios then flashes to a new version you point it to. I used it so I didn't need a floppy drive, just used my usb hard disk.
March 2, 2007 11:58:30 AM

I don't know why, but its running now...I did nothing, but 2 hours after installing the PSU, changing RAM to second slot, reinstall the graphic in the PCI slot and clearing cmos i got a signal on screen...i don't know, what happened but i am happy now xD...maybe it needs a few startings before "accepting" the new PSU? ^^

THX for help @all
November 19, 2007 2:12:21 AM

I don't know if this will help anyone but I've had this problem:
I tried to do some small OC started with over-voltage (just a bit)
my PC refused to load -> reset CMOS -> CMOS ERR / DRAM INIT
Got all 4 sticks out, put 1 back in.
IDE DET -> CMOS ERR with BLACK screen.
Now how did I fix it?
I put dvi cable into ANOTHER dvi port. Helped...
I know this is kind of stupid but that isn't the first time when I get a bug like this one. Either my PC loves bad jokes or PC hardware makes do. Such trivial things sometimes help.........
So if you have CMOS ERR after reseting CMOS and black screen - disconnect and reconnect monitor cable to another port (or disconnect and connect when you get the error)
Actual "ERROR" was "CMOS ERR - CMOS reset to default. F1 to boot, del to enter setup. Restarting PC 20 times and unplugging power all didn't help, only unplugging DVI cable.
Hope you never get a more serious error!
Good luck everyone!
June 28, 2009 2:41:10 AM

I'm having this same issue. But, there isn't a DVI cable plugged in.

System specs -
-Striker II Extreme motherboard
-nVidia 8800GTX (or) nVidia 6200 TC (neither of which cause anything to work)
-Cheap samsung DVD drive hard drive, 500 "gigabytes" (not sure of model, but each are 2 months old)
-2 (out of 6) GB OCZ Platinum RAM
- Avalanche 1010W Power supply
- Thermaltake V9 case


It worked when it was outside of the case.
I put it in the case and plugged in a grounding wire (Where it's supposed to go on the MoBo). It booted once, and then this started happening.

It does this with or without a graphics card being there, reguardless of where it is, reguardless of monitor port (Yes, I checked that the monitor and cables actually work using my laptop). Nyet, zilch, nothing shows on the monitor when plugged into desktop machine described above.

And yes. LCD goes "DET IDE" -> "ERRMESSG" -> "CMOS ERR"
Tried unplugging the battery for three minutes.
Heck, tried unplugging the battery, then booting. Then it just gets to "ERRMESSG"

any ideas, folks?
July 24, 2009 5:44:43 AM

this is what's happening to me
i get that same error, plus mine has a beeping to it
its one long beep followed by 4 short ones

i took the battery out, after 5mins put it in and still same

i even took the hdds out, video card out, dvd rom out and ram out, still did the same thing with the same error.
any help?
!