Sign in with
Sign up | Sign in
Your question

Bandwidth issues and VPN??

Last response: in Networking
Share
November 16, 2006 1:08:07 PM

I have a WRT54G lynksys wireless router and cable modem and my computer is directly connected to the router. I am connecting to a remote RV082 lynksys router via a PPTP server setting on the RV082 router which is on DSL. I can connect to the remote site fine. The 2 issues that I have are as follows: BTW Win 2000 pro using the windows VPN connection interface not the routers VPN client.

1.When connected I cannot see the computers on the remote LAN in My Network Places however if I do a “search for computers” from a navigation window I have to search for IP addresses to find them. If I search for the computer using the computer name they do not show up. Name searches work on both LANs when searching for local computers but not for the remote computer. I thought that the remote LAN would show up in My Network Places.

2. When I am connected to the remote VPN my bandwidth gets gobbled up by the connection. When I do an internet speed test before connection I have +- 7MB DL and +- 500kbps UL. After I am connected to the VPN my speed test goes to +-433kpbs UL and 333kpbs DL. I have checked other computers on the LAN that are not connected to the VPN at that time and they still have normal speeds. So it would seem as though the restriction is in the NIC.? Any thoughts anyone???

I would like to have the PPTP connection while still connected to the internet and stream radio in the background.

Thanks in advance.
Dale

More about : bandwidth issues vpn

November 17, 2006 4:25:38 AM

for number 2
since your tunneling into a different network you would go to the internet from that connection so you might be having your issue there remember your tunneling so its like your on that network and that network extends itself though the web to your laptop so your limited by the bandwidth on that side.
November 17, 2006 9:19:33 PM

Reply to #1.

Very few vpn routers support NetBIOS through tunnel.
Related resources
December 29, 2006 2:24:52 PM

Quote:
Reply to #1.

Very few vpn routers support NetBIOS through tunnel.


Your right. NETBIOS is the issue so try to find a router that supports NetBios through VPN. Most likely non of the consumer routers will do it.
January 1, 2007 9:48:29 PM

Try adding the remote LAN PCs IP Addresses and names to the LMHOSTS file on your PC.
January 3, 2007 1:41:49 PM

Because it uses NetBIOS you won't see the listing of computers in "My Network Places" since this information is sent via a broadcast. VPN's will not foward broadcasts. You can get around this if GRE tunnels are supported on your router.
January 3, 2007 7:29:19 PM

Quote:
I would like to have the PPTP connection while still connected to the internet and stream radio in the background.


I'm able to do that with my netgear FVS338 using their VPM Clinet software. The 3des just shows up like another network place. My connection seams to be clamped by the slowest end. Though I did not do any ftp transfers to these the speed. In your test speed test are you sure it was not run from inside the 3des tunnel from the remote site?
January 15, 2007 1:16:26 PM

Quote:
Reply to #1.

Very few vpn routers support NetBIOS through tunnel.


Beg pardon?

Can you name ONE vpn router that does not support NetBIOS?
January 15, 2007 5:05:12 PM

It's an option with the Netgear, default is not.
January 26, 2007 8:17:09 AM

For #2, try using OpenVPN instead of PPTP. I've heard you get better throughput with OpenVPN, esp with a WRT54G where the CPU is not very powerful and you don't have that much ram around either. By the way, which version of WRT54G do you have? Hope not > v5, otherwise with just 8MB, that might explain your slow throughput. (But then I'm not sure if the micro version of dd-wrt would run PPTP server. Maybe not.)
March 18, 2009 11:50:51 AM

If you are using the Microsoft PPTP:
Open Network Connections
Right Click VPN
Select Properties
Select Networking Tab
Highlight Internet Protocol (TCP/IP)
Click Properties
Click Advanced...
Decheck Use Default Gateway on Remote Network.
Click Ok, Ok, Ok

When connected via VPN, this will redirect your internet connection through your home internet and not the gateway of where you are connecting with your VPN
!