How to remove partial install of Win2k

Archived from groups: microsoft.public.win2000.setup (More info?)

I was attempting to install Win2k on a different hard
drive, but when I ran the setup it put the files on my
main C:\ which I use on this computer.

When I boot up now, I get the following boot options:

1. Windows 2000 Professional
2. Windows 2000 (Default)

Option 1 is the original operating system. Option 2 is
the setup files and gives an error message when selected
to boot (which is not good because it's the default)

I removed the reference to the second option in Boot.ini,
but it didn't change a thing. Here is my current boot.ini:

[Boot Loader]
Timeout=5
Default=C:\$WIN_NT$.~BT\BOOTSECT.DAT
[Operating Systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft
Windows 2000 Professional" /fastdetect


I just want to get rid of the partial setup so my computer
will boot right away without any boot select screen.
1 answer Last reply
More about remove partial install win2k
  1. Archived from groups: microsoft.public.win2000.setup (More info?)

    Change it to;

    [Boot Loader]
    Timeout=5
    Default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    [Operating Systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000
    Professional" /fastdetect

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect


    "Poparad" wrote:
    |I was attempting to install Win2k on a different hard
    | drive, but when I ran the setup it put the files on my
    | main C:\ which I use on this computer.
    |
    | When I boot up now, I get the following boot options:
    |
    | 1. Windows 2000 Professional
    | 2. Windows 2000 (Default)
    |
    | Option 1 is the original operating system. Option 2 is
    | the setup files and gives an error message when selected
    | to boot (which is not good because it's the default)
    |
    | I removed the reference to the second option in Boot.ini,
    | but it didn't change a thing. Here is my current boot.ini:
    |
    | [Boot Loader]
    | Timeout=5
    | Default=C:\$WIN_NT$.~BT\BOOTSECT.DAT
    | [Operating Systems]
    | multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft
    | Windows 2000 Professional" /fastdetect
    |
    |
    |
    |
    | I just want to get rid of the partial setup so my computer
    | will boot right away without any boot select screen.
Ask a new question

Read More

Default Windows 2000 Boot Microsoft Windows