Sign in with
Sign up | Sign in
Your question

SATA-only system: Installing Win2K

Last response: in Windows 2000/NT
Share
Anonymous
June 19, 2004 2:21:15 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

Hi,

I'm trying to boot a new system running one Seagate SATA
HDD only.

Jumpers are set and HDD is detected at POST.

Win2K setup CD launches, loads pre-installation resources
then fails with 'no HDD found'.

SiliconImage SATA driver is on the motherboard CD but
Win2K setup will only access FDD at this early stage.

What should I do? What am I doing wrong?
Anonymous
June 19, 2004 4:25:57 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

9SQ wrote:
> Hi,
>
> I'm trying to boot a new system running one Seagate SATA
> HDD only.
>
> Jumpers are set and HDD is detected at POST.
>
> Win2K setup CD launches, loads pre-installation resources
> then fails with 'no HDD found'.
>
> SiliconImage SATA driver is on the motherboard CD but
> Win2K setup will only access FDD at this early stage.
>

So copy the SATA driver to a floppy.

> What should I do? What am I doing wrong?
>
Anonymous
June 19, 2004 4:58:03 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

Don't you get a message duing the initial loading to press F6 or F8 or
something to load special drivers such as scsi etc (and, presumably,
SATA)

9SQ wrote:
>
> Hi,
>
> I'm trying to boot a new system running one Seagate SATA
> HDD only.
>
> Jumpers are set and HDD is detected at POST.
>
> Win2K setup CD launches, loads pre-installation resources
> then fails with 'no HDD found'.
>
> SiliconImage SATA driver is on the motherboard CD but
> Win2K setup will only access FDD at this early stage.
>
> What should I do? What am I doing wrong?
June 20, 2004 5:07:34 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

You have to copy sata drivers to floppy, then during the win2k install, F6
at the prompt, insert floppy, and install Sata drivers to continue the
install.

"WoofWoof" <oftenbark@hotmail.com> wrote in message
news:40D4709B.EC43B9F3@hotmail.com...
> Don't you get a message duing the initial loading to press F6 or F8 or
> something to load special drivers such as scsi etc (and, presumably,
> SATA)
>
> 9SQ wrote:
> >
> > Hi,
> >
> > I'm trying to boot a new system running one Seagate SATA
> > HDD only.
> >
> > Jumpers are set and HDD is detected at POST.
> >
> > Win2K setup CD launches, loads pre-installation resources
> > then fails with 'no HDD found'.
> >
> > SiliconImage SATA driver is on the motherboard CD but
> > Win2K setup will only access FDD at this early stage.
> >
> > What should I do? What am I doing wrong?
!