Sign in with
Sign up | Sign in
Your question

Photo thumbnails in explorer...

Last response: in Windows 2000/NT
Share
Anonymous
June 24, 2004 10:47:26 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

I used to see small actual photo thumbnails in "My
Pictures" directory, but I only see the plain icon
thumbnail now, how can I get back the small viewable
thumbnail photo of the actual photos?
Anonymous
June 25, 2004 3:27:15 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

In news:212e001c45a56$5e3b5310$a101280a@phx.gbl,
Scuba <anonymous@discussions.microsoft.com> fumbled, fiddled and
fingered:
> I used to see small actual photo thumbnails in "My
> Pictures" directory, but I only see the plain icon
> thumbnail now, how can I get back the small viewable
> thumbnail photo of the actual photos?

In Explorer goto

View
Thumbnails

If it's selected and still not working then look here

http://support.microsoft.com/default.aspx?scid=kb;en-us;192573&Product=win2000

and merge the attached file into your registry (save it and double click
on it)

--
Steve Parry BA (Hons) MCP MVP

http://www.gwynfryn.co.uk


begin 666 thumbnail.reg
M4D5'141)5#0-"EM(2T597T-,05-315-?4D]/5%PN87)T7%-H96QL17A<>T)"
M,D4V,3=#+3 Y,C M,3%D,2TY03!"+3 P0S T1D,R1#9#,7U=#0I /2)[-S,W
M-D0V-C M0S4X,RTQ,60P+4$S034M,#!#,#1&1#<P-D5#?2(-"EM(2T597T-,
M05-315-?4D]/5%PN8FUP7%-H96QL17A<>T)",D4V,3=#+3 Y,C M,3%D,2TY
M03!"+3 P0S T1D,R1#9#,7U=#0I /2)[-S,W-D0V-C M0S4X,RTQ,60P+4$S
M034M,#!#,#1&1#<P-D5#?2(-"EM(2T597T-,05-315-?4D]/5%PN9&EB7%-H
M96QL17A<>T)",D4V,3=#+3 Y,C M,3%D,2TY03!"+3 P0S T1D,R1#9#,7U=
M#0I /2)[-S,W-D0V-C M0S4X,RTQ,60P+4$S034M,#!#,#1&1#<P-D5#?2(-
M"EM(2T597T-,05-315-?4D]/5%PN9VEF7%-H96QL17A<>T)",D4V,3=#+3 Y
M,C M,3%D,2TY03!"+3 P0S T1D,R1#9#,7U=#0I /2)[-S,W-D0V-C M0S4X
M,RTQ,60P+4$S034M,#!#,#1&1#<P-D5#?2(-"EM(2T597T-,05-315-?4D]/
M5%PN:F9I9EQ3:&5L;$5X7'M"0C)%-C$W0RTP.3(P+3$Q9#$M.4$P0BTP,$,P
M-$9#,D0V0S%]70T*0#TB>S<S-S9$-C8P+4,U.#,M,3%D,"U!,T$U+3 P0S T
M1D0W,#9%0WTB#0I;2$M%65]#3$%34T537U)/3U1<+FIP95Q3:&5L;$5X7'M"
M0C)%-C$W0RTP.3(P+3$Q9#$M.4$P0BTP,$,P-$9#,D0V0S%]70T*0#TB>S<S
M-S9$-C8P+4,U.#,M,3%D,"U!,T$U+3 P0S T1D0W,#9%0WTB#0I;2$M%65]#
M3$%34T537U)/3U1<+FIP96=<4VAE;&Q%>%Q[0D(R138Q-T,M,#DR,"TQ,60Q
M+3E!,$(M,#!#,#1&0S)$-D,Q?5T-"D ](GLW,S<V1#8V,"U#-3@S+3$Q9# M
M03-!-2TP,$,P-$9$-S V14-](@T*6TA+15E?0TQ!4U-%4U]23T]47"YJ<&=<
M4VAE;&Q%>%Q[0D(R138Q-T,M,#DR,"TQ,60Q+3E!,$(M,#!#,#1&0S)$-D,Q
M?5T-"D ](GLW,S<V1#8V,"U#-3@S+3$Q9# M03-!-2TP,$,P-$9$-S V14-]
M(@T*6TA+15E?0TQ!4U-%4U]23T]47"YP;F=<4VAE;&Q%>%Q[0D(R138Q-T,M
M,#DR,"TQ,60Q+3E!,$(M,#!#,#1&0S)$-D,Q?5T-"D ](GLW,S<V1#8V,"U#
M-3@S+3$Q9# M03-!-2TP,$,P-$9$-S V14-](@T*6TA+15E?0TQ!4U-%4U]2
M3T]47"YW;69<4VAE;&Q%>%Q[0D(R138Q-T,M,#DR,"TQ,60Q+3E!,$(M,#!#
M,#1&0S)$-D,Q?5T-"D ](GLW,S<V1#8V,"U#-3@S+3$Q9# M03-!-2TP,$,P
,-$9$-S V14-](@T*
`
end
Anonymous
June 25, 2004 3:27:16 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

That didn't fix it, my registry info is correct...

>-----Original Message-----
>In news:212e001c45a56$5e3b5310$a101280a@phx.gbl,
>Scuba <anonymous@discussions.microsoft.com> fumbled,
fiddled and
>fingered:
>> I used to see small actual photo thumbnails in "My
>> Pictures" directory, but I only see the plain icon
>> thumbnail now, how can I get back the small viewable
>> thumbnail photo of the actual photos?
>
>In Explorer goto
>
>View
>Thumbnails
>
>If it's selected and still not working then look here
>
>http://support.microsoft.com/default.aspx?scid=kb;en-
us;192573&Product=win2000
>
>and merge the attached file into your registry (save it
and double click
>on it)
>
>--
>Steve Parry BA (Hons) MCP MVP
>
>http://www.gwynfryn.co.uk
>
>
>
Related resources
Anonymous
June 25, 2004 8:19:52 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

In news:21b0b01c45ac5$cead5660$a001280a@phx.gbl,
Scuba <anonymous@discussions.microsoft.com> fumbled, fiddled and
fingered:
> That didn't fix it, my registry info is correct...
>

did you reboot after applying the fix?

--
Steve Parry BA (Hons) MCP MVP

http://www.gwynfryn.co.uk
Anonymous
July 2, 2004 5:37:07 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

I didn't do a fix, my registry was correct and matched
that which Microsoft said it should be, so I didn't reboot
because I did not make any changes..

>-----Original Message-----
>In news:21b0b01c45ac5$cead5660$a001280a@phx.gbl,
>Scuba <anonymous@discussions.microsoft.com> fumbled,
fiddled and
>fingered:
>> That didn't fix it, my registry info is correct...
>>
>
>did you reboot after applying the fix?
>
>--
>Steve Parry BA (Hons) MCP MVP
>
>http://www.gwynfryn.co.uk
>
>
>.
>
!