Sign in with
Sign up | Sign in
Your question

New P5W DH won't boot from Samsung SATA DVD

Last response: in Motherboards
Share
February 28, 2007 5:12:44 AM

EDIT: Mostly never mind; system now boots--the problem was ultra dumb. I still have the long delay, but I'll repost that in a separate message.

I've just completed assembling a new system--my first build from scratch. The system will boot from diskette but not from DVD. This has me pulling my hair as I cannot start installation without being able to boot the DVD.

Here's the current configuration:
Asus P5W DH Deluxe (WiFi riser is removed)
Xeon 3070
2x1GB G.Skill DDR2-800 Cas4 (F2-6400PHU2-2GBHZ)
Tuniq Tower
Seasonic S12 Energy+ 650 watt
Gigabyte 7600GT GV-NX76T256D-RH (fanless)
150gb Raptor attached to red SATA connector (but no boot partition exists on this drive yet)
Samsung SATA DVD
Samsung 3.5" diskette
I've tried connecting the Samsung DVD to both the black SATA2 connector and to one of the orange connectors, and tried both orange and red cables. When I "press any key," the access light on the DVD flickers but nothing boots.

I've not done anything in the BIOS except to change CPU fan from PWM to DC, and remove logo. The boot device priority list shows the Samsung DVD as the third priority (Raptor is first, diskette is second), which seems logical to me. Memory is running at default settings.

Setup shows the DVD as "TSSTcorpCD/DVDW SH-183L."

Note that there are no IDE devices, nor am I planning for any.

I don't know whether this behavior is related or not: When booting, there is a long delay of several minutes after the system reports 2048MB OK.

Thanks for your help.

Guy
February 28, 2007 2:22:17 PM

ok, I'll admit to being overwhelmed by all the complexities of a new system and missing the obvious. After swapping DVD drives between systems, I finally found that I was using the wrong DVD and it wasn't bootable. :( 
!