Sign in with
Sign up | Sign in
Your question

No Video Driver

Last response: in Windows 2000/NT
Share
Anonymous
July 13, 2004 9:27:06 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

I have a Dell Inspiron 5100 laptop that came preinstalled
with Windows XP home. I formatted the drive and installed
a fresh copy of Windows 2000 server and SP4. I am unable
get the system to install/recognize a video driver. I have
tried a bunch of drivers that I downloaded but with no
luck. The driver that was working with XP was an ATI
Mobility Radeon 7500. It seems the hardware from Dell is
set for XP only. Is there any way around this problem?

Any help is appreciated!

More about : video driver

Anonymous
July 14, 2004 5:03:43 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

Scott Majorino wrote:
> I have a Dell Inspiron 5100 laptop that came preinstalled
> with Windows XP home. I formatted the drive and installed
> a fresh copy of Windows 2000 server and SP4. I am unable
> get the system to install/recognize a video driver. I have
> tried a bunch of drivers that I downloaded but with no
> luck. The driver that was working with XP was an ATI
> Mobility Radeon 7500. It seems the hardware from Dell is
> set for XP only. Is there any way around this problem?
>
> Any help is appreciated!

No apparent workaround unless from ATI or the video
chipset maker --- is it Nvidia? Dell will not help
since it never sold the Inspiron 5100 with Windows
2000.
July 17, 2004 12:50:16 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

Mobility Radeon drivers are obtainably *only* from the pc manu site. ATI do
not distribute them
If you can identify chipset you *may* be able to use another pc manu win2k
drivers.

"Ghostrider" <-00-@fitron.142> wrote in message
news:uXbZ12daEHA.644@tk2msftngp13.phx.gbl...
>
> Scott Majorino wrote:
> > I have a Dell Inspiron 5100 laptop that came preinstalled
> > with Windows XP home. I formatted the drive and installed
> > a fresh copy of Windows 2000 server and SP4. I am unable
> > get the system to install/recognize a video driver. I have
> > tried a bunch of drivers that I downloaded but with no
> > luck. The driver that was working with XP was an ATI
> > Mobility Radeon 7500. It seems the hardware from Dell is
> > set for XP only. Is there any way around this problem?
> >
> > Any help is appreciated!
>
> No apparent workaround unless from ATI or the video
> chipset maker --- is it Nvidia? Dell will not help
> since it never sold the Inspiron 5100 with Windows
> 2000.
>
!