Frustrating Boot/Post problem

Hi, First of all thanks for taking time to read/help with my problem, please bare with me this is going to take a while to describe everything i've tried and the problem i'm having.


Spec:- (nothing special but does everything i need)

Athlon 2800xp
1gig geil ram
2 wd raptor in raid 0
x800xt agp graphics card
abit an7 motherboard

My pc was working fine but i decided to install an extra ide hard drive to use for general storage.

so i unplugged it from the mains and set about installing it, nothing i haven't done before about 1000 times, however when i tried to power my pc, nothing happened, the motherboard power lights came on, the post code display was showing everything as ok (0.0 post code) but no fans spun, no hard drive activity. the only thing that happened during install of the drive was i slightly tugged on the front power switch cable that goes to the front of the pc.

right now i have my motherboard outside the case, cpu,ram and power supply and the power switch from the front of my case connected, i got it to post and begin to boot and went about putting evertthing back in the case, once it was all inside i tried to boot and it failed...no drive activity no fan activity in the power supply or cpu/chipset fans.

i took everything out again, reset cmos, reseated cpu and ram, reconnected the power supply and when i hit the front case switch to power on nothing, this happened a few times and so far just randomly resetting cmos, changing ram and power supply i've managed to get it to boot twice when this happened i could power on and off as many times as i wanted...it was working fine but when i put it back in the case fully assembled i get nothing again. ( i thought maybe i was getting a short in the mobo tray but outside the case im still getting the same problem)

im back to having it sat outside the case although now i'm back to the point where the power switch wont get it to post, no activity in
chipset cpu or power supply fans although occasionally (1 out of 100 times) the cpu and power supply will begin to start and then almost instantly power off again. i've tried switching the reset switch for the power on switch although it doesn't help...im stumped. does anyone have a clue what may be wrong?

if i disconnect the cpu and cpu fan and just have the motherboard and power supply the power supply will power up and begin to spin.

any input would be great, thanks.
7 answers Last reply
More about frustrating boot post problem
  1. A couple ideas. Your PSU might have hit the limit with the extra drive. Try one drive at a time. Also soumnd like the heat sink came loose, the CPU willl shut down that fast if it thinks it getting too hot.
    Post your PSU model and such. One other thing, the IDE cable might be on backwards.
  2. i managed to make some progress, i can get the cpu and power supply to power up however it shuts down immediately returning post code error 99, according to the manual this is the complete power off sequence post code :?
  3. ive tried 3 different power supply's at the moment, 2 generic 400w and a hiper 580w, all i have connected is the cpu and ram so there is more than enough power it just refuses to stay powered on or post at all. apart from it now powering on and turning off instantly.
  4. did you re-seat the cooler with new thermal compound? clean both sides with alcahol and let dry then put a bb sized drop on one surface and reset the seal.
  5. nope, i haven't got any spare lying around but there is still a decent amount on the core/heatsink. i've just checked again and reseated it everything there is ok, will get some compound as soon as the store opens though. would it really reboot instantly though if it was an overheating problem i imagine it would take a while for the cpu to get too hot...not instantly be too hot and shut off.

    oh i forgot to add, when it powers off now im getting a post code of 9,9 which is complete power off sequence, having a look around now to see what i can come up with.
  6. Which beep code are you getting?

    Abit AN7 beep Codes
  7. success...kind of, the cmos battery was dead lol...although i appear to have damaged the ram socket or module as i can only use1 stick now, thinking i might just build a new rig :?
Ask a new question

Read More

Homebuilt Systems