W2k shutdown/restart not working

Archived from groups: microsoft.public.win2000.setup (More info?)

When I select shutdown or restart option, windows shutsdown ok but leaves me at a blank screen with cursor blinking in top left of screen. I have to power off machine to complete the shutdown or to restart it. I have the same problem on 2 thinkpads and a compaq deskpro. Any ideas?

Thanks in advance!
1 answer Last reply
More about shutdown restart working
  1. Archived from groups: microsoft.public.win2000.setup (More info?)

    >-----Original Message-----
    >When I select shutdown or restart option, windows
    shutsdown ok but leaves me at a blank screen with cursor
    blinking in top left of screen. I have to power off
    machine to complete the shutdown or to restart it. I have
    the same problem on 2 thinkpads and a compaq deskpro. Any
    ideas?
    >
    >Thanks in advance!
    >.
    >Try checking ACPI options in your system BIOS to see if
    is they are enabled. Refer to your PC or motherboard
    manual for this procedure.(Hit F2 or Delete repeatedly
    immediately after power up,during startup, to enter the
    BIOS setup). Also check in your Control Panel power
    options to see if your PC has power management features,
    and if they are enabled. Third.... some programs can cause
    the power management to malfunction. Try to close each
    program individually one by one(CTRL+ALT+DEL)(don't close
    Explorer or Systray). Finally... you may have to use
    ADD/REMOVE PROGRAMS in Control Panel to remove programs
    one by one to see which is causing the problem. Had a
    printer with online help that caused similar prblm.
    Deleting the online help but not the printer drivers
    solved it.
    Good luck
Ask a new question

Read More

Microsoft Shutdown Windows