Sign in with
Sign up | Sign in
Your question

paging file error

Last response: in Windows 2000/NT
Share
Anonymous
August 3, 2004 9:50:31 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

When I start up Windows 2000 Pro on a user's computer, I'm
receiving the following error: "Your system has no paging
file or paging file is too small." The virtual memory
settings had a 20MB paging file.

I went to the performance tab to change the settings and
they didn't take at first. I set them to 0 for initial
and max to clear the page file and rebooted. Then I went
back in and set them to init: 192; max: 384. I rebooted
again. When Windows came back up, I still got the same
error. When I checked the settings, 192-384 was still set
for C:, but the currently allocated paging file size was
set back to 20 MB. Has anyone encountered this and found
a fix? My operator can't do anything on his system now.

More about : paging file error

Anonymous
August 3, 2004 11:21:07 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

Usually occurs when the "Everyone" group permissions are removed from the
%systemdrive% Make sure that the System account (NT Authority) has full
control of the %systemdrive% and or the drive you're trying to put the
pagefile on. My Computer|Drive|File|Properties|Security|Permissions

The system account (nt authority) is the operating system's account and
needs to have full control of the drive(s) the pagefile exists on. The
system account is included in the "Everyone" group.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"SSG Ellis" wrote:
| When I start up Windows 2000 Pro on a user's computer, I'm
| receiving the following error: "Your system has no paging
| file or paging file is too small." The virtual memory
| settings had a 20MB paging file.
|
| I went to the performance tab to change the settings and
| they didn't take at first. I set them to 0 for initial
| and max to clear the page file and rebooted. Then I went
| back in and set them to init: 192; max: 384. I rebooted
| again. When Windows came back up, I still got the same
| error. When I checked the settings, 192-384 was still set
| for C:, but the currently allocated paging file size was
| set back to 20 MB. Has anyone encountered this and found
| a fix? My operator can't do anything on his system now.
!