can see floppy drive & can't access

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have two hard drives one has 2000 server one it and the other drive has
newly loaded xp on it.

I loaded xp on the second drive and set up two users one was admin but I
changed the name. When I go into explorer to access my A drive it says A:\ is
not accessible Incorrect function. It is not a floppy drive failure or disk
problem I can access the floppy in windows 2000.

I think the problem is with the administrative rights of the users. I got to
a place in administrative tools some where which I can’t find now and clicked
on something to access A drive and it told me the user doesn’t have access.

Any ideas
4 answers Last reply
More about floppy drive access
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    getaview,

    Control Panel > Administration Tools > Local Security Settings.

    Under Local Policies, select Security Options. Take a look under Devices:
    Restrict floppy access to locally log-on user only. Make sure it is set to
    Disabled.

    --
    Jabez Gan
    Give me a chance, Let me help you!
    http://www.blizhosting.com


    "getaview" <getaview@discussions.microsoft.com> wrote in message
    news:7639C71E-10D0-43D3-A37A-1536CF644074@microsoft.com...
    >I have two hard drives one has 2000 server one it and the other drive has
    > newly loaded xp on it.
    >
    > I loaded xp on the second drive and set up two users one was admin but I
    > changed the name. When I go into explorer to access my A drive it says A:\
    > is
    > not accessible Incorrect function. It is not a floppy drive failure or
    > disk
    > problem I can access the floppy in windows 2000.
    >
    > I think the problem is with the administrative rights of the users. I got
    > to
    > a place in administrative tools some where which I can't find now and
    > clicked
    > on something to access A drive and it told me the user doesn't have
    > access.
    >
    > Any ideas
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Jabez Gan thank you for your help and graet advice but that wasn't it. It is
    disabled and I still have the problem any other solutions?

    "Jabez Gan" wrote:

    > getaview,
    >
    > Control Panel > Administration Tools > Local Security Settings.
    >
    > Under Local Policies, select Security Options. Take a look under Devices:
    > Restrict floppy access to locally log-on user only. Make sure it is set to
    > Disabled.
    >
    > --
    > Jabez Gan
    > Give me a chance, Let me help you!
    > http://www.blizhosting.com
    >
    >
    > "getaview" <getaview@discussions.microsoft.com> wrote in message
    > news:7639C71E-10D0-43D3-A37A-1536CF644074@microsoft.com...
    > >I have two hard drives one has 2000 server one it and the other drive has
    > > newly loaded xp on it.
    > >
    > > I loaded xp on the second drive and set up two users one was admin but I
    > > changed the name. When I go into explorer to access my A drive it says A:\
    > > is
    > > not accessible Incorrect function. It is not a floppy drive failure or
    > > disk
    > > problem I can access the floppy in windows 2000.
    > >
    > > I think the problem is with the administrative rights of the users. I got
    > > to
    > > a place in administrative tools some where which I can't find now and
    > > clicked
    > > on something to access A drive and it told me the user doesn't have
    > > access.
    > >
    > > Any ideas
    > >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hey,

    There was also a known bug with Nero (forgotten what version) that after
    installing it, you will get the Incorrect Function error when accessing A:
    drive.

    Please try uninstalling Nero (if you have) and see if this fixes the
    problem.

    --
    Jabez Gan
    Give me a chance, Let me help you!
    http://www.blizhosting.com


    "Getaview" <Getaview@discussions.microsoft.com> wrote in message
    news:596D930C-0F5D-43EE-9D7F-7A75793343C0@microsoft.com...
    > Jabez Gan thank you for your help and graet advice but that wasn't it. It
    > is
    > disabled and I still have the problem any other solutions?
    >
    > "Jabez Gan" wrote:
    >
    >> getaview,
    >>
    >> Control Panel > Administration Tools > Local Security Settings.
    >>
    >> Under Local Policies, select Security Options. Take a look under Devices:
    >> Restrict floppy access to locally log-on user only. Make sure it is set
    >> to
    >> Disabled.
    >>
    >> --
    >> Jabez Gan
    >> Give me a chance, Let me help you!
    >> http://www.blizhosting.com
    >>
    >>
    >> "getaview" <getaview@discussions.microsoft.com> wrote in message
    >> news:7639C71E-10D0-43D3-A37A-1536CF644074@microsoft.com...
    >> >I have two hard drives one has 2000 server one it and the other drive
    >> >has
    >> > newly loaded xp on it.
    >> >
    >> > I loaded xp on the second drive and set up two users one was admin but
    >> > I
    >> > changed the name. When I go into explorer to access my A drive it says
    >> > A:\
    >> > is
    >> > not accessible Incorrect function. It is not a floppy drive failure or
    >> > disk
    >> > problem I can access the floppy in windows 2000.
    >> >
    >> > I think the problem is with the administrative rights of the users. I
    >> > got
    >> > to
    >> > a place in administrative tools some where which I can't find now and
    >> > clicked
    >> > on something to access A drive and it told me the user doesn't have
    >> > access.
    >> >
    >> > Any ideas
    >> >
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I had nero enterprise edition and just got rid of it. Deleted the A drive and
    reloaded it and it didn't work. Question though can I go around XP and load a
    driver in myself? I have tried this but XP keeps saying that the driver it
    has is newer. Anyone out there have any other suggestions?


    "Jabez Gan" wrote:

    > Hey,
    >
    > There was also a known bug with Nero (forgotten what version) that after
    > installing it, you will get the Incorrect Function error when accessing A:
    > drive.
    >
    > Please try uninstalling Nero (if you have) and see if this fixes the
    > problem.
    >
    > --
    > Jabez Gan
    > Give me a chance, Let me help you!
    > http://www.blizhosting.com
    >
    >
    > "Getaview" <Getaview@discussions.microsoft.com> wrote in message
    > news:596D930C-0F5D-43EE-9D7F-7A75793343C0@microsoft.com...
    > > Jabez Gan thank you for your help and graet advice but that wasn't it. It
    > > is
    > > disabled and I still have the problem any other solutions?
    > >
    > > "Jabez Gan" wrote:
    > >
    > >> getaview,
    > >>
    > >> Control Panel > Administration Tools > Local Security Settings.
    > >>
    > >> Under Local Policies, select Security Options. Take a look under Devices:
    > >> Restrict floppy access to locally log-on user only. Make sure it is set
    > >> to
    > >> Disabled.
    > >>
    > >> --
    > >> Jabez Gan
    > >> Give me a chance, Let me help you!
    > >> http://www.blizhosting.com
    > >>
    > >>
    > >> "getaview" <getaview@discussions.microsoft.com> wrote in message
    > >> news:7639C71E-10D0-43D3-A37A-1536CF644074@microsoft.com...
    > >> >I have two hard drives one has 2000 server one it and the other drive
    > >> >has
    > >> > newly loaded xp on it.
    > >> >
    > >> > I loaded xp on the second drive and set up two users one was admin but
    > >> > I
    > >> > changed the name. When I go into explorer to access my A drive it says
    > >> > A:\
    > >> > is
    > >> > not accessible Incorrect function. It is not a floppy drive failure or
    > >> > disk
    > >> > problem I can access the floppy in windows 2000.
    > >> >
    > >> > I think the problem is with the administrative rights of the users. I
    > >> > got
    > >> > to
    > >> > a place in administrative tools some where which I can't find now and
    > >> > clicked
    > >> > on something to access A drive and it told me the user doesn't have
    > >> > access.
    > >> >
    > >> > Any ideas
    > >> >
    > >>
    > >>
    > >>
    >
    >
    >
Ask a new question

Read More

Floppy Disk Windows XP