Sign in with
Sign up | Sign in
Your question

Delete Partial Install

Last response: in Windows 2000/NT
Share
September 1, 2004 3:45:28 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

Howdy!

I started an install of Windows 2000 on a new hard
drive on a computer. When the install rebooted, it could
not see any hard drives (probably because it can not see
the SATA hard drives) Subsequently, I ghosted the image
on to the new hard drive. Now, at boot-up the computer
still gives me both the normal Windows boot and the
Windows setup boot (which it defaults to eventually giving
the blue screen of death). I want to get rid of the setup
boot option. How do I do this??

THANKS for any help you can provide.

George

More about : delete partial install

Anonymous
September 1, 2004 8:04:02 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

Edit boot.ini located in the root of the system partition (usually C:\)

boot.ini will be something like;

[Boot Loader]
Timeout=30
Default=C:\$WIN_NT$.~BT\BOOTSECT.DAT
[Operating Systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Windows 2000" /fastdetect
C:\$WIN_NT$.~BT\BOOTSECT.DAT="Windows 2000 Setup"

Change it to;
[Boot Loader]
Timeout=30
Default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
[Operating Systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Windows 2000" /fastdetect


(note the 'default=' line must also change. rdisk and partition values may
be different for your system.)

To clean install with your serial ATA controller you'll want to boot the
Windows 2000 setup disks or CD-Rom. The set of four install disks can be
created from your Windows 2000 CD-Rom; change to the \bootdisk directory on
the CD-Rom and execute makeboot.exe (from dos) or makebt32.exe (from 32 bit)
and follow the prompts.

Then *F6* very early and very important (at setup is inspecting your system)
in the setup to prevent drive controller detection, and select S to specify
additional drivers. Then later you'll be prompted to insert the manufacturer
supplied Windows 2000 driver for your serial ATA controller in drive "A"

If you wait and then S to specify additional drivers, then it may be too
late as Windows 2000 Setup at this point may have already assigned the
resources your drive's controller is wanting to use.

When you get to the point, delete the existing NTFS and or other partitions
found. After you delete the partition(s) abort the install, then again
restart the pc booting the CD-Rom or setup disks to avoid unexpected drive
letter assignments with your new install.



--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"George" wrote:
| Howdy!
|
| I started an install of Windows 2000 on a new hard
| drive on a computer. When the install rebooted, it could
| not see any hard drives (probably because it can not see
| the SATA hard drives) Subsequently, I ghosted the image
| on to the new hard drive. Now, at boot-up the computer
| still gives me both the normal Windows boot and the
| Windows setup boot (which it defaults to eventually giving
| the blue screen of death). I want to get rid of the setup
| boot option. How do I do this??
|
| THANKS for any help you can provide.
|
| George
September 1, 2004 8:04:03 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

Thanks Dave!

Your help is OUTSTANDING!

George
>-----Original Message-----
>Edit boot.ini located in the root of the system partition
(usually C:\)
>
>boot.ini will be something like;
>
>[Boot Loader]
>Timeout=30
>Default=C:\$WIN_NT$.~BT\BOOTSECT.DAT
>[Operating Systems]
>multi(0)disk(0)rdisk(0)partition(1)\WINNT="Windows
2000" /fastdetect
>C:\$WIN_NT$.~BT\BOOTSECT.DAT="Windows 2000 Setup"
>
>Change it to;
>[Boot Loader]
>Timeout=30
>Default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
>[Operating Systems]
>multi(0)disk(0)rdisk(0)partition(1)\WINNT="Windows
2000" /fastdetect
>
>
>(note the 'default=' line must also change. rdisk and
partition values may
>be different for your system.)
>
>To clean install with your serial ATA controller you'll
want to boot the
>Windows 2000 setup disks or CD-Rom. The set of four
install disks can be
>created from your Windows 2000 CD-Rom; change to the
\bootdisk directory on
>the CD-Rom and execute makeboot.exe (from dos) or
makebt32.exe (from 32 bit)
>and follow the prompts.
>
>Then *F6* very early and very important (at setup is
inspecting your system)
>in the setup to prevent drive controller detection, and
select S to specify
>additional drivers. Then later you'll be prompted to
insert the manufacturer
>supplied Windows 2000 driver for your serial ATA
controller in drive "A"
>
>If you wait and then S to specify additional drivers,
then it may be too
>late as Windows 2000 Setup at this point may have already
assigned the
>resources your drive's controller is wanting to use.
>
>When you get to the point, delete the existing NTFS and
or other partitions
>found. After you delete the partition(s) abort the
install, then again
>restart the pc booting the CD-Rom or setup disks to avoid
unexpected drive
>letter assignments with your new install.
>
>
>
>--
>Regards,
>
>Dave Patrick ....Please no email replies - reply in
newsgroup.
>Microsoft Certified Professional
>Microsoft MVP [Windows]
>http://www.microsoft.com/protect
>
>"George" wrote:
>| Howdy!
>|
>| I started an install of Windows 2000 on a new hard
>| drive on a computer. When the install rebooted, it
could
>| not see any hard drives (probably because it can not see
>| the SATA hard drives) Subsequently, I ghosted the image
>| on to the new hard drive. Now, at boot-up the computer
>| still gives me both the normal Windows boot and the
>| Windows setup boot (which it defaults to eventually
giving
>| the blue screen of death). I want to get rid of the
setup
>| boot option. How do I do this??
>|
>| THANKS for any help you can provide.
>|
>| George
>
>
>.
>
Anonymous
September 1, 2004 8:32:28 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

You're welcome.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"George" wrote:
| Thanks Dave!
|
| Your help is OUTSTANDING!
|
| George
!