Sign in with
Sign up | Sign in
Your question

8800GTX SLI working in Vista w/beta driver from Evga 101.41

Last response: in Graphics & Displays
Share
March 3, 2007 11:14:25 PM

I installed, rebooted then SLI was available and clicked enable SLI and had to restart again then it was working. I tried it on the Cascades DX10 demo. It appears to be working but it froze on me once, after restart it was working again so definitely beta but they appear to be making progress.

I dual boot so I have no games or anything in vista just use it for testing until everyone can get their act together and some dx10 games arrive otherwise XP is my main OS.
March 4, 2007 2:21:44 AM

March 4, 2007 5:14:07 AM

well my friend congrats =:_] i must say than dx10 in sli is not supported YET* nvidia says they are working on it =:_] sli is enable in dx9 mode only.. tht's what their newest drivers relase notes says,, man can i ask you how to connect them in sli mode the 8800gtxcomes with 2 (6 pin) molex each so ur psu has 4?? or u use the 4 molex to 6 molex adaptors? pardon my english =:_]
congrats again
March 4, 2007 6:31:47 AM

Ok... I'm not about to download that driver, so could you post the release notes (if any)?
March 4, 2007 12:35:29 PM

Quote:
Ok... I'm not about to download that driver, so could you post the release notes (if any)?


there are no release notes, they are from March 2nd and the link states this:

They do work, SLI shows up in the nvidia video settings and when enabled blinks your monitor, restarts and then its working.

VISTA Beta Drivers UPDATE - March 2, 2007:

These drivers are BETA for the 6/7/8 Series products to support SLI configurations.

http://us.download.nvidia.com/Windows/101.41/101.41_win...

http://us.download.nvidia.com/Windows/101.41/101.41_win...
March 4, 2007 12:48:29 PM

Quote:
well my friend congrats =:_] i must say than dx10 in sli is not supported YET* nvidia says they are working on it =:_] sli is enable in dx9 mode only.. tht's what their newest drivers relase notes says,, man can i ask you how to connect them in sli mode the 8800gtxcomes with 2 (6 pin) molex each so ur psu has 4?? or u use the 4 molex to 6 molex adaptors? pardon my english =:_]
congrats again


the BFG 1Kw PSU comes with 4 so no adapters are needed
March 4, 2007 1:09:44 PM

Sweet rig. :) 
March 4, 2007 3:21:34 PM

sight... heh, this only applys to windows vista ur on xp right? so do dx10 anyway
Release Highlights: 100.65

* WHQL Certified driver for GeForce 8800, GeForce 7 series, and GeForce 6 series GPUs
* Beta driver for NVIDIA SLIā„¢ support for GeForce 8800 GTX/GTS GPUs
* This driver supports the following features:
o Single GPU support
+ DirectX 9 support for GeForce 6/7/8 series GPUs
+ DirectX 10 support for GeForce 8800 GPUs
+ OpenGL support for GeForce 6/7/8 series GPUs
o NVIDIA SLI support
+ DirectX 9 support for GeForce 8800 GPUs
+ OpenGL support for GeForce 8800 GPUs
* DirectX 10 NVIDIA SLI support for GeForce 8800 GPUs will be available in a future driver
* If you would like to be notified of upcoming drivers for Windows Vista, please subscribe to the newsletter
* Please read the release notes for more information on product support, feature limitations, and known compatibility issues
March 4, 2007 4:31:09 PM

Why do so many people use vista anyways? see how many problmes they have and how long its taking them to make everything work as it should.

Stick with XP SP2 til Vista SP1 is out.
March 4, 2007 4:36:09 PM

Quote:
Why do so many people use vista anyways? see how many problmes they have and how long its taking them to make everything work as it should.

Stick with XP SP2 til Vista SP1 is out.


I have no problems at all, havent yet either. I had lower framerates than XP, but the 100.65 drivers fixed that. Only thing that is not working as well as XP is my sound card, an Audigy 2 ZS, and those drivers are supposed to be released this week.
March 4, 2007 9:05:17 PM

Not everybod is lucky as you. And thanks you telling me that, I also have a 2 ZS :D 
March 20, 2007 8:48:12 PM

well im pretty happy with my vista ultimate 64 i have all my games maxout 16xaf driver forced it all runs perfect, i use battlefield 2,with euroforce and armorfury, also bf2142, nfs carbon, nfs ug2, company of heroes,trackmani united, just waiting for the day that nvidia relases fixed driver to imporve performance sice still way below xp at least in 3dmark06 my score is 13500 :cry:  in xp is 14980
March 29, 2007 4:15:20 PM

Hey just curious, but were you getting BSODs (nv4_disp.dll error) like some people were getting with the old Feb20 drivers? And if you have got any BSOD with the March 2nd beta drivers?
May 22, 2007 6:55:51 AM

Because they won't refund your money if the card is defective!

You were warned.
!