Sign in with
Sign up | Sign in
Your question
Closed

Comcast HD and Close Captions

Last response: in Home Theatre
Share
Anonymous
August 30, 2004 7:58:47 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

I have tried to turn on close caption a couple times and got nothing. I am
using the componet output.

Anyone get it to work?

More about : comcast close captions

Anonymous
August 30, 2004 9:46:16 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

Menu on Cable Box and change the C/C options. Or call your local cable guy
to do it.
<here@there.com> wrote in message news:WBxYc.92364$mD.29879@attbi_s02...
>I have tried to turn on close caption a couple times and got nothing. I am
> using the componet output.
>
> Anyone get it to work?
Anonymous
September 1, 2004 5:35:41 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

I don't think close captions come thru the component input port. I
may be wrong. When you are watching HDTV, you must rely on the close
captions on your cable box, not your TV's.

On my comcast Motorola set-top box, you need to first power off the
box, then hit MENU on the remote control. Then a setup screen will
show up, you pick your choice of closed captions there.

If your cable box is different, you may need to call comcast to find
out how to do it.


here@there.com wrote in message news:<WBxYc.92364$mD.29879@attbi_s02>...
> I have tried to turn on close caption a couple times and got nothing. I am
> using the componet output.
>
> Anyone get it to work?
Related resources
Anonymous
September 1, 2004 7:34:35 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

"Caloonese" <caloonese@yahoo.com> wrote in message
news:ee67c74a.0409011235.5b625a2d@posting.google.com...
> I don't think close captions come thru the component input port. I
> may be wrong. When you are watching HDTV, you must rely on the close
> captions on your cable box, not your TV's.
>
> On my comcast Motorola set-top box, you need to first power off the
> box, then hit MENU on the remote control. Then a setup screen will
> show up, you pick your choice of closed captions there.
>
> If your cable box is different, you may need to call comcast to find
> out how to do it.
>
>
> here@there.com wrote in message news:<WBxYc.92364$mD.29879@attbi_s02>...
> > I have tried to turn on close caption a couple times and got nothing. I
am
> > using the componet output.
> >
> > Anyone get it to work?

On a SA 3100HD, press Menu and select which mode of CC you want
On--Mute--Off.

Bearman


--
If it's got tits, tires, tubes, or transistors, it's trouble.
July 26, 2008 11:44:28 PM

hitting cable /power/ menu butons in that order.. it should bring up a screen with hd settings and closed caption...should be able to turn it on there ;) 
October 19, 2008 2:42:53 PM

THANK YOU!!! I bought a big Samsung LCD yesterday, got it home and found I couldn't get CC's. Called Comcast, they said they would find out how and call me back in 15 minutes. That was 15 hours ago. I was ready to ask for my money back on the TV until your postings showed me how to do it--in time to watch Colin Powell endorse Obama. THANKS!
December 23, 2008 5:30:04 PM

Yes, thank you very much. I've had my HDTV for over a year and haven't been able to get any captions on the HD channels.

I used your instructions to turn off the cable box and then hit the menu button. It took me less than 5 minutes to set up the captions. Now they are working on my HD channels.

They are a little different than the captions you get the regular way (through the channel). It seems that some times the captions don't come on the screen until after the person has said all there line or lines.

Again, thank you very much.


December 25, 2009 12:38:27 AM

Yes, thank you. I've been having the same trouble for the past few months. I finally figured out that I have to press the cable button on the comcast remote, then the power button to turn off the cable box. THEN press and hold together both the menu button and power button for about 3 to 5 seconds, and then an HD menu comes up that I've never seen before. I enabled CC there and it works great. However, I can't figure out any way to turn it off, other than going through those same steps. Seems like I should be able to disable CC on the TV (a press of a remote button on my Sony remote), but that doesn't effect it. Oh well. At least I have CC now.
Anonymous
February 25, 2010 6:18:06 PM

llblades said:
Yes, thank you. I've been having the same trouble for the past few months. I finally figured out that I have to press the cable button on the comcast remote, then the power button to turn off the cable box. THEN press and hold together both the menu button and power button for about 3 to 5 seconds, and then an HD menu comes up that I've never seen before. I enabled CC there and it works great. However, I can't figure out any way to turn it off, other than going through those same steps. Seems like I should be able to disable CC on the TV (a press of a remote button on my Sony remote), but that doesn't effect it. Oh well. At least I have CC now.


Yes!!! Thank you! We were told by comcast our dvr/cable box was defective and we would have to swap it out for a new one, there by losing all our saved movies we have in the dvr for our grand kids. You have saved our movies! Thank you. Also, the issue is not with sony. (Although perhaps Sony could have done a better job to override this) It is a ridiculas issue with Comcast that can't be worked around with their available boxes at this time. D- to Comcast for making it so difficult/impossible for the hearing impaired community to use the wonderful CC functions on the newer t.v.'s out there today. No thanks to Comcast, the Sony feature of Close caption automatically on mute does not work. With our previous t.v. we close captioned/ no closed caption at least 20 times a day due to hearing and hearing impaired in the household, now we must go thru this dumb cable box rigamorol to get/remove cc. Shame on Comcast!!!
Anyway, at least thanks to you I can enable/ disable cc without unplugging cable box, which as we all no takes forever to reload info button and tv guide. Don't know why Comcast tech support didnt know about your method of holding Power/Menu simaltaneously for 5 seconds to bring up thier menu. They had me poer off cable box, hit menu on cable box (not remote, meaning getting up from comfy chair) which didnt work no matter how many time you hit it or held it in) which didn't work so they claimed the box was bad. Thanks again, Blade we now have a work around :) 
May 15, 2010 9:04:29 PM

The setup screen for changing the caption comes up blank for me. I was able to enable the caption earlier by doing the same thing and select the cc choice from the setup screen, but now its just blank ( no text to read the choices ) . I have sony kdlvl160 and comcast hdtv box. Otherwise the caption works fine with a dvd disc.
August 22, 2010 4:44:48 PM

Quote:
Archived from groups: alt.tv.tech.hdtv (More info?)

I don't think close captions come thru the component input port. I
may be wrong. When you are watching HDTV, you must rely on the close
captions on your cable box, not your TV's.

On my comcast Motorola set-top box, you need to first power off the
box, then hit MENU on the remote control. Then a setup screen will
show up, you pick your choice of closed captions there.

If your cable box is different, you may need to call comcast to find
out how to do it.


here@there.com wrote in message news:<WBxYc.92364$mD.29879@attbi_s02>...
> I have tried to turn on close caption a couple times and got nothing. I am
> using the componet output.
>
> Anyone get it to work?

COMCAST Motorola cable box hooked up with an HDMI cable and the captions would not display with my TV menu of options on that input. Looked up the issue with GOOGLE and quickly found TOM's Hardware Forum and the perfect fast answer.
Used the remote MENU button after turning off the box and the COMCAST Motorola Box MENU set up on the TV. Then a selction from the COMCAST box option of enable/disbable the closed captioning etc. Thanks saved me a look-up of the Motorola box menu on line.
October 2, 2010 11:01:31 AM

This topic has been closed by Mousemonkey
!