Desktop Icons- text highlight?

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

Hi,


Any time I have a "web Item" on my desktop, the text under the desktop icons
gets highlighted with a blue color! How do I eliminate those colors so that
the text under the icon is not highlighted like before?"


By the way, the "lock web items on desktop" tab is not checked. I read
somewhere that un-checking it may help but it did not!


Please help. Thanks.
15 answers Last reply
More about desktop icons text highlight
  1. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Hi,

    Go to the Control Panel/System/Advanced tab, click on performance settings.
    On the Visual Effects tab, enable the line to "use drop shadows for icon
    labels on the desktop".

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Sarah" <Saranot1976@BADhotmail.com> wrote in message
    news:uLQGzkpKFHA.440@TK2MSFTNGP10.phx.gbl...
    > Hi,
    >
    >
    >
    > Any time I have a "web Item" on my desktop, the text under the desktop
    > icons gets highlighted with a blue color! How do I eliminate those colors
    > so that the text under the icon is not highlighted like before?"
    >
    >
    >
    > By the way, the "lock web items on desktop" tab is not checked. I read
    > somewhere that un-checking it may help but it did not!
    >
    >
    >
    > Please help. Thanks.
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Thanks for the quick reply Rick.
    This tab is enabled! Thanks again.

    "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    news:OzCpIvpKFHA.656@TK2MSFTNGP14.phx.gbl...
    > Hi,
    >
    > Go to the Control Panel/System/Advanced tab, click on performance
    > settings. On the Visual Effects tab, enable the line to "use drop shadows
    > for icon labels on the desktop".
    >
    > --
    > Best of Luck,
    >
    > Rick Rogers, aka "Nutcase" - Microsoft MVP
    > http://mvp.support.microsoft.com/
    > Associate Expert - WindowsXP Expert Zone
    > www.microsoft.com/windowsxp/expertzone
    > Windows help - www.rickrogers.org
    >
    > "Sarah" <Saranot1976@BADhotmail.com> wrote in message
    > news:uLQGzkpKFHA.440@TK2MSFTNGP10.phx.gbl...
    >> Hi,
    >>
    >>
    >>
    >> Any time I have a "web Item" on my desktop, the text under the desktop
    >> icons gets highlighted with a blue color! How do I eliminate those
    >> colors so that the text under the icon is not highlighted like before?"
    >>
    >>
    >>
    >> By the way, the "lock web items on desktop" tab is not checked. I read
    >> somewhere that un-checking it may help but it did not!
    >>
    >>
    >>
    >> Please help. Thanks.
    >>
    >>
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Sorry, That is me too, Sarah! Different account..my husband's!

    "micky" <00@0000hotmail.com> wrote in message
    news:Vc2dnV_Jy47oaqXfRVn-hQ@buckeye-express.com...
    > Thanks for the quick reply Rick.
    > This tab is enabled! Thanks again.
    >
    > "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    > news:OzCpIvpKFHA.656@TK2MSFTNGP14.phx.gbl...
    >> Hi,
    >>
    >> Go to the Control Panel/System/Advanced tab, click on performance
    >> settings. On the Visual Effects tab, enable the line to "use drop shadows
    >> for icon labels on the desktop".
    >>
    >> --
    >> Best of Luck,
    >>
    >> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >> http://mvp.support.microsoft.com/
    >> Associate Expert - WindowsXP Expert Zone
    >> www.microsoft.com/windowsxp/expertzone
    >> Windows help - www.rickrogers.org
    >>
    >> "Sarah" <Saranot1976@BADhotmail.com> wrote in message
    >> news:uLQGzkpKFHA.440@TK2MSFTNGP10.phx.gbl...
    >>> Hi,
    >>>
    >>>
    >>>
    >>> Any time I have a "web Item" on my desktop, the text under the desktop
    >>> icons gets highlighted with a blue color! How do I eliminate those
    >>> colors so that the text under the icon is not highlighted like before?"
    >>>
    >>>
    >>>
    >>> By the way, the "lock web items on desktop" tab is not checked. I read
    >>> somewhere that un-checking it may help but it did not!
    >>>
    >>>
    >>>
    >>> Please help. Thanks.
    >>>
    >>>
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Don't have web items. Locking web items (even if you don't have any) also causes it, hence the unlock suggestion.

    --
    ----------------------------------------------------------

    "Sarah" <Saranot1976@BADhotmail.com> wrote in message news:uLQGzkpKFHA.440@TK2MSFTNGP10.phx.gbl...
    > Hi,
    >
    >
    >
    > Any time I have a "web Item" on my desktop, the text under the desktop icons
    > gets highlighted with a blue color! How do I eliminate those colors so that
    > the text under the icon is not highlighted like before?"
    >
    >
    >
    > By the way, the "lock web items on desktop" tab is not checked. I read
    > somewhere that un-checking it may help but it did not!
    >
    >
    >
    > Please help. Thanks.
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Any other suggestions? Thanks.

    "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    news:OzCpIvpKFHA.656@TK2MSFTNGP14.phx.gbl...
    > Hi,
    >
    > Go to the Control Panel/System/Advanced tab, click on performance
    > settings. On the Visual Effects tab, enable the line to "use drop shadows
    > for icon labels on the desktop".
    >
    > --
    > Best of Luck,
    >
    > Rick Rogers, aka "Nutcase" - Microsoft MVP
    > http://mvp.support.microsoft.com/
    > Associate Expert - WindowsXP Expert Zone
    > www.microsoft.com/windowsxp/expertzone
    > Windows help - www.rickrogers.org
    >
    > "Sarah" <Saranot1976@BADhotmail.com> wrote in message
    > news:uLQGzkpKFHA.440@TK2MSFTNGP10.phx.gbl...
    >> Hi,
    >>
    >>
    >>
    >> Any time I have a "web Item" on my desktop, the text under the desktop
    >> icons gets highlighted with a blue color! How do I eliminate those
    >> colors so that the text under the icon is not highlighted like before?"
    >>
    >>
    >>
    >> By the way, the "lock web items on desktop" tab is not checked. I read
    >> somewhere that un-checking it may help but it did not!
    >>
    >>
    >>
    >> Please help. Thanks.
    >>
    >>
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Hi,

    As David has mentioned, the other common cause is using web items on the
    desktop. Removing them under display properties/desktop tab/customize
    desktop/web tab is the way to resolve it.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Sarah" <Saranot1976@BADhotmail.com> wrote in message
    news:ueWnFQELFHA.3552@TK2MSFTNGP12.phx.gbl...
    > Any other suggestions? Thanks.
    >
    > "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    > news:OzCpIvpKFHA.656@TK2MSFTNGP14.phx.gbl...
    >> Hi,
    >>
    >> Go to the Control Panel/System/Advanced tab, click on performance
    >> settings. On the Visual Effects tab, enable the line to "use drop shadows
    >> for icon labels on the desktop".
    >>
    >> --
    >> Best of Luck,
    >>
    >> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >> http://mvp.support.microsoft.com/
    >> Associate Expert - WindowsXP Expert Zone
    >> www.microsoft.com/windowsxp/expertzone
    >> Windows help - www.rickrogers.org
    >>
    >> "Sarah" <Saranot1976@BADhotmail.com> wrote in message
    >> news:uLQGzkpKFHA.440@TK2MSFTNGP10.phx.gbl...
    >>> Hi,
    >>>
    >>>
    >>>
    >>> Any time I have a "web Item" on my desktop, the text under the desktop
    >>> icons gets highlighted with a blue color! How do I eliminate those
    >>> colors so that the text under the icon is not highlighted like before?"
    >>>
    >>>
    >>>
    >>> By the way, the "lock web items on desktop" tab is not checked. I read
    >>> somewhere that un-checking it may help but it did not!
    >>>
    >>>
    >>>
    >>> Please help. Thanks.
    >>>
    >>>
    >>
    >>
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Are you stupid. You've been told. Web Items = No tranparancy.

    --
    ----------------------------------------------------------

    "Sarah" <Saranot1976@BADhotmail.com> wrote in message news:ueWnFQELFHA.3552@TK2MSFTNGP12.phx.gbl...
    > Any other suggestions? Thanks.
    >
    > "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    > news:OzCpIvpKFHA.656@TK2MSFTNGP14.phx.gbl...
    >> Hi,
    >>
    >> Go to the Control Panel/System/Advanced tab, click on performance
    >> settings. On the Visual Effects tab, enable the line to "use drop shadows
    >> for icon labels on the desktop".
    >>
    >> --
    >> Best of Luck,
    >>
    >> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >> http://mvp.support.microsoft.com/
    >> Associate Expert - WindowsXP Expert Zone
    >> www.microsoft.com/windowsxp/expertzone
    >> Windows help - www.rickrogers.org
    >>
    >> "Sarah" <Saranot1976@BADhotmail.com> wrote in message
    >> news:uLQGzkpKFHA.440@TK2MSFTNGP10.phx.gbl...
    >>> Hi,
    >>>
    >>>
    >>>
    >>> Any time I have a "web Item" on my desktop, the text under the desktop
    >>> icons gets highlighted with a blue color! How do I eliminate those
    >>> colors so that the text under the icon is not highlighted like before?"
    >>>
    >>>
    >>>
    >>> By the way, the "lock web items on desktop" tab is not checked. I read
    >>> somewhere that un-checking it may help but it did not!
    >>>
    >>>
    >>>
    >>> Please help. Thanks.
    >>>
    >>>
    >>
    >>
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Mentioned by david TWICE.

    --
    ----------------------------------------------------------

    "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message news:uDej0PHLFHA.244@TK2MSFTNGP12.phx.gbl...
    > Hi,
    >
    > As David has mentioned, the other common cause is using web items on the
    > desktop. Removing them under display properties/desktop tab/customize
    > desktop/web tab is the way to resolve it.
    >
    > --
    > Best of Luck,
    >
    > Rick Rogers, aka "Nutcase" - Microsoft MVP
    > http://mvp.support.microsoft.com/
    > Associate Expert - WindowsXP Expert Zone
    > www.microsoft.com/windowsxp/expertzone
    > Windows help - www.rickrogers.org
    >
    > "Sarah" <Saranot1976@BADhotmail.com> wrote in message
    > news:ueWnFQELFHA.3552@TK2MSFTNGP12.phx.gbl...
    >> Any other suggestions? Thanks.
    >>
    >> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    >> news:OzCpIvpKFHA.656@TK2MSFTNGP14.phx.gbl...
    >>> Hi,
    >>>
    >>> Go to the Control Panel/System/Advanced tab, click on performance
    >>> settings. On the Visual Effects tab, enable the line to "use drop shadows
    >>> for icon labels on the desktop".
    >>>
    >>> --
    >>> Best of Luck,
    >>>
    >>> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >>> http://mvp.support.microsoft.com/
    >>> Associate Expert - WindowsXP Expert Zone
    >>> www.microsoft.com/windowsxp/expertzone
    >>> Windows help - www.rickrogers.org
    >>>
    >>> "Sarah" <Saranot1976@BADhotmail.com> wrote in message
    >>> news:uLQGzkpKFHA.440@TK2MSFTNGP10.phx.gbl...
    >>>> Hi,
    >>>>
    >>>>
    >>>>
    >>>> Any time I have a "web Item" on my desktop, the text under the desktop
    >>>> icons gets highlighted with a blue color! How do I eliminate those
    >>>> colors so that the text under the icon is not highlighted like before?"
    >>>>
    >>>>
    >>>>
    >>>> By the way, the "lock web items on desktop" tab is not checked. I read
    >>>> somewhere that un-checking it may help but it did not!
    >>>>
    >>>>
    >>>>
    >>>> Please help. Thanks.
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    <heh> Sometimes someone else has to swing the hammer.....

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "David Candy" <.> wrote in message
    news:uBX%23FaHLFHA.2852@TK2MSFTNGP14.phx.gbl...
    Mentioned by david TWICE.

    --
    ----------------------------------------------------------

    "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    news:uDej0PHLFHA.244@TK2MSFTNGP12.phx.gbl...
    > Hi,
    >
    > As David has mentioned, the other common cause is using web items on the
    > desktop. Removing them under display properties/desktop tab/customize
    > desktop/web tab is the way to resolve it.
    >
    > --
    > Best of Luck,
    >
    > Rick Rogers, aka "Nutcase" - Microsoft MVP
    > http://mvp.support.microsoft.com/
    > Associate Expert - WindowsXP Expert Zone
    > www.microsoft.com/windowsxp/expertzone
    > Windows help - www.rickrogers.org
    >
    > "Sarah" <Saranot1976@BADhotmail.com> wrote in message
    > news:ueWnFQELFHA.3552@TK2MSFTNGP12.phx.gbl...
    >> Any other suggestions? Thanks.
    >>
    >> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    >> news:OzCpIvpKFHA.656@TK2MSFTNGP14.phx.gbl...
    >>> Hi,
    >>>
    >>> Go to the Control Panel/System/Advanced tab, click on performance
    >>> settings. On the Visual Effects tab, enable the line to "use drop
    >>> shadows
    >>> for icon labels on the desktop".
    >>>
    >>> --
    >>> Best of Luck,
    >>>
    >>> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >>> http://mvp.support.microsoft.com/
    >>> Associate Expert - WindowsXP Expert Zone
    >>> www.microsoft.com/windowsxp/expertzone
    >>> Windows help - www.rickrogers.org
    >>>
    >>> "Sarah" <Saranot1976@BADhotmail.com> wrote in message
    >>> news:uLQGzkpKFHA.440@TK2MSFTNGP10.phx.gbl...
    >>>> Hi,
    >>>>
    >>>>
    >>>>
    >>>> Any time I have a "web Item" on my desktop, the text under the desktop
    >>>> icons gets highlighted with a blue color! How do I eliminate those
    >>>> colors so that the text under the icon is not highlighted like before?"
    >>>>
    >>>>
    >>>>
    >>>> By the way, the "lock web items on desktop" tab is not checked. I read
    >>>> somewhere that un-checking it may help but it did not!
    >>>>
    >>>>
    >>>>
    >>>> Please help. Thanks.
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
  10. I tried everything that everyone posted FINALLY I got it fixed and deleted my highlights. Poof....gone.

    Solution.


    Your desktop background is a transparent or animated GIF image: you have placed Web content on the desktop.....

    1. click the desktop tab, select one of the default windows background images, and click Apply

    2. Next, click the Customize Desktop button and click the Web tab in the resulting desktop Items dialog box. If there are any checked items in the Web pages list, uncheck them Also, uncheck the lock desktop items checkbox.

    3. Click OK and OK again.


    This should do it!

    Judy Kay
  11. To change the color you have to diable one of the 'Themes Services'

    1. Right click on My Computer, select Properties
    2. Select the Advanced tab
    3. Then the Performance button
    4. Uncheck the 'Use drop shadows for icon labels on the desktop' box
    5. Then click Apply, OK, OK
  12. Quote:
    I tried everything that everyone posted FINALLY I got it fixed and deleted my highlights. Poof....gone.

    Solution.


    Your desktop background is a transparent or animated GIF image: you have placed Web content on the desktop.....

    1. click the desktop tab, select one of the default windows background images, and click Apply

    2. Next, click the Customize Desktop button and click the Web tab in the resulting desktop Items dialog box. If there are any checked items in the Web pages list, uncheck them Also, uncheck the lock desktop items checkbox.

    3. Click OK and OK again.


    This should do it!

    Judy Kay



    It Worked Judy! Many Thanks!!!!
  13. i tried what you wrote but ,the text highlight is not removing what should i do
  14. I noticed that the icon text highlights came on after i chose to enable the "active desktop". I fixed it by doing the following:

    Right-click a blank area on the desktop, and then click Properties.
    On the Desktop tab, click Customize Desktop.
    On the Web tab, uncheck any of the selections available
    Select OK
    On the Display properties window, Select Apply and Ok


    The highlighted text should disappear after a few seconds. I hope this helps.
  15. thankxxxxxxx........... :hello:
    it was really applicable .the best and only way to solve this problem is to follow these steps:-
    right click on desktop.go to properties .>
    go to desktop > click on "customize desktop" option given below>
    choose the "web" tab >
    now delete all the selections except "my current home page">
    >select it >and click OK >


    changes will surely b applied
    http://img.tomshardware.com/forum/uk/icones/smilies/hello.gif
Ask a new question

Read More

Desktops Microsoft Customization Desktop Icons Windows XP