Sign in with
Sign up | Sign in
Your question

New build, no post.

Last response: in Systems
Share
March 6, 2007 12:55:36 AM

Hello everyone, I just purchased a C2D e4300, OCZ 667 memory, 8800gts gpu and gigabyte 965p ds3 mobo.

I installed everything, twice. My problem is that im not getting it to post at all, I press the power button, everything turns on and I get nothign to the screen. I figured maybe it was just being whacky cause I had two harddrives and a CD-ROM drive hooked up, I disconnected everything but my system drive and it still will not post.

I've also tried connecting the HDD to a few of the different SATA ports that they give you, connected to the NB chip and to whatever they call the "gigabyte" sata ports.

I'm really at a dead end, as I have no clue why its not posting. I've also tried switching the memory from slots 1 and 3 to slots 2 and 4, still no dice.

Any help you guys can give me would be greatly appreciated, you've been great in the past for help, I trust you guys can help me now, thanks dudes.

More about : build post

March 6, 2007 4:18:14 AM

You don't need opticals or hard drives connected to POST. So that's not your problem.

And chances of getting 2 bad RAM sticks at the same time are very slim. But to be sure, try one stick and turn machine on, then try other stick instead and turn on. If computer POSTs, then one of your RAM sticks is bad. If no go, then move to the next steps.....

-Check all your cables, make SURE your 24-pin and 4-pin power cables are properly connected.
-Check to make sure no cables are stripped and/or touching bare metal and/or the mobo.
-Remove the battery from the mobo for one minute, then put it back in. Try to POST then.
-Make sure you graphics card is properly seated.
-If you can quickly just use your old PSU, then unhook your new one and try the old one. If it works, your new PSU is bad. If old PSU doesn't power up your system, then mostly like you have a bad mobo (or you accidentally fried/shorted it and didn't realize...it happens)

Do those....process of elimination will narrow it down quickly there. If it's not something obvious like a cable, then it's probably mobo. Like I said, 2 bad RAM sticks together is extremely rare. Bad PSU happens, but still pretty rare. Bad mobo or accidental-fry mobo is much more common.

Try those, report back.
March 6, 2007 11:10:09 AM

Whoa there's a few no-post posts today.

Handle parts with care. Don't touch the integrated circuit. Hold them by the edges.

Is the video power cable connected?

What's the full specs?
Related resources
March 6, 2007 11:49:56 AM

Think there's an issue with this mobo being picky with RAM... as previous guy stated try with one stick, or if no luck try and borrow a stick from a friend. Also, what PSU are you using?
March 6, 2007 12:40:39 PM

Hey guys, thanks for you replies.

So far I've tried these:

1) Tried both memory sticks individually in all four slots, nothing changed.

2) Swapped out my 8800gts for an oldschool PCI graphics card, same results, nothing at all to the screen.

3) My power supply is the same one I was using from my other computer. Its an OCZ 520w, fairly new, probably not even a year old.

I've taken the thing apart and rebuilt it a few times now, and still achieve the same results, nothing. Really the only thing I think it could be is my motherboard or my processor, only reason I dont think it could be the motherboard is because everything turns on, all the fans spin etc, or maybe thats just wishful thinking.

Core 2 Duo e4300
Gigabyte 965p DS3
eVGA 8800gts
WD 80gb system drive
OCZ 667 high performance ram CAS 4
OCZ 520w PSU

**UPDATE**

I just tried to turn the computer on again, with everything new installed and saw something really wierd that I haven't seen yet.

When I press the power button, it sounds like the HDD wants to start spinning for a few seconds, I get a few twitches out of my system fan and CPU fan and then it shuts off and tries to start again, and just continues to cycle that. I hate when stuff doesnt work >_<
March 6, 2007 1:27:07 PM

Id also like to note that I tried starting the system without any memory at all, that was suggested to me by a friend to test the motherboard. Upon doing this, I recieved no beep errors from the motherboard, and my speakers were plugged in.
March 6, 2007 1:36:01 PM

Sounds like the DS3 memory issue:

http://www.anandtech.com/mb/showdoc.aspx?i=2902

Try googling it if you need more info.

If it's not that, then generally a motherboard that spins all fans and lights up but does nothing is a dead motherboard most of the time. Not sure if this mobo gives beep codes, most don't these days. Tried clearing CMOS and removing the battery for 30 secs then replacing?
March 6, 2007 1:49:32 PM

I tried resetting CMOS as well as taking out the battery and putting it back in. The computer wont even stay turned on now for 5 seconds, I just shuts down and starts back up again by itself once I press the power switch.
March 6, 2007 2:45:17 PM

Yepp, i've gone back and made sure that all four posts are clicking securely into the motherboard. Theres no plastic cover on the bottom of the HSF, as the thermal compound is spread on the CPU and the HSF. It is the stock HSF that I am using.

I do not think that it is the CPU overheating as the computer has only run for a time period of a minute max. Now it will only stay on for 5 seconds and then just shut down, and start back up, and do that over and over.

I just took it all apart again, and put everything back together, taking my time and making sure that everything is plugged in correctly, seated correctly and plugged into the correct spot. Same results.
March 6, 2007 2:58:40 PM

Your CPU won't overheat in 5 seconds, so that's not the problem. And if it powers on for 5 seconds but then cycles off and on, etc, etc.....then it's not a power problem (especially if it's new). And if it does power on, then it *may not* be the motherboard, because generally (not always though) if it's fried, then it's fried and won't go on at all.

I've heard of this cycling on an off happening......it was a RAM boot problem. So I dunno if you have the same problem though. But we know it's not the HDD, opticals, GPU, PSU, or CPU. That leaves mobo and RAM. And it sounds like power is being distributed, so sounds like it's not the mobo. Could be a RAM boot problem with the mobo.

The one other thing I can think of that I've seen happen is that a stripped wire is shorting out, causing reboots but not damaging the mobo. I've seen it happen in person. Doubt that's happening here, but it's possible. Unplug your optical and IDE, your hard drives and SATA cables, USB cables from the header. None are needed to POST.

So, you got a mobo or RAM problem. And if neither sticks of RAM work, then it's virtually impossible they're both defective. So therefore, either you have a RAM boot/voltage problem, or mobo. My guess is RAM.

Can you borrow one stick from someone....maybe a local shop or buddy quickly? Get it to POST, adjust voltages and whatnot, then shut down and swap RAM back, should be fine.

If not, then definitely a motherboard problem.
March 6, 2007 3:11:45 PM

Ok, after laying in front of my computer and just staring at it an listening, ill try and give a very detailed discription of whats happening.

I press the power button, the cpu fan twitches, as well as the GPU fan, however they do not spin. The HDD begins to spin and right as it starts to spin, the computer restarts itself and the cylce starts all over again. The only fan in the case that is actually spinning is my PSU fan, the other fans that are plugged into the motherboard, twitch when power is pressed, but no spinning.

After observing that It almost deff sounds like a mobo problem to me.

Unfortunately none of my friends are running systems with DDR2 in them, so I dont really have an option there. I called a local shop and they said they dont deal with homebuilt systems, I dont understand that logic, but whatever.
March 6, 2007 3:56:55 PM

Sounds to me like your system is doing a self-test and finding something out of order and then shutting down as a safety measure. I recall an old Iwill board I had and sold to another person who then complained it was no good as it wouldn`t boot. Turns out he hooked the CPU Fan to a "header" other than the one labled "CPU". You might also recheck those motherboard standoffs to make sure nothing is shorting. Good luck to you
March 6, 2007 4:33:27 PM

Well as dumb as it sounds, after the first few times of re-building it and nothing happening, I actually followed the directions that they gave me, just to make sure I wasnt doing something wrong, however, Im still getting the same results that I described before.
March 6, 2007 4:34:29 PM

Well, now that I think about it.......I actually doubt it's a RAM boot/volt problem. The reason for this is the all the RAM products have been standardized to boot at 5-5-5-15 on 1.8v boards.....even if they're 1.9. Which means that no new RAM should have any problems booting anymore on motherboards.....this USED to be a problem, but this has been in effects for months. So all the RAM now should long since have switched over.

Sounds like you got a mobo problem, or something associated with the mobo.....like standoffs, a short, or something similar. There's actually very few things that could cause a problem like this.....mobo, wiring.....maybe RAM, maybe PSU. That's it. Sound like not RAM, ruled out your PSU......that leaves mobo and wiring. More I think about it, the more I'd figure motherboard. There's just too many things that can go wrong with it, and we've seen it here in these forums time and time again....motherboard problem. Especially when you've swapped almost everything out.

I'd seriously consider RMA'ing the mobo. And if you can't wait, then buy a new one off the shelf and hook it up. If it works, problem solved. If not, then just return that one, minus the 15% restocking fee, and your problem is probably wiring.
March 6, 2007 4:47:22 PM

Yea, thanks for all the replies guys.

Im taking it apart right now getting ready to RMA it, and hopefully that will fix the problem. One thing I just noticed was that the box that the mobo came in, has a pretty nice sice dent in the back of it, like something hit it pretty hard, so maybe that damaged something. Hopefully the RMA wont take TOO long. Again, thanks everyone.
March 6, 2007 7:05:47 PM

Take note whether it's a Rev.1 or a Rev.2 board........
March 6, 2007 7:23:43 PM

Sorry, I didnt take notice, ill look at the one I bought to see what the revision was.

I tried to look at the bios version, but the damn chip was so small, I couldnt read what the hell it said on there.
March 8, 2007 8:56:28 PM

Ok, I have an update for anyone who cares.

I took my PSU to a friends house and plugged it into his machine. It powered up all his fans, drives etc. however, nothing posted, so we figured maybe we just missed a plug or something, tried it again, still no post. We plugged his PSU back in, and it posted right up.
March 8, 2007 10:11:37 PM

There you go then, problem solved. Generally the easiest way to solve problems with new builds, swapping things out. Good to hear you got it sorted though. Enjoy your beastly new system :) 
March 8, 2007 10:28:15 PM

ALWAYS nice to have spare parts laying around or a buddy's system to borrow for swaps.

Good to hear you got it!
!