Sign in with
Sign up | Sign in
Your question

Windows7 took almost 30 seconds at logon screen!!

Tags:
  • Configuration
  • Windows 7
Last response: in Windows 7
Share
July 18, 2011 1:49:09 PM

Hi I am running Windows7 Ultimate 32bit for almost 1 year.But now for approx one month i am having a problem and the problem is that when I enter the password at login screen the welcome screen appears for at least 30 second and after desktop appeared, the icons appear after 5-6seconds.I have applied all the fixes from Microsoft and also searched the internet but none of them solved my problem.I also uninstalled unnecessary programs, disabled startup programs, turned off Aero but none of them work too.

Here is list of programs installed on my PC:

http://img691.imageshack.us/img691/8376/programsq.png

MY specs:

http://valid.canardpc.com/show_oc.php?id=1913550


Please help me those 30 seconds are so annoying for me.
And sorry for bad english.

More about : windows7 seconds logon screen

July 18, 2011 10:04:01 PM

Have you ever defragmented your hard drive? If not, try it.
m
0
l
July 18, 2011 11:17:38 PM

hi, as "viski" said you might want to give defragment a go, a good tool for this is defraggler http://www.piriform.com/defraggler and also try ccleaner http://www.piriform.com/ccleaner which will get rid of all the useless junk on your computer. go on to "RUN" and type "msconfig" then click enter, select the "boot" tab and click on "advanced option" and then in the "number of proccessors" make sure it is ticked and that you have selected "2"
this should give a bit of a boost, if not write back.
m
0
l
Related resources
July 19, 2011 2:23:16 PM

rajaawad23 said:
hi, as "viski" said you might want to give defragment a go, a good tool for this is defraggler http://www.piriform.com/defraggler and also try ccleaner http://www.piriform.com/ccleaner which will get rid of all the useless junk on your computer. go on to "RUN" and type "msconfig" then click enter, select the "boot" tab and click on "advanced option" and then in the "number of proccessors" make sure it is ticked and that you have selected "2"
this should give a bit of a boost, if not write back.



So my msconfig says 1 processor -- i have 2500k ---- should it be set to 2 and why ?
Thanks for the info
m
0
l
July 19, 2011 3:58:27 PM

Hey I did every thing you guys are saying.Every kind of cleaner, defragement , antivirus but all in vain.now trying processor tweak( msconfig). See if it works or not.....
m
0
l
a c 209 $ Windows 7
July 19, 2011 4:35:03 PM

There used to be a bug that cause a 30-second logon delay if your desktop background was set to a solid colour. If you have it set to a solid colour it might be worth changing just to see if that has anything to do with it.
m
0
l
a c 238 $ Windows 7
July 19, 2011 5:41:33 PM

sminlal said:
There used to be a bug that cause a 30-second logon delay if your desktop background was set to a solid colour. If you have it set to a solid colour it might be worth changing just to see if that has anything to do with it.


Yes, you can get the update from here if you don't already have it.

http://support.microsoft.com/kb/980408
m
0
l
July 19, 2011 6:35:07 PM

Who wants to use a solid color background.I love wallpapers.I already had that update you guys are talking about but still no effect
m
0
l
July 19, 2011 10:53:36 PM

It sounds to me it might be something that automatically starts up at Windows startup like some kind of installed program or utility. You could check out Glary Utilities. This is an easy to use and free program which made a top 10 of programs you want to have here on Toms Hardware not too long ago.

After you've installed it and are running it you can go to the 'modules' section and select the 'startup manager' which is in the optimising module. It will let you disable/enable programs that are marked to startup at windows boot. Disable something, reboot and check if it made a difference.
m
0
l
July 20, 2011 4:51:10 AM

roald said:
It sounds to me it might be something that automatically starts up at Windows startup like some kind of installed program or utility. You could check out Glary Utilities. This is an easy to use and free program which made a top 10 of programs you want to have here on Toms Hardware not too long ago.

After you've installed it and are running it you can go to the 'modules' section and select the 'startup manager' which is in the optimising module. It will let you disable/enable programs that are marked to startup at windows boot. Disable something, reboot and check if it made a difference.


I already have said in my first post that I disabled all startup programs and unnecessary services using Auslogic Boostspeed.But still having the same problem.Applied some other tweaks and time is reduced to 15 seconds.
m
0
l
!