Debugging mode woes

I'm having a little problem booting windows XP and I'm trying to solve it. I can easily get in using last known good configuration so that is not a problem, but when I try to use Debugging mode I get nothing comming into my laptop. I did a little digging into this and found that Microsoft decided to set the Default com port to COM2 (HELLO!!!!) I can count on 1 finger how many com ports computers (if they even have one) have now days...

Does anyone know how to change this to COM1?

BTW yes, I am using a Null modem cable.

Ron
2 answers Last reply
More about debugging mode woes
  1. I can't do this, my original CD is pre SP2. It just tells me that I have a different version of Windows.

    Ron
  2. You'll need to edit the boot.ini file to change the com port to com1 in a custom boot menu, you can change it back later if you need to. Check out this link on the boot.ini options: http://www.askapache.com/2007/windows/custom-boot-menu-in-windows-xp.html

    Edit: Look for the /debugport option
Ask a new question

Read More

Components