Sign in with
Sign up | Sign in
Your question

Windows 2003 Server local login username and password are ..

Last response: in Windows 2000/NT
Share
Anonymous
November 19, 2004 8:39:02 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

2003 DC
I press ctrl+Alt+Delete, bring up the login prompt.
Username and password are completely greyed out.
They look like they are disabled or something.
I can change the domain but nothing else. I haven't rebooted the server,
I'm afraid to.
Help Please!
Anonymous
November 19, 2004 11:43:53 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

Hold the shift key just before the logon box appears after restart.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"whathaveidone" wrote:
| 2003 DC
| I press ctrl+Alt+Delete, bring up the login prompt.
| Username and password are completely greyed out.
| They look like they are disabled or something.
| I can change the domain but nothing else. I haven't rebooted the server,
| I'm afraid to.
| Help Please!
Anonymous
November 24, 2004 11:48:36 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

Hi Dave

I have seen this a number of times and am totally stumped by it. I know
of at least 7 others that are too. I am not totally clear about what to
do here. I will have a 2003 server up for days or even weeks then all of
a sudden after several perfectly normal logons at the console I get
this. On every occasion a reboot through terminal services, yes i can
logon there, restores normality. Where does holding the shift key enter
in? Do you mean hold it down before and during alt-ctrl-del? Holding it
down just before the machine comes back up from a reboot won't stop the
need to reboot in the first place and secondly rebooting always clears
the problem anyway?? Does holding the shift key down after the reboot
reset something?

Is there any chance you could explain this a bit further please as I am
confused. Sorry if I am missing something obvious here. I would really
like to understand what is going on when this occurs.

Regards,

Paul Lemonidis.



Dave Patrick wrote:
> *Hold the shift key just before the logon box appears after restart.
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "whathaveidone" wrote:
> | 2003 DC
> | I press ctrl+Alt+Delete, bring up the login prompt.
> | Username and password are completely greyed out.
> | They look like they are disabled or something.
> | I can change the domain but nothing else. I haven't rebooted the
> server,
> | I'm afraid to.
> | Help Please! *



--
Paul Lemonidis
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1236799.html
Related resources
Anonymous
November 24, 2004 9:36:53 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

If you have a machine that is set to autologon then the only way to logon as
another user is to hold the shift key just prior to the CAD box appearing.
An autologon requires that the password cannot be blank. If the password for
the autologon account is changed then this greyed out effect is what you
might see.

What you're describing is something else. Does Event Viewer log anything
when this happens?

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Paul Lemonidis" wrote:
|
| Hi Dave
|
| I have seen this a number of times and am totally stumped by it. I know
| of at least 7 others that are too. I am not totally clear about what to
| do here. I will have a 2003 server up for days or even weeks then all of
| a sudden after several perfectly normal logons at the console I get
| this. On every occasion a reboot through terminal services, yes i can
| logon there, restores normality. Where does holding the shift key enter
| in? Do you mean hold it down before and during alt-ctrl-del? Holding it
| down just before the machine comes back up from a reboot won't stop the
| need to reboot in the first place and secondly rebooting always clears
| the problem anyway?? Does holding the shift key down after the reboot
| reset something?
|
| Is there any chance you could explain this a bit further please as I am
| confused. Sorry if I am missing something obvious here. I would really
| like to understand what is going on when this occurs.
|
| Regards,
|
| Paul Lemonidis.
Anonymous
November 25, 2004 6:55:30 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

Hi Dave

Thanks for your reply. The machine is and has never been configued to
autologon? What happens is that after weeks of just normal logging on
and off at the console all of a sudden out of the blue the boxes will
come up like this when you hit the alt-ctl-del to logon. There is
nothing in the event logs and the only solution is to reboot the
machine. The real killer is that if you do not have any remote access
to it you have no option but to just push the power button. I am lucky
that I do. I have seen it on both DC's and member servers. In my case
one server runs Exchange 2003 and the other is a file and print server
but does have Symantec Anti Virus Corp. Edition 9.0 on it. The Exchange
server is a DC but holds no FSMO roles and is not a GC either. It was
the sole AD machine previously. This problem has been there right from
the word go and was there before I moved the roles so I don't see a
connection there either. Strangely enough the two new DC's that are
both GC's and between them hold all five FSMO roles have never had this
problem. They do nothing else. Then again the problem happens so
intermittently and I logon at the console of the DC's so infrequently
it is just possible I have not logged on enough times to see it yet.
The one and only common thing I can see is that all the machines
affected with this problem are Dell in my personal experience. The two
DC's are both IBM boxes. I cannot say for the others unfortunately.

I would raise a call with PSS but the problem is so intermittent and as
of yet I cannot reproduce it in a consistent manor. At least if I had
some idea of what could possibly cause this I may be able to make some
progress. At the moment I really am stuck at a dead end with no obvious
way forward. If I can offer any further information please don't
hesitate to let me know.

Many thanks in advance for your help.

Regards,

Paul Lemonidis.

Dave Patrick wrote:
> *If you have a machine that is set to autologon then the only way to
> logon as
> another user is to hold the shift key just prior to the CAD box
> appearing.
> An autologon requires that the password cannot be blank. If the
> password for
> the autologon account is changed then this greyed out effect is what
> you
> might see.
>
> What you're describing is something else. Does Event Viewer log
> anything
> when this happens?
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "Paul Lemonidis" wrote:
> |
> | Hi Dave
> |
> | I have seen this a number of times and am totally stumped by it. I
> know
> | of at least 7 others that are too. I am not totally clear about
> what to
> | do here. I will have a 2003 server up for days or even weeks then
> all of
> | a sudden after several perfectly normal logons at the console I
> get
> | this. On every occasion a reboot through terminal services, yes i
> can
> | logon there, restores normality. Where does holding the shift key
> enter
> | in? Do you mean hold it down before and during alt-ctrl-del?
> Holding it
> | down just before the machine comes back up from a reboot won't stop
> the
> | need to reboot in the first place and secondly rebooting always
> clears
> | the problem anyway?? Does holding the shift key down after the
> reboot
> | reset something?
> |
> | Is there any chance you could explain this a bit further please as
> I am
> | confused. Sorry if I am missing something obvious here. I would
> really
> | like to understand what is going on when this occurs.
> |
> | Regards,
> |
> | Paul Lemonidis. *



--
Paul Lemonidis
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1236799.html
Anonymous
November 25, 2004 10:48:53 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

That is a tough one specially since nothing is written to the Event Log. It
might be worth your time to try the partner newsgroups here.
http://members.microsoft.com/partner/support/registered...

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Paul Lemonidis" wrote:
|
| Hi Dave
|
| Thanks for your reply. The machine is and has never been configued to
| autologon? What happens is that after weeks of just normal logging on
| and off at the console all of a sudden out of the blue the boxes will
| come up like this when you hit the alt-ctl-del to logon. There is
| nothing in the event logs and the only solution is to reboot the
| machine. The real killer is that if you do not have any remote access
| to it you have no option but to just push the power button. I am lucky
| that I do. I have seen it on both DC's and member servers. In my case
| one server runs Exchange 2003 and the other is a file and print server
| but does have Symantec Anti Virus Corp. Edition 9.0 on it. The Exchange
| server is a DC but holds no FSMO roles and is not a GC either. It was
| the sole AD machine previously. This problem has been there right from
| the word go and was there before I moved the roles so I don't see a
| connection there either. Strangely enough the two new DC's that are
| both GC's and between them hold all five FSMO roles have never had this
| problem. They do nothing else. Then again the problem happens so
| intermittently and I logon at the console of the DC's so infrequently
| it is just possible I have not logged on enough times to see it yet.
| The one and only common thing I can see is that all the machines
| affected with this problem are Dell in my personal experience. The two
| DC's are both IBM boxes. I cannot say for the others unfortunately.
|
| I would raise a call with PSS but the problem is so intermittent and as
| of yet I cannot reproduce it in a consistent manor. At least if I had
| some idea of what could possibly cause this I may be able to make some
| progress. At the moment I really am stuck at a dead end with no obvious
| way forward. If I can offer any further information please don't
| hesitate to let me know.
|
| Many thanks in advance for your help.
|
| Regards,
|
| Paul Lemonidis.
Anonymous
September 7, 2005 10:03:49 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

I have the same problem on 5 or so machines.
Still no solution, and no I don't use auto-logon.
I had a box with no issues the other day, rebooted, still no
issues...the next day I connect at the console, greyed out u/p. Please
post if you figured it out.



--
tqmsux
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1236799.html
December 13, 2006 2:03:53 PM

Hi all,
I bet any money you have VNC installed on the server, if it is 3.x then this is a bug and I believe that it is fixed in the v4.
every now and then the username and password are greyed out and a retart sorts this issue... As far as I know a hard shutown is all that works. I bet there is another way but im not sure. best thing to do is restart log on and upgrade to VNC version 4.x
!