Sign in with
Sign up | Sign in
Your question

amd x64 azus mb gigabytes NIC Internet connection problems.

Last response: in Networking
Share
December 5, 2006 8:26:04 AM

amd x64 azus mb gigabyte NIC on board. Internet connection problems. I have had XP pro, and now I have XP 64. With both OS and some DNS directly type in to address bar and favorites. Some connect faster than you blink, some connects slowly and some take a long time to fail. Talk to Asus tech, he told me to download X64 drivers for motherboard. Would not install. E-mail and a month ago to MSN, no response. Of course DSL says they don't know. My computer guy has lost his wits trying to figure out, his last suggestion, 64 bit does not like to mix with 32 bit. Any help out there?
December 5, 2006 3:48:04 PM

What he told you is correct. I can't exactly throw out help to you, but in general I have heard so many problems dealing with 64bit so I personally haven't even thought about purchasing it. If I were you, I would honestly try to return it and stick with regular XP Pro.
December 7, 2006 12:45:50 PM

So you're saying MS knows theres a problem with OS? no problem with onboard G nic. but i had same problem with XP PRO OS? Thanks
Related resources
Can't find your answer ? Ask !
December 7, 2006 4:35:08 PM

Another guess -- is this with IE 7? I've had some troubles with IE 7 and certain routers. Try Firefox 1.x instead perhaps.

I'm not running Asus/ x64 right now, but did in the past and didn't have any problems with it. Which model is it exactly, and which drivers (source and version) did you try with it?
December 11, 2006 4:25:07 PM

SAMETHING WITH IE6 ! BEFORE BIO'S CHANGE TO ENABLE MAC I WAS ABLE TO GET LESS ! BUT BEFORE ALL THAT I COULD RECEIVE DOWNLOADS FOR XP PRO AND XP 64.WHEN 1ST. INSTALL OF 64 THE MOTHERBOARD DRIVERS ASKED FOR SP 1 AND MB DRIVERS FOR 64BIT WOULD NOT LOAD.
!