Sign in with
Sign up | Sign in
Your question

XP CD burning has screwed me all up!

Last response: in Windows XP
Share
Anonymous
March 18, 2005 11:11:20 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I tried to use the XP built in CD burning, it worked in that it did indeed
create a CD, but I can't delete the temporary shortcut files that it has
listed under "Files ready to be written to the CD"

I have tried the "delete temorary files" option, it tells me that the files
are locked by another user or process. This has basically halted all my
work because I can't modify the files any longer! I can't tell what has
them locked.

I have rebooted, that made no difference.
I have disabled firewall stuff and anti virus stuff, no difference.

What else can I do? How do I get rid of these things??

Any help would be GREATLY apprecaited,
Thanks!

Steve

More about : burning screwed

Anonymous
March 18, 2005 11:46:40 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Fri, 18 Mar 2005 08:11:20 -0800, "sklett" <asd2@fkd.com> wrote:
>I tried to use the XP built in CD burning, it worked in that it did indeed
>create a CD, but I can't delete the temporary shortcut files that it has
>listed under "Files ready to be written to the CD"

Bookmark this site, and use to search for all Windows messages
http://search.microsoft.com/search/search.aspx?st=b&Vie...


John Thomas Smith
http://www.direct2usales.com
http://www.pacifier.com/~jtsmith
Anonymous
March 18, 2005 2:14:12 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Here are a couple of suggestions. I don't know if either will work but you
can give them a try.
Firstly XP's CD Burning cache is located here C:\Documents and
Settings\<logon user>\Local Settings\Application Data\Microsoft\CD Burning
<logon user> = your logon user name. Because the "Local Settings" and
"Application Data" directories are hidden directories you will also need to
enable "Show all files and folders". So right click the Start button and
select "Explore". In the top menu bar select "Tools"->"Options"->"Views Tab"
and select the option to "Show all files and folder". Then click Apply and
OK out.

Navigate through Explorer to the location of the CD Burning directory and
see if you can delete the offending files. If it doesn't work then try doing
so by booting into Safe Mode.

If the above doesn't seem to work then try this little freeware app
http://www.snapfiles.com/get/moveonboot.html

--

Harry Ohrn MS-MVP [Shell/User]
www.webtree.ca/windowsxp


"sklett" <asd2@fkd.com> wrote in message
news:%23bxYpV9KFHA.3992@TK2MSFTNGP15.phx.gbl...
> I tried to use the XP built in CD burning, it worked in that it did indeed
> create a CD, but I can't delete the temporary shortcut files that it has
> listed under "Files ready to be written to the CD"
>
> I have tried the "delete temorary files" option, it tells me that the
files
> are locked by another user or process. This has basically halted all my
> work because I can't modify the files any longer! I can't tell what has
> them locked.
>
> I have rebooted, that made no difference.
> I have disabled firewall stuff and anti virus stuff, no difference.
>
> What else can I do? How do I get rid of these things??
>
> Any help would be GREATLY apprecaited,
> Thanks!
>
> Steve
>
>
Related resources
Anonymous
March 18, 2005 2:14:55 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thanks for the reply!

I checked the path that you specified and did not find the "CD Burning"
directory. I also did a search of the entire drive and didn't find it. I
have verified that the "viewing options" are set as you indicated.

So I didn't get a chance to delete them cause I can't find them. Have you
ever heard of someone not having this folder?


"Harry Ohrn" <harry---@webtree.ca> wrote in message
news:uuxPfB%23KFHA.3616@TK2MSFTNGP09.phx.gbl...
> Here are a couple of suggestions. I don't know if either will work but you
> can give them a try.
> Firstly XP's CD Burning cache is located here C:\Documents and
> Settings\<logon user>\Local Settings\Application Data\Microsoft\CD Burning
> <logon user> = your logon user name. Because the "Local Settings" and
> "Application Data" directories are hidden directories you will also need
> to
> enable "Show all files and folders". So right click the Start button and
> select "Explore". In the top menu bar select "Tools"->"Options"->"Views
> Tab"
> and select the option to "Show all files and folder". Then click Apply and
> OK out.
>
> Navigate through Explorer to the location of the CD Burning directory and
> see if you can delete the offending files. If it doesn't work then try
> doing
> so by booting into Safe Mode.
>
> If the above doesn't seem to work then try this little freeware app
> http://www.snapfiles.com/get/moveonboot.html
>
> --
>
> Harry Ohrn MS-MVP [Shell/User]
> www.webtree.ca/windowsxp
>
>
> "sklett" <asd2@fkd.com> wrote in message
> news:%23bxYpV9KFHA.3992@TK2MSFTNGP15.phx.gbl...
>> I tried to use the XP built in CD burning, it worked in that it did
>> indeed
>> create a CD, but I can't delete the temporary shortcut files that it has
>> listed under "Files ready to be written to the CD"
>>
>> I have tried the "delete temorary files" option, it tells me that the
> files
>> are locked by another user or process. This has basically halted all my
>> work because I can't modify the files any longer! I can't tell what has
>> them locked.
>>
>> I have rebooted, that made no difference.
>> I have disabled firewall stuff and anti virus stuff, no difference.
>>
>> What else can I do? How do I get rid of these things??
>>
>> Any help would be GREATLY apprecaited,
>> Thanks!
>>
>> Steve
>>
>>
>
>
Anonymous
March 18, 2005 2:24:17 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thanks, but this doesn't help me. I have done extensive searching for this
problem and have not been able to find a solution. My most detailed search
was this:
http://www.google.com/search?hl=en&lr=&client=firefox-a...

sounds like that guy has the same problem as I do, but the suggestions he
received didn't pan out.

"John Thomas Smith" <jtsmith@pacifier.com> wrote in message
news:ie1m319v1amlonr187qb8htp33203gub66@4ax.com...
> On Fri, 18 Mar 2005 08:11:20 -0800, "sklett" <asd2@fkd.com> wrote:
>>I tried to use the XP built in CD burning, it worked in that it did indeed
>>create a CD, but I can't delete the temporary shortcut files that it has
>>listed under "Files ready to be written to the CD"
>
> Bookmark this site, and use to search for all Windows messages
> http://search.microsoft.com/search/search.aspx?st=b&Vie...
>
>
> John Thomas Smith
> http://www.direct2usales.com
> http://www.pacifier.com/~jtsmith
Anonymous
March 18, 2005 2:28:06 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

weird, I just tried this on another machine, and although I can delete the
temp files no problem, I can't find the CD Burning folder on that machine
either??


"Harry Ohrn" <harry---@webtree.ca> wrote in message
news:uuxPfB%23KFHA.3616@TK2MSFTNGP09.phx.gbl...
> Here are a couple of suggestions. I don't know if either will work but you
> can give them a try.
> Firstly XP's CD Burning cache is located here C:\Documents and
> Settings\<logon user>\Local Settings\Application Data\Microsoft\CD Burning
> <logon user> = your logon user name. Because the "Local Settings" and
> "Application Data" directories are hidden directories you will also need
> to
> enable "Show all files and folders". So right click the Start button and
> select "Explore". In the top menu bar select "Tools"->"Options"->"Views
> Tab"
> and select the option to "Show all files and folder". Then click Apply and
> OK out.
>
> Navigate through Explorer to the location of the CD Burning directory and
> see if you can delete the offending files. If it doesn't work then try
> doing
> so by booting into Safe Mode.
>
> If the above doesn't seem to work then try this little freeware app
> http://www.snapfiles.com/get/moveonboot.html
>
> --
>
> Harry Ohrn MS-MVP [Shell/User]
> www.webtree.ca/windowsxp
>
>
> "sklett" <asd2@fkd.com> wrote in message
> news:%23bxYpV9KFHA.3992@TK2MSFTNGP15.phx.gbl...
>> I tried to use the XP built in CD burning, it worked in that it did
>> indeed
>> create a CD, but I can't delete the temporary shortcut files that it has
>> listed under "Files ready to be written to the CD"
>>
>> I have tried the "delete temorary files" option, it tells me that the
> files
>> are locked by another user or process. This has basically halted all my
>> work because I can't modify the files any longer! I can't tell what has
>> them locked.
>>
>> I have rebooted, that made no difference.
>> I have disabled firewall stuff and anti virus stuff, no difference.
>>
>> What else can I do? How do I get rid of these things??
>>
>> Any help would be GREATLY apprecaited,
>> Thanks!
>>
>> Steve
>>
>>
>
>
Anonymous
March 18, 2005 4:56:21 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Just checking here but are you certain you've enabled the "Show hidden files
and folders" in the Tools->Folder options->Views Tab? If not you won't be
able to find the hidden CD Burning directory.

Do you know if any third party CD burning software has been installed and
perhaps removed? Some programs will disable XP's burning capabilities during
their installation. Right click the CD Writer drive icon and select
Properties->Recording Tab. Is the box that enables recording on this device
checked? Another thing to try to System File Checker. This will search for
and restore corrupt or missing system files. Pop the XP CD into the drive
and exit the install screen. Go to Start->Run and type SFC /SCANNOW then
click OK. Let System File Checker to it's thing. Unfortunately it won't tell
you what it found and fixed but when finished remove the XP CD and reboot.
See if that helps.

--

Harry Ohrn MS-MVP [Shell/User]
www.webtree.ca/windowsxp


"sklett" <asd2@fkd.com> wrote in message
news:%23BLXd7%23KFHA.1476@TK2MSFTNGP09.phx.gbl...
> Thanks for the reply!
>
> I checked the path that you specified and did not find the "CD Burning"
> directory. I also did a search of the entire drive and didn't find it. I
> have verified that the "viewing options" are set as you indicated.
>
> So I didn't get a chance to delete them cause I can't find them. Have you
> ever heard of someone not having this folder?
>
>
> "Harry Ohrn" <harry---@webtree.ca> wrote in message
> news:uuxPfB%23KFHA.3616@TK2MSFTNGP09.phx.gbl...
> > Here are a couple of suggestions. I don't know if either will work but
you
> > can give them a try.
> > Firstly XP's CD Burning cache is located here C:\Documents and
> > Settings\<logon user>\Local Settings\Application Data\Microsoft\CD
Burning
> > <logon user> = your logon user name. Because the "Local Settings" and
> > "Application Data" directories are hidden directories you will also need
> > to
> > enable "Show all files and folders". So right click the Start button and

> > select "Explore". In the top menu bar select "Tools"->"Options"->"Views
> > Tab"
> > and select the option to "Show all files and folder". Then click Apply
and
> > OK out.
> >
> > Navigate through Explorer to the location of the CD Burning directory
and
> > see if you can delete the offending files. If it doesn't work then try
> > doing
> > so by booting into Safe Mode.
> >
> > If the above doesn't seem to work then try this little freeware app
> > http://www.snapfiles.com/get/moveonboot.html
> >
> > --
> >
> > Harry Ohrn MS-MVP [Shell/User]
> > www.webtree.ca/windowsxp
> >
> >
> > "sklett" <asd2@fkd.com> wrote in message
> > news:%23bxYpV9KFHA.3992@TK2MSFTNGP15.phx.gbl...
> >> I tried to use the XP built in CD burning, it worked in that it did
> >> indeed
> >> create a CD, but I can't delete the temporary shortcut files that it
has
> >> listed under "Files ready to be written to the CD"
> >>
> >> I have tried the "delete temorary files" option, it tells me that the
> > files
> >> are locked by another user or process. This has basically halted all
my
> >> work because I can't modify the files any longer! I can't tell what
has
> >> them locked.
> >>
> >> I have rebooted, that made no difference.
> >> I have disabled firewall stuff and anti virus stuff, no difference.
> >>
> >> What else can I do? How do I get rid of these things??
> >>
> >> Any help would be GREATLY apprecaited,
> >> Thanks!
> >>
> >> Steve
> >>
> >>
> >
> >
>
>
Anonymous
March 18, 2005 9:07:13 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Because it is HIDDEN, by default. YOU have to make Windows Explorer "show
all files", as Harry Ohrn has told you. He asked you if you did. You didn't
answer him.

--
Regards,

Richard Urban

aka Crusty (-: Old B@stard :-)

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"sklett" <asd2@fkd.com> wrote in message
news:%23zZc0C$KFHA.2132@TK2MSFTNGP14.phx.gbl...
> weird, I just tried this on another machine, and although I can delete the
> temp files no problem, I can't find the CD Burning folder on that machine
> either??
>
>
> "Harry Ohrn" <harry---@webtree.ca> wrote in message
> news:uuxPfB%23KFHA.3616@TK2MSFTNGP09.phx.gbl...
>> Here are a couple of suggestions. I don't know if either will work but
>> you
>> can give them a try.
>> Firstly XP's CD Burning cache is located here C:\Documents and
>> Settings\<logon user>\Local Settings\Application Data\Microsoft\CD
>> Burning
>> <logon user> = your logon user name. Because the "Local Settings" and
>> "Application Data" directories are hidden directories you will also need
>> to
>> enable "Show all files and folders". So right click the Start button and
>> select "Explore". In the top menu bar select "Tools"->"Options"->"Views
>> Tab"
>> and select the option to "Show all files and folder". Then click Apply
>> and
>> OK out.
>>
>> Navigate through Explorer to the location of the CD Burning directory and
>> see if you can delete the offending files. If it doesn't work then try
>> doing
>> so by booting into Safe Mode.
>>
>> If the above doesn't seem to work then try this little freeware app
>> http://www.snapfiles.com/get/moveonboot.html
>>
>> --
>>
>> Harry Ohrn MS-MVP [Shell/User]
>> www.webtree.ca/windowsxp
>>
>>
>> "sklett" <asd2@fkd.com> wrote in message
>> news:%23bxYpV9KFHA.3992@TK2MSFTNGP15.phx.gbl...
>>> I tried to use the XP built in CD burning, it worked in that it did
>>> indeed
>>> create a CD, but I can't delete the temporary shortcut files that it has
>>> listed under "Files ready to be written to the CD"
>>>
>>> I have tried the "delete temorary files" option, it tells me that the
>> files
>>> are locked by another user or process. This has basically halted all my
>>> work because I can't modify the files any longer! I can't tell what has
>>> them locked.
>>>
>>> I have rebooted, that made no difference.
>>> I have disabled firewall stuff and anti virus stuff, no difference.
>>>
>>> What else can I do? How do I get rid of these things??
>>>
>>> Any help would be GREATLY apprecaited,
>>> Thanks!
>>>
>>> Steve
>>>
>>>
>>
>>
>
>
Anonymous
March 18, 2005 9:41:02 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Are you sure you didn't take a wrong turn after C:\Documents and
Settings\<logon user>\? once there you will see "Application Data" and
"Local Settings." You want "Local Settings," as Harry Ohrn specified, not
"Application Data." Inside "Local Settings" you should find another
"Application Data" folder, inside that, "Microsoft," and inside "Microsoft,"
"CD Burning."

"sklett" wrote:

> Thanks for the reply!
>
> I checked the path that you specified and did not find the "CD Burning"
> directory. I also did a search of the entire drive and didn't find it. I
> have verified that the "viewing options" are set as you indicated.
>
> So I didn't get a chance to delete them cause I can't find them. Have you
> ever heard of someone not having this folder?
>
>
> "Harry Ohrn" <harry---@webtree.ca> wrote in message
> news:uuxPfB%23KFHA.3616@TK2MSFTNGP09.phx.gbl...
> > Here are a couple of suggestions. I don't know if either will work but you
> > can give them a try.
> > Firstly XP's CD Burning cache is located here C:\Documents and
> > Settings\<logon user>\Local Settings\Application Data\Microsoft\CD Burning
> > <logon user> = your logon user name. Because the "Local Settings" and
> > "Application Data" directories are hidden directories you will also need
> > to
> > enable "Show all files and folders". So right click the Start button and
> > select "Explore". In the top menu bar select "Tools"->"Options"->"Views
> > Tab"
> > and select the option to "Show all files and folder". Then click Apply and
> > OK out.
> >
> > Navigate through Explorer to the location of the CD Burning directory and
> > see if you can delete the offending files. If it doesn't work then try
> > doing
> > so by booting into Safe Mode.
> >
> > If the above doesn't seem to work then try this little freeware app
> > http://www.snapfiles.com/get/moveonboot.html
> >
> > --
> >
> > Harry Ohrn MS-MVP [Shell/User]
> > www.webtree.ca/windowsxp
!