setting up new user, but it keeps telling me it's been dis..

Archived from groups: microsoft.public.win2000.setup (More info?)

hi,

I'm fairly new, well really new to Win2k Pro. and have just done a
clean install of this O/S on three machines... the other two are
working fine. this one, will not let me add a new user profile that I
can log into.

it gives me a message saying the profile has been disabled and to
contact the administrator. Well, I'm the administrator, and can't
seem to get a 2nd profile working.

I have the "administrator" with a password that I can get into just
fine. on bootup I hit Ctrl - Alt - Delete and it presents the login
window, I enter the name and password and it's fine. I go to Users in
the control panel and the profile I added before is there, "libuser"
no password as that's how I want it... but I get that error message.

The profile was listed as "Power User", and I changed it to
"Restricted User", still the same error message.

I removed it and added another user profile, no password and then
tried a password, still the same message.

I'm stumped, how do I add a new user that I can then actually boot up
to? I"m sure this is something simple, but I haven't been able to get
it fixed.

This is a machine donated to the school I volunteer at and will be
used in the library for internet access and word processing by the
students.

Any help would be appreciated.

thanks,
gary
6 answers Last reply
More about setting user telling
  1. Archived from groups: microsoft.public.win2000.setup (More info?)

    Control Panel|Users and
    Passwords|Advanced|Advanced|Users|"libuser"|Action|Properties|General and
    uncheck the box for 'Account is disabled'

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "niteowl" wrote:
    | hi,
    |
    | I'm fairly new, well really new to Win2k Pro. and have just done a
    | clean install of this O/S on three machines... the other two are
    | working fine. this one, will not let me add a new user profile that I
    | can log into.
    |
    | it gives me a message saying the profile has been disabled and to
    | contact the administrator. Well, I'm the administrator, and can't
    | seem to get a 2nd profile working.
    |
    | I have the "administrator" with a password that I can get into just
    | fine. on bootup I hit Ctrl - Alt - Delete and it presents the login
    | window, I enter the name and password and it's fine. I go to Users in
    | the control panel and the profile I added before is there, "libuser"
    | no password as that's how I want it... but I get that error message.
    |
    | The profile was listed as "Power User", and I changed it to
    | "Restricted User", still the same error message.
    |
    | I removed it and added another user profile, no password and then
    | tried a password, still the same message.
    |
    | I'm stumped, how do I add a new user that I can then actually boot up
    | to? I"m sure this is something simple, but I haven't been able to get
    | it fixed.
    |
    | This is a machine donated to the school I volunteer at and will be
    | used in the library for internet access and word processing by the
    | students.
    |
    | Any help would be appreciated.
    |
    | thanks,
    | gary
    |
    |
  2. Archived from groups: microsoft.public.win2000.setup (More info?)

    Hi Gary,

    Another way to create a new local user account is:

    1. Right click My Computer on the desktop to choose Manager
    2. Click Local User Account and Group under System Tools.
    3. Click Users, please check if the account you create is marked as a red
    cross, if so, it is disable.
    4. You can right click the account to choose Enable to enable the account.
    5. If you plan to create a new local user account, please right click the
    mouse the blank area to choose New User.
    6. Fill out the user name and password etc and then click OK.
    7. Use the user account to logon to the machine to test this.

    If you encounter any problem or receive an error message, please take a
    screen shot of the message and send it to v-rebc@microsoft.com for research.

    Any udpat, let us get in touch!


    Best regards,

    Rebecca Chen

    MCSE2000 MCDBA CCNA


    Microsoft Online Partner Support
    Get Secure! - www.microsoft.com/security

    =====================================================

    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.

    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
  3. Archived from groups: microsoft.public.win2000.setup (More info?)

    I was finally able to get back to this machine today and this worked
    beautifully, thanks.

    niteowl


    On Fri, 14 Jan 2005 06:58:00 GMT, v-rebc@online.microsoft.com (Rebecca
    Chen [MSFT]) wrote:

    >Hi Gary,
    >
    >Another way to create a new local user account is:
    >
    >1. Right click My Computer on the desktop to choose Manager
    >2. Click Local User Account and Group under System Tools.
    >3. Click Users, please check if the account you create is marked as a red
    >cross, if so, it is disable.
    >4. You can right click the account to choose Enable to enable the account.
    >5. If you plan to create a new local user account, please right click the
    >mouse the blank area to choose New User.
    >6. Fill out the user name and password etc and then click OK.
    >7. Use the user account to logon to the machine to test this.
    >
    >If you encounter any problem or receive an error message, please take a
    >screen shot of the message and send it to v-rebc@microsoft.com for research.
    >
    >Any udpat, let us get in touch!
    >
    >
    >Best regards,
    >
    >Rebecca Chen
    >
    >MCSE2000 MCDBA CCNA
    >
    >
    >Microsoft Online Partner Support
    >Get Secure! - www.microsoft.com/security
    >
    >=====================================================
    >
    >When responding to posts, please "Reply to Group" via your newsreader so
    >that others may learn and benefit from your issue.
    >
    >=====================================================
    >This posting is provided "AS IS" with no warranties, and confers no rights.
  4. Archived from groups: microsoft.public.win2000.setup (More info?)

    thanks for the info. I was able to get back to this machine today...
    finally.

    this info worked perfectly.

    thanks,
    niteowl


    On Thu, 13 Jan 2005 15:51:23 -0700, "Dave Patrick"
    <mail@Nospam.DSPatrick.com> wrote:

    >Control Panel|Users and
    >Passwords|Advanced|Advanced|Users|"libuser"|Action|Properties|General and
    >uncheck the box for 'Account is disabled'
  5. Archived from groups: microsoft.public.win2000.setup (More info?)

    Glad to hear it. You're welcome.

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "niteowl" wrote:
    | thanks for the info. I was able to get back to this machine today...
    | finally.
    |
    | this info worked perfectly.
    |
    | thanks,
    | niteowl
  6. Archived from groups: microsoft.public.win2000.setup (More info?)

    Hi Niteowl,

    You are welcome!

    Best regards,

    Rebecca Chen

    MCSE2000 MCDBA CCNA


    Microsoft Online Partner Support
    Get Secure! - www.microsoft.com/security

    =====================================================

    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.

    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
Ask a new question

Read More

Windows