Sign in with
Sign up | Sign in
Your question

Jittery mouse.

Last response: in Windows 2000/NT
Share
January 14, 2005 3:43:04 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

This may be a tough one. Installed a new logitech bluetooth usb mouse. Works,
but with issues.

The issue is the mouse resolution, is now at 2-3 pixels per movement rather
than 1. I have since uninstalled all related to mice, including the ps2 mouse
drivers. A possible clue to a solution is that on boot up, after dos screen,
when first blue screen at full graphics resolution appears, all the way until
login screen disappears I have smooth mouse resolution and control. As soon
as the login occurs I'm back to 2-3 pixel resolution. This is all just trying
to get the old mouse to work correctly before even touching the bluetooth
again. I should also not that in the process I've lost connection to ps2
mouse. That is not uncommon for 2 of 4 machines I have had with win2k (4 year
period), and I have no problem shifting to usb.

This machine is the first that has not had single pixel resolution however.

Suggestions and ideas please. Thank you.

More about : jittery mouse

January 14, 2005 5:09:01 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

Update: The same pc's mouse works just fine in the administrator user. I also
saw a couple hints in google about mouse resolution settings for other
programs. Basically this seems to be it. Something is interpolating the mouse
input resolution/display resolution incorrectly in this user specifically,
after the logitech install. They have no clue about resolution settings :-(
At leastt I have a good search string now.

"keith" wrote:

> This may be a tough one. Installed a new logitech bluetooth usb mouse. Works,
> but with issues.
>
> The issue is the mouse resolution, is now at 2-3 pixels per movement rather
> than 1. I have since uninstalled all related to mice, including the ps2 mouse
> drivers. A possible clue to a solution is that on boot up, after dos screen,
> when first blue screen at full graphics resolution appears, all the way until
> login screen disappears I have smooth mouse resolution and control. As soon
> as the login occurs I'm back to 2-3 pixel resolution. This is all just trying
> to get the old mouse to work correctly before even touching the bluetooth
> again. I should also not that in the process I've lost connection to ps2
> mouse. That is not uncommon for 2 of 4 machines I have had with win2k (4 year
> period), and I have no problem shifting to usb.
>
> This machine is the first that has not had single pixel resolution however.
>
> Suggestions and ideas please. Thank you.
!