video error on bootup in win2000

Archived from groups: microsoft.public.win2000.setup (More info?)

Hi all,

just got an older Dell Optiplex GX1 computer with win2k on it, build
2195 and needed to install a modem in it for a friend.. but on boot up
discovered another challenge, after the Dell and windows2000 splash
screens, when it attempted to actually boot to windows I get a video
input error and the screen goes black.(it's like there is no video
connected to the monitor)

I was able to bootup into Safe mode, identified the onboard video as
an ATI Rage Pro AGP 2x, downloaded the drivers for it from another
machine, and installed it but on normal bootup again, am still
receiving the same video input error when it is time to go to windows
display.

I am still able to boot to safe mode.....

What else can I check?

thanks in advance for any help..

niteowl
3 answers Last reply
More about video error bootup win2000
  1. Archived from groups: microsoft.public.win2000.setup (More info?)

    Hello niteowl,

    Good to hear from you.

    According to your message, I understand you cannot boot up the win2k,
    however, you can boot into the Safe Mode.

    Please don't format the system since it will cause more inconvenience.
    Please try the steps below to have a check.


    Method 1: modify the settings
    ====================

    1.In the safe mode, modify the screen resolution.
    1.1Right click the desktop and select Properties.
    1.2In the settings tab, modify the screen resolution to 800*600.

    2. Modify the screen refresh rate.
    2.1 Right click the desktop and select Properties.
    2.2 In the settings tab, click Advanced.
    2.3 Click monitor and modify the screen refresh rate to 60Hz.

    3. Reboot the system.


    Method 2: delete the video drive
    =====================
    In the device manager, delete the video drive.

    1.Right click My Computer and select Properties.

    2.Select Hardware tab and then click Device Manager.

    3.Find the video card and uninstall the driver.

    4.Reboot the system.
    Does it work now?


    In addition, have you installed the modem on the win2k server yet? If you
    have, please unplug it.

    If the problem persists, don't hesitate to let me know.

    Best regards,

    Frances He


    Microsoft Online Partner Support
    Get Secure! - www.microsoft.com/security

    =====================================================

    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.

    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
  2. Archived from groups: microsoft.public.win2000.setup (More info?)

    Frances,

    I actually had tried all the things you suggested except I did already
    install the modem and never did remove it before the system would not
    let me boot up any longer at all.....

    I installed a new video card to replace the onboard video, initially
    the same result.

    I ended up running win2k setup again, and went for the Repair option..
    it did it's thing and I now have a running system. I then went back
    and switched the video to the onboard output, and it failed
    immediately, so I have simply left the additional card in and am using
    it. I will have to research to see if Ican disable the onboard video
    just to get it from auto detecting it so I can remove it from the
    device manager, but at this point that's a minor consideration.

    Thanks for your suggestions.

    niteowl


    On Fri, 18 Feb 2005 09:43:34 GMT, v-franhe@microsoft.com (Frances
    [MSFT]) wrote:

    >Hello niteowl,
    >
    >Good to hear from you.
    >
    >According to your message, I understand you cannot boot up the win2k,
    >however, you can boot into the Safe Mode.
    >
    >Please don't format the system since it will cause more inconvenience.
    >Please try the steps below to have a check.
    >
    >
    >Method 1: modify the settings
    >====================
    >
    >1.In the safe mode, modify the screen resolution.
    >1.1Right click the desktop and select Properties.
    >1.2In the settings tab, modify the screen resolution to 800*600.
    >
    >2. Modify the screen refresh rate.
    >2.1 Right click the desktop and select Properties.
    >2.2 In the settings tab, click Advanced.
    >2.3 Click monitor and modify the screen refresh rate to 60Hz.
    >
    >3. Reboot the system.
    >
    >
    >Method 2: delete the video drive
    >=====================
    >In the device manager, delete the video drive.
    >
    >1.Right click My Computer and select Properties.
    >
    >2.Select Hardware tab and then click Device Manager.
    >
    >3.Find the video card and uninstall the driver.
    >
    >4.Reboot the system.
    >Does it work now?
    >
    >
    >In addition, have you installed the modem on the win2k server yet? If you
    >have, please unplug it.
    >
    >If the problem persists, don't hesitate to let me know.
    >
    >Best regards,
    >
    >Frances He
    >
    >
    >Microsoft Online Partner Support
    >Get Secure! - www.microsoft.com/security
    >
    >=====================================================
    >
    >When responding to posts, please "Reply to Group" via your newsreader so
    >that others may learn and benefit from your issue.
    >
    >=====================================================
    >This posting is provided "AS IS" with no warranties, and confers no rights.
  3. Archived from groups: microsoft.public.win2000.setup (More info?)

    Hello niteowl,

    I am happy to hear that the system is running again by using the repair
    option in win2k setup.

    Regarding your message, the main cause of the system failure seems to be
    the onboard video card. To disable it, you can either go to the
    configuration of BIOS to use the additional video card, or disable it in
    windows device manager.

    Method 1: BIOS
    =============
    The configuration of primary video controller depends on your BIOS
    settings. In some BIOS, you can configure to use the additional video card.
    This way, the windows will not show the onboard video card.

    Method 2: Device Management
    =======================
    1. Go to the Device Management.
    2. Find the video card.
    3. Right click the card and select "Disable".
    This way, the system will not auto detect the card.


    Hope this helps. If you have any further questions, don't hesitate to get
    in touch!


    Best regards,

    Frances He


    Microsoft Online Partner Support
    Get Secure! - www.microsoft.com/security

    =====================================================

    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.

    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
Ask a new question

Read More

Video Windows