Take a Long Time to Load and Apply User Profile

Archived from groups: microsoft.public.win2000.setup (More info?)

I have installed a Windows 2000 server (DC) and there are some Windows 2000
/ XP Professional workstations.
I found that the workstation will take a long time (more than 1 minutes) to
load and apply the user profile when the user logon to Windows 2000 Domain.

This problem have not happened when the workstation is Windows 98 / Me.

Please advise that what the setting problem is in Server side and
Workstation side.

Thanks a lot.
1 answer Last reply
More about take long time load apply user profile
  1. Archived from groups: microsoft.public.win2000.setup (More info?)

    Sounds like these AD clients are not pointed to the DNS server set up for
    the AD domain. Possibly your ISP's DNS servers?

    AD must have a DNS server for the AD domain that supports SRV records. Win
    2k's DNS can handle this.
    Suggest you set up DNS on the Win 2k server, point it to itself for DNS in
    the properties of TCP/IP, point all AD clients to this DNS server only
    (servers in the domain are AD clients also), for Internet access set up your
    AD DNS server to forward requests or use root hints.

    See:
    Best Practices for DNS Client settings in Windows 2000 server and in Windows
    Server 2003

    http://support.microsoft.com/default.aspx?scid=kb;en-us;825036

    Setting Up the Domain Name System for Active Directory

    http://support.microsoft.com/default.aspx?scid=kb;en-us;237675

    How to configure DNS for Internet access in Windows 2000

    http://support.microsoft.com/default.aspx?scid=kb;en-us;300202


    hth

    DDS W 2k MVP MCSE


    "Jimmy Tam" <jimmytam@alum.hkbu.edu.hk> wrote in message
    news:ulU60q6IFHA.2640@TK2MSFTNGP09.phx.gbl...
    >I have installed a Windows 2000 server (DC) and there are some Windows 2000
    > / XP Professional workstations.
    > I found that the workstation will take a long time (more than 1 minutes)
    > to
    > load and apply the user profile when the user logon to Windows 2000
    > Domain.
    >
    > This problem have not happened when the workstation is Windows 98 / Me.
    >
    > Please advise that what the setting problem is in Server side and
    > Workstation side.
    >
    > Thanks a lot.
    >
    >
Ask a new question

Read More

Windows 2000 Workstations Servers Windows