Sign in with
Sign up | Sign in
Your question

User profile

Last response: in Windows 2000/NT
Share
March 9, 2005 9:39:03 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

Hi all,

The default user profile for Windows 2000 is c:\Documets and
Settings\<username>. How can I change it to other places? For example,
D:\Server01\<username>.

Thanks,
KK

More about : user profile

Anonymous
March 9, 2005 11:04:49 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

This article may help.

How to Move the Location of a Locally Cached Profile
http://support.microsoft.com/kb/q214470/


--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"KK" wrote:
| Hi all,
|
| The default user profile for Windows 2000 is c:\Documets and
| Settings\<username>. How can I change it to other places? For example,
| D:\Server01\<username>.
|
| Thanks,
| KK
March 11, 2005 6:11:03 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

Thanks for your advice. The acticle works well for an existing profile.

However, can we set something so that every newly create user would not
point to "c:\Documents and Settings" but point to "d:\Server01\<username>"?
I had tried changing the registry value "HKLM\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\ProfileList\ProfilesDirectory", however, when a new user
login, she would fail with "Profiles cannot be loaded"...

KK

"Dave Patrick" wrote:

> This article may help.
>
> How to Move the Location of a Locally Cached Profile
> http://support.microsoft.com/kb/q214470/
>
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "KK" wrote:
> | Hi all,
> |
> | The default user profile for Windows 2000 is c:\Documets and
> | Settings\<username>. How can I change it to other places? For example,
> | D:\Server01\<username>.
> |
> | Thanks,
> | KK
>
>
>
Related resources
Anonymous
March 15, 2005 12:00:47 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

These may also help.

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q214636
http://support.microsoft.com/kb/214653

You'll need to also copy the file structure to the new location.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"KK" wrote:
| Thanks for your advice. The acticle works well for an existing profile.
|
| However, can we set something so that every newly create user would not
| point to "c:\Documents and Settings" but point to
"d:\Server01\<username>"?
| I had tried changing the registry value "HKLM\SOFTWARE\Microsoft\Windows
| NT\CurrentVersion\ProfileList\ProfilesDirectory", however, when a new user
| login, she would fail with "Profiles cannot be loaded"...
|
| KK
March 31, 2005 7:19:08 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

Thanks Patrick,

I had tried the method in the following KB, but got some unexpected result...
The result is I cannot login any more because it said cannot locate the
profile...

But I do something to work around. It seems foolish, but I can't find
something better than that. Here is what I do:

- copy the profile from c:\docume...\<username> to some other place by
logout script
- copy the files from other place back to c:\docume...\<username> by login
script

Am I foolish? haha

Thanks anyway,

KK

"Dave Patrick" wrote:

> These may also help.
>
> http://support.microsoft.com/default.aspx?scid=kb;en-us;Q214636
> http://support.microsoft.com/kb/214653
>
> You'll need to also copy the file structure to the new location.
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "KK" wrote:
> | Thanks for your advice. The acticle works well for an existing profile.
> |
> | However, can we set something so that every newly create user would not
> | point to "c:\Documents and Settings" but point to
> "d:\Server01\<username>"?
> | I had tried changing the registry value "HKLM\SOFTWARE\Microsoft\Windows
> | NT\CurrentVersion\ProfileList\ProfilesDirectory", however, when a new user
> | login, she would fail with "Profiles cannot be loaded"...
> |
> | KK
>
>
>
!