Sign in with
Sign up | Sign in
Your question

New Hard Drive not working kinda...

Last response: in Storage
Share
March 8, 2007 12:50:30 AM

I got a Seagate Barracuda 7200.10 ST3320620AS 320GB 7200 RPM 16MB Cache SATA 3.0Gb/s. I have it in a external enclosure and I see it in device manager. But when I go into My Computer I can not see it in device manager it says its a hard drive too and I also can see the space in it. I took out the jumper in it so it would run at 3Gb/s in stead with the jumper in it it would be at 1.5 Gb/s. So what do I do?
March 8, 2007 8:48:43 PM

changing the jumper wont affect performance any, you just have to make sure your MB supports sata300 (not all motherboards do, which is why theyre defaulted at sata150 by the manufacturer)

but, if you go to 'run...', and type in 'diskmgmt.msc', youll open up the disk management console... if anything, it sounds like the drive might not be initialized or formatted... if thats the case, all youll need to do is initialize and format it, and then youll be able to access it from my computer as a normal hdd
Related resources
March 8, 2007 10:56:18 PM

try removing the hdd from the external enclosure, and connecting the hdd directly to your motherboards sata connectors, that way youre bypassing the external interface, whether its usb/firewire/esata... which also eliminates it as a possible problem

check your motherboards bios settings too, the necessary setting to detect the hdd might be disabled

also just in case, put the jumper back in the hdd to set it back to sata150
March 8, 2007 11:40:07 PM

I agree with Bass. Something else to add though, do you have any mapped drives on your system? Windows likes to try to bring up usb drives with the same drive letter as your mapped drives, and when it doesn't work, it doens't give you an error or anything, so see if that's maybe happeneing.

-The String
March 8, 2007 11:50:31 PM

8O Sorry I see it now I did not have it turned on :oops: 
March 9, 2007 12:27:47 AM

Quote:
8O Sorry I see it now I did not have it turned on :oops: 


Most difficult problems usually have the easiest solutions:) 
!