Sign in with
Sign up | Sign in
Your question

Start up problem

Tags:
Last response: in Windows 2000/NT
Share
Anonymous
March 16, 2005 1:19:38 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

After switch on, my PC gets as far as displaying the
blue/white 2000 Pro loading screen then displays a plain
blue screen for a fraction of a second (just long enough
to see there is some dos text in the top left) before
switching off and running BIOS/mem test over again ...
and so on.

I assumed, obviously wrongly, that the recommended
Emergency Repair Disk I made when first loading 2000,
could be used to make an emergency repair.

Any help out there?
hap

More about : start problem

Anonymous
March 16, 2005 2:48:51 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

Try a safe mode boot. (F8 key at startup)

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"hap" wrote:
| After switch on, my PC gets as far as displaying the
| blue/white 2000 Pro loading screen then displays a plain
| blue screen for a fraction of a second (just long enough
| to see there is some dos text in the top left) before
| switching off and running BIOS/mem test over again ...
| and so on.
|
| I assumed, obviously wrongly, that the recommended
| Emergency Repair Disk I made when first loading 2000,
| could be used to make an emergency repair.
|
| Any help out there?
| hap
Anonymous
March 16, 2005 11:43:23 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

Thanks but no joy.

Selected Safe Mode. Displayed "Starting Windows ...." (DOS screen), joined
the dots then switched off again. Next time F8 didn't even operate!

Any other ideas?

"Dave Patrick" <mail@Nospam.DSPatrick.com> wrote in message
news:uk%23gOjlKFHA.3640@TK2MSFTNGP12.phx.gbl...
> Try a safe mode boot. (F8 key at startup)
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "hap" wrote:
> | After switch on, my PC gets as far as displaying the
> | blue/white 2000 Pro loading screen then displays a plain
> | blue screen for a fraction of a second (just long enough
> | to see there is some dos text in the top left) before
> | switching off and running BIOS/mem test over again ...
> | and so on.
> |
> | I assumed, obviously wrongly, that the recommended
> | Emergency Repair Disk I made when first loading 2000,
> | could be used to make an emergency repair.
> |
> | Any help out there?
> | hap
>
>
Related resources
Anonymous
March 16, 2005 11:43:24 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

I don't know how much good this will do, but from a parallel install, run
regedt32.exe, then from the Local Machine Hive, choose Registry|Load Hive,
then navigate to the
%windir%\system32\config
directory on the other install, and find the system file, then Open, in the
Key Name box give it some temp name, then under tempname, navigate to
HKEY_LOCAL_MACHINE\SYSTEM\Select
and look in the Reg_Dword value of "Current", this is the current
controlset, then navigate to
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet00x\Control\CrashControl
Where x = the value of "Current" (found above) and set the values as follows

"AutoReboot"=dword:00000000
"CrashDumpEnabled"=dword:00000001
"LogEvent"=dword:00000001
"Overwrite"=dword:00000001
Then navigate back up to "tempname" and choose Unload Hive, and boot your
original install, Autoreboot is now turned off so you should be able to read
the stop error.

Bug Check Codes
http://msdn.microsoft.com/library/en-us/ddtools/hh/ddto...

If nothing else you can at least recover your data from the parallel install
prior to rebuilding the operating system.

This article may also help you.

http://support.microsoft.com/default.aspx?scid=kb;en-us;266465

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"DeepDarkNews" wrote:
| Thanks but no joy.
|
| Selected Safe Mode. Displayed "Starting Windows ...." (DOS screen), joined
| the dots then switched off again. Next time F8 didn't even operate!
|
| Any other ideas?
March 17, 2005 4:50:38 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

Thanks for this Dave. Your advice is welcome, but I think we're now into
tech territory and I'll hire some human help.

With appreciation

hap

"Dave Patrick" <mail@Nospam.DSPatrick.com> wrote in message
news:uHx9UAnKFHA.1528@TK2MSFTNGP09.phx.gbl...
>I don't know how much good this will do, but from a parallel install, run
> regedt32.exe, then from the Local Machine Hive, choose Registry|Load Hive,
> then navigate etc
Anonymous
March 17, 2005 7:52:35 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

OK

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Lawman" wrote:
| Thanks for this Dave. Your advice is welcome, but I think we're now into
| tech territory and I'll hire some human help.
|
| With appreciation
|
| hap
!