Sign in with
Sign up | Sign in
Your question

DVD burns at 0.5x speed only!!!

Last response: in Storage
Share
March 8, 2007 3:32:51 AM

I have a Sony external USB burner DRX-820U that I bought because the burner in my laptop stopped working.

I am trying to burn some DVD+RW discs, but for some reason I get sloooow burn speeds, only 0.5x. It's taking me 19 hours to burn a full disc!!!

The media I'm using is rated at 4x (HP) and the drive should do 8x. I have tried using other rewritable media (verbatim/memorex) and different burning software (roxio and nero) but I'm getting the same slow speeds.

It's not a DMA issue, the drive firmware is current, the software I'm using is current, I have plenty of memory and free hard drive space, and I can burn regular DVD+R discs fine.

Can somebody tell me why my burner is only working at 0.5x, and how I can fix it?

EDIT: System is WinXP

More about : dvd burns speed

a b G Storage
March 12, 2007 11:45:37 AM

Are you using USB 1.1 or USB 2.0?
March 13, 2007 2:13:36 AM

It's on a USB 2.0 port, but I may have solved the problem:

The firmware on the drive was 2.0c, and a quick email to Sony Support gave me the drive's download page. Of course, a firmware update popped up for 2.0D... :twisted:

Quickly went from 2.0c to 2.0D and no DVD+RW problems so far (fingers crossed).

The really bizarre thing was that the drive worked great for several months with the old firmware, and with the same discs. :?

Sony also suggests the HP media is not certified with the drive, but the 2.0D upgrade was released to actually improve the drive's media compatibility. My results so far show that HP +R +RW media will work at full speed with the 2.0D firmware.

Did rush out and get a Plextor burner just in case, but it's going back to the store. Discs ran ok on there, so the problem was with the Sony. :D 
!