Modifying Default User Profile, My Docs Folder has incorre..

Archived from groups: microsoft.public.win2000.setup (More info?)

I went to modify the Default user profile by logging in as a user
(test-user), Changed all the settings I wanted to, then did a copy profile
of that user over to the Default user profile folder.

Though now the My Documents folder is: test-user's Documents

Now each new user has a My Docs Folder that is named: test-user's Documents

How can I change it?

Thanks,
Scott<-
1 answer Last reply
More about modifying default user profile docs folder incorre
  1. Archived from groups: microsoft.public.win2000.setup (More info?)

    Remove it or rename the entries inside of the hidden file desktop.ini
    inside of that directory.
    5/18/2005 7:32:02 PM
    Scott Townsend <scott-i@.-N0-SPAMplease.enm.com> wrote in message
    <O0TSuoAXFHA.2128@TK2MSFTNGP14.phx.gbl>

    > I went to modify the Default user profile by logging in as a user
    > (test-user), Changed all the settings I wanted to, then did a copy
    profile
    > of that user over to the Default user profile folder.
    >
    > Though now the My Documents folder is: test-user's Documents
    >
    > Now each new user has a My Docs Folder that is named: test-user's
    Documents
    >
    > How can I change it?
    >
    > Thanks,
    > Scott<-
Ask a new question

Read More

Default My Documents Microsoft Windows