Sign in with
Sign up | Sign in
Your question

windows 2003 server

Last response: in Windows 2000/NT
Share
Anonymous
May 20, 2005 3:24:31 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

I’m having a problem with my server. I’m running Windows server 2003. I
have it setup as a file server with active directory. I have a RAID 1 for
the O/S and a RAID 5 for the user’s directory. When I create the users
accounts, everything is fine. But when I go to move the profiles and change
the location it will not allow me. Says I do not have the rights to create
the files? But, I’m logged into the system as the administrator for the
domain controller?

Thanks

More about : windows 2003 server

Anonymous
June 1, 2005 4:40:21 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

"johnb96" <johnb96@discussions.microsoft.com> wrote in message
news:31EEC1E6-0C20-48BF-8500-BA42E7F62663@microsoft.com...
> I'm having a problem with my server. I'm running Windows server 2003. I
> have it setup as a file server with active directory. I have a RAID 1 for
> the O/S and a RAID 5 for the user's directory. When I create the users
> accounts, everything is fine. But when I go to move the profiles and
> change
> the location it will not allow me. Says I do not have the rights to
> create
> the files? But, I'm logged into the system as the administrator for the
> domain controller?
>
> Thanks
>
>
Not sure what the RAID has to do with it -
What do you mean by move the profiles?
Anonymous
June 1, 2005 3:28:03 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

> >
> Not sure what the RAID has to do with it -
> What do you mean by move the profiles?

i'm wanting to move the profiles from "documents and settings" to
"\\server1\home\profiles" where home is on the d:\\ drive instead of the c:\\

but when i create the user account through active directory users and
computers, and on the profile tab if i have
"\\server1\home\profiles\%username%" it tells me i do not have the rights to
create that directory. but if i create it and share the directory. it works
just fine.
Related resources
Anonymous
June 2, 2005 6:23:57 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

In news:055062DE-D0FF-4C19-84FB-0C99B0EBFE05@microsoft.com,
johnb96 <johnb96@discussions.microsoft.com> typed:
>> Not sure what the RAID has to do with it -
>> What do you mean by move the profiles?
>
> i'm wanting to move the profiles from "documents and settings" to
> "\\server1\home\profiles" where home is on the d:\\ drive instead of
> the c:\\

Meaning, you want to start using roaming profiles in general, and the drive
letter (D) you're talking about is the D drive on your server?
>
> but when i create the user account through active directory users and
> computers, and on the profile tab if i have
> "\\server1\home\profiles\%username%" it tells me i do not have the
> rights to create that directory. but if i create it and share the
> directory. it works just fine.

1. Don't use a subfolder of the home directory for your roaming profiles.
The HOME share should be just for users' home directories...and should be
\\server\home\%username%
2. Create a folder--not within an existing share--called PROFILES, and share
it as PROFILES$ so it's hidden. Allow Everyone full control over the share
itself, and in the NTFS/directory security, allow Administrators, Systems,
and Users Full Control.
3. In each user's profile path in ADUC, use \\server\profiles$\%username%

You should be good to go.
Anonymous
June 3, 2005 10:34:02 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

>
> Meaning, you want to start using roaming profiles in general, and the drive
> letter (D) you're talking about is the D drive on your server?

yes

> 1. Don't use a subfolder of the home directory for your roaming profiles.
> The HOME share should be just for users' home directories...and should be
> \\server\home\%username%
> 2. Create a folder--not within an existing share--called PROFILES, and share
> it as PROFILES$ so it's hidden. Allow Everyone full control over the share
> itself, and in the NTFS/directory security, allow Administrators, Systems,
> and Users Full Control.
> 3. In each user's profile path in ADUC, use \\server\profiles$\%username%
>
> You should be good to go.
>
thanks
ill give it a try.
Anonymous
June 4, 2005 1:45:40 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

In news:7FE12D8E-E805-4674-B71D-EC6CDC54A878@microsoft.com,
johnb96 <johnb96@discussions.microsoft.com> typed:
>> Meaning, you want to start using roaming profiles in general, and
>> the drive letter (D) you're talking about is the D drive on your
>> server?
>
> yes
>
>> 1. Don't use a subfolder of the home directory for your roaming
>> profiles. The HOME share should be just for users' home
>> directories...and should be \\server\home\%username%
>> 2. Create a folder--not within an existing share--called PROFILES,
>> and share it as PROFILES$ so it's hidden. Allow Everyone full
>> control over the share itself, and in the NTFS/directory security,
>> allow Administrators, Systems, and Users Full Control.
>> 3. In each user's profile path in ADUC, use
>> \\server\profiles$\%username%
>>
>> You should be good to go.
>>
> thanks
> ill give it a try.

You're welcome.

Some tips:

* Make sure users understand that they should never log into multiple
computers at the same time when they have roaming profiles (unless you make
the profiles mandatory by renaming ntuser.dat to ntuser.man so they can't
change them). Explain that the "last one out, wins" when it comes to
uploading the final changed copy of the profile.

* Keep your profiles TINY. Redirect My Documents to the users' home
directories - either via group policy or manually. If you aren't going to
also redirect the desktop using policies, tell people not to store any files
on the desktop.

* Keep your workstations as identical as possible - meaning, OS version is
the same, SP level is the same, app load is (as much as possible) the same.
Do not let people store any data locally - all data belongs on the server.
!