Sign in with
Sign up | Sign in
Your question

"Assumed User" at startup -- How to set/unset one

Last response: in Windows 2000/NT
Share
Anonymous
June 10, 2005 8:29:53 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

Hi All,

I just set up a Win 2000 Pro installation for a friend. In the course of
doing that, I accepted the option of having his username be the "assumed
name" at startup. Sure enough, when the Login dialog is present at
boot-up, his username populates the textbox.labelled "User name."

How can I unset that option so that Windows performs as it usually does (in
my experience) of displaying the name of the last user?

TIA,
Richard
Anonymous
June 11, 2005 1:35:27 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

Control Panel|Users and Passwords, then check the box for "Users must enter
a user name and password to use this computer"

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Richard Lionheart" wrote:
| Hi All,
|
| I just set up a Win 2000 Pro installation for a friend. In the course of
| doing that, I accepted the option of having his username be the "assumed
| name" at startup. Sure enough, when the Login dialog is present at
| boot-up, his username populates the textbox.labelled "User name."
|
| How can I unset that option so that Windows performs as it usually does
(in
| my experience) of displaying the name of the last user?
|
| TIA,
| Richard
|
|
Anonymous
June 12, 2005 3:40:30 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

Hi David,

You were right on!!

Many thanks,
Richard

"Dave Patrick" <mail@Nospam.DSPatrick.com> wrote in message
news:eYy8cajbFHA.1608@TK2MSFTNGP10.phx.gbl...
> Control Panel|Users and Passwords, then check the box for "Users must
enter
> a user name and password to use this computer"
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "Richard Lionheart" wrote:
> | Hi All,
> |
> | I just set up a Win 2000 Pro installation for a friend. In the course
of
> | doing that, I accepted the option of having his username be the
"assumed
> | name" at startup. Sure enough, when the Login dialog is present at
> | boot-up, his username populates the textbox.labelled "User name."
> |
> | How can I unset that option so that Windows performs as it usually does
> (in
> | my experience) of displaying the name of the last user?
> |
> | TIA,
> | Richard
> |
> |
>
>
Anonymous
June 13, 2005 12:58:48 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

You're welcome.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Richard Lionheart" wrote:
| Hi David,
|
| You were right on!!
|
| Many thanks,
| Richard
!