LSaSrv Event Id 5000

Archived from groups: microsoft.public.win2000.setup (More info?)

LsqSrv logs event id 5000 "The security Package Negotiate Generated an
Exception..." and the system locks up. This happens at random intervals. The
O/S is Win2k SP4 with Exchange 2000 SP3 + Rollup installed then version of
LsaSrv is 5.0.2195.6695 Does anyone know how to fix this problem? Note QB
article 328948.
3 answers Last reply
More about lsasrv event 5000
  1. Archived from groups: microsoft.public.win2000.setup (More info?)

    "" wrote:
    > LsqSrv logs event id 5000 "The security Package Negotiate
    > Generated an
    > Exception..." and the system locks up. This happens at random
    > intervals. The
    > O/S is Win2k SP4 with Exchange 2000 SP3 + Rollup installed
    > then version of
    > LsaSrv is 5.0.2195.6695 Does anyone know how to fix this
    > problem? Note QB
    > article 328948.

    I have exact same problem with the same os and exchange server.

    Let me know if you found a solution

    --
    Posted using the http://www.windowsforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.windowsforumz.com/Setup---Deploy---Upgrade-LSaSrv-Event-Id-5000-ftopict546973.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1760438
  2. Archived from groups: microsoft.public.win2000.setup (More info?)

    I was never able to figure out the problem, although I do belive that it is
    hardware related (netcard). I took another machine put the exact same
    software on it, and it works fine. Not an elegant solution, but it worked.
  3. Archived from groups: microsoft.public.win2000.setup (More info?)

    Same here, W2K SP4 Exchange 2000

    Except everytime I get the error, either my server locks up shortly
    after, or it reboots itself. This doesn't have anything to do with the
    lsasrv exploit 'talked about here'
    (http://www.securiteam.com/exploits/5IP0L1PCKE.html), does it? I
    installed the MS patch so I hope it takes care of it, but I have spent
    so much time just doing little things, scan disk, virus scan, etc to
    figure out what the heck is wrong with my server.

    Might be calling MS soon, I don't want my Exch DB corrupted with all
    these reboots, I'm walking on thin ice!


    --
    danno74
    ------------------------------------------------------------------------
    Posted via http://www.mcse.ms
    ------------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message1678738.html
Ask a new question

Read More

Security Microsoft Event Id Windows