Sign in with
Sign up | Sign in
Your question

Server Lockup during windows 2003 install

Last response: in Windows 2000/NT
Share
June 17, 2005 11:09:06 AM

Archived from groups: microsoft.public.win2000.setup (More info?)

Hi, I am working on seting up a intel blade server with dual 2.4xeons, 4gig
of ram, with 6 seagate 36gig Ultra320 drives on a Intel SRCZCR RAID
controller. Everytime i go to setup windows 2003 server it picks up my
harddrive setup and I format them with NTFS and it begins to install. After
installing the initial files it asks to restart and when it restarts and gets
back to the GUI install screen it freezes everytime at 34 min left on step 3
of 5. What is causing this? I have tried multiple harddrive configurations
and still the same result. Is this a windows problem or a hardware issue?
Thanks for the help.
Anonymous
June 18, 2005 5:16:55 PM

Archived from groups: microsoft.public.win2000.setup (More info?)

In news:090C81ED-4CF5-4344-930A-38EC9AD376FA@microsoft.com,
Josh <Josh@discussions.microsoft.com> typed:
> Hi, I am working on seting up a intel blade server with dual
> 2.4xeons, 4gig of ram, with 6 seagate 36gig Ultra320 drives on a
> Intel SRCZCR RAID controller. Everytime i go to setup windows 2003
> server it picks up my harddrive setup and I format them with NTFS and
> it begins to install. After installing the initial files it asks to
> restart and when it restarts and gets back to the GUI install screen
> it freezes everytime at 34 min left on step 3 of 5. What is causing
> this? I have tried multiple harddrive configurations and still the
> same result. Is this a windows problem or a hardware issue? Thanks
> for the help.

Are you inserting a CD/floppy with the RAID controller driver on it during
setup? Make sure you have the correct W2003 driver for it...
February 21, 2009 2:14:41 AM

Sounds like you may have a bad install disc.
!