Windows XP FireWall keeps turning itself on

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Does some one have any idea why my CPU's Windows Security Center keeps
resetting from off to "on" my Windows Firewall setting? I am using Black
Ice as my Firewall and have not had this problem since I started with Black
Ice about 4 years ago.

Might this be an issue caused by one of Microsoft's "updates?"

Upon each start of my CPU, the Window Security Center will show that their
Firewall has been set to on. I change the setting back to "off" but it gets
reset to "on" with each new restart.

(This seems to be interfering with my email program - giving me connect
errors 10060 and 100,78,168,68:25 for the email while the Internet
connection is working just fine [as I am streaming audio and surfing the Net
just fine during this problem]).

My Internet provider - Adelphia - helped me troubleshoot and narrow down the
cause for my email seeming to drop its connection - while a second computer
that is networked to my computer does not have any problem like this and can
receive email as usual. Adelphia said the error messages meant that a
security setting was set too high. I use Avast as my virus program (but I
have not had this problem in the 3 years of using Avast on this computer).

Thank you for any help you can provide.

Tom
1 answer Last reply
More about windows firewall turning
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "T. Willi" <tomson@adelpspamhia.net> wrote in message
    news:Q_mdnc6RadmXkqLfRVn-vA@adelphia.com...
    >
    > Does some one have any idea why my CPU's Windows Security Center keeps
    > resetting from off to "on" my Windows Firewall setting? I am using Black
    > Ice as my Firewall and have not had this problem since I started with
    > Black Ice about 4 years ago.
    >
    > Might this be an issue caused by one of Microsoft's "updates?"
    >
    > Upon each start of my CPU, the Window Security Center will show that their
    > Firewall has been set to on. I change the setting back to "off" but it
    > gets reset to "on" with each new restart.
    >
    > (This seems to be interfering with my email program - giving me connect
    > errors 10060 and 100,78,168,68:25 for the email while the Internet
    > connection is working just fine [as I am streaming audio and surfing the
    > Net just fine during this problem]).
    >
    > My Internet provider - Adelphia - helped me troubleshoot and narrow down
    > the cause for my email seeming to drop its connection - while a second
    > computer that is networked to my computer does not have any problem like
    > this and can receive email as usual. Adelphia said the error messages
    > meant that a security setting was set too high. I use Avast as my virus
    > program (but I have not had this problem in the 3 years of using Avast on
    > this computer).
    >
    > Thank you for any help you can provide.
    >
    > Tom

    Well, your email connections problems are primarily the problem of your ISP,
    anyway:

    Back to your issue with Turing off/on the alert that WSC shows. When it says
    it is on, it is simply saying there is a firewall on, even if it isn't the
    one built-in to XP. If you open Security Center in the Control Panel, and
    click on the double drop down arrows next to "On" (looks like chevrons),
    then it will inform you of your own firewall being turned on, that being
    Black Ice. XP's firewall turns off when you turn yours on.
    >
    >
Ask a new question

Read More

Firewalls Microsoft Windows XP