Sign in with
Sign up | Sign in
Your question

Direct Parallel Problem

Last response: in Windows XP
Share
Anonymous
March 22, 2005 11:56:58 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

A Direct Parallel connection between a XP Home and Win95 shows "connected"
on the HOST (Win 95). However, the GUEST (XP) cannot see any files on the
Win95. Connection is with a new Direct Parallel cable.

Any ideas are appreciated - thanks, Cecil
March 22, 2005 1:47:03 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Probably because Win95 files are FAT32 and XP is NTFS. You'll need
a cross-over cable RJ-45, get it from Radio Shack if both PCs have the
connection port. Then go to Start>All Programs>Accessories>System Tools>
Files and Settings Transfer Wizard.

"Cecil Kearney" wrote:

> A Direct Parallel connection between a XP Home and Win95 shows "connected"
> on the HOST (Win 95). However, the GUEST (XP) cannot see any files on the
> Win95. Connection is with a new Direct Parallel cable.
>
> Any ideas are appreciated - thanks, Cecil
>
>
>
Anonymous
March 22, 2005 3:01:19 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

In news:589B71B6-B86A-435E-834E-8045E7BA78DA@microsoft.com,
Byte <Byte@discussions.microsoft.com> typed:

> Probably because Win95 files are FAT32


No, original Windows 95 supported only FAT16 and FAT12. Only with
OSR2 was FAT32 support added.


> and XP is NTFS.


No, XP supports all of these files system--not just NTFS, but
also FAT32, FAT16, and FAT12. Windows XP has no problem seing any
file system on a Windows 95 computer.

Windows 98 can't see an NTFS drive if it's attached locally, but
even that doesn't matter over a network. Over a network the file
system doesn't matter, since only the data is transferred, not
the underlying file system.

--
Ken Blake - Microsoft MVP Windows: Shell/User
Please reply to the newsgroup



> You'll need
> a cross-over cable RJ-45, get it from Radio Shack if both PCs
> have the
> connection port. Then go to Start>All
> Programs>Accessories>System
> Tools> Files and Settings Transfer Wizard.
>
> "Cecil Kearney" wrote:
>
>> A Direct Parallel connection between a XP Home and Win95 shows
>> "connected" on the HOST (Win 95). However, the GUEST (XP)
>> cannot see
>> any files on the Win95. Connection is with a new Direct
>> Parallel
>> cable.
>>
>> Any ideas are appreciated - thanks, Cecil
Related resources
Can't find your answer ? Ask !
Anonymous
March 22, 2005 3:59:55 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

In news:%238l7JGxLFHA.2132@TK2MSFTNGP14.phx.gbl,
Ken Blake <kblake@this.is.an.invalid.domain> typed:

> In news:589B71B6-B86A-435E-834E-8045E7BA78DA@microsoft.com,
> Byte <Byte@discussions.microsoft.com> typed:
>
>> Probably because Win95 files are FAT32
>
>
> No, original Windows 95 supported only FAT16 and FAT12. Only
> with
> OSR2 was FAT32 support added.
>
>
>> and XP is NTFS.
>
>
> No, XP supports all of these files system--not just NTFS, but
> also FAT32, FAT16, and FAT12. Windows XP has no problem seing
> any
> file system on a Windows 95 computer.
>
> Windows 98


Sorry, typo. That should have been "Windows 95."

--
Ken Blake - Microsoft MVP Windows: Shell/User
Please reply to the newsgroup



> can't see an NTFS drive if it's attached locally, but
> even that doesn't matter over a network. Over a network the
> file
> system doesn't matter, since only the data is transferred, not
> the underlying file system.
>
>
>> You'll need
>> a cross-over cable RJ-45, get it from Radio Shack if both PCs
>> have the
>> connection port. Then go to Start>All
>> Programs>Accessories>System
>> Tools> Files and Settings Transfer Wizard.
>>
>> "Cecil Kearney" wrote:
>>
>>> A Direct Parallel connection between a XP Home and Win95
>>> shows
>>> "connected" on the HOST (Win 95). However, the GUEST (XP)
>>> cannot see
>>> any files on the Win95. Connection is with a new Direct
>>> Parallel
>>> cable.
>>>
>>> Any ideas are appreciated - thanks, Cecil
Anonymous
March 23, 2005 12:37:59 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Tue, 22 Mar 2005 10:47:03 -0800, Byte wrote:

> Probably because Win95 files are FAT32 and XP is NTFS. You'll need
> a cross-over cable RJ-45, get it from Radio Shack if both PCs have the
> connection port. Then go to Start>All Programs>Accessories>System Tools>
> Files and Settings Transfer Wizard.
>

The issue of FAT and NTFS would not effect files viewed over a network. It
is a local system issue only (think dual boot system).

--
Sharon F
MS-MVP ~ Windows Shell/User
In memory of our dear friend, MVP Alex Nichol
Anonymous
March 23, 2005 12:40:56 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Tue, 22 Mar 2005 08:56:58 -0600, Cecil Kearney wrote:

> A Direct Parallel connection between a XP Home and Win95 shows "connected"
> on the HOST (Win 95). However, the GUEST (XP) cannot see any files on the
> Win95. Connection is with a new Direct Parallel cable.
>
> Any ideas are appreciated - thanks, Cecil

The default workgroup name is different in Win95 than XP Home. Rename
workgroup so that it is the same on both systems (system properties>
computer name) and try again.

Since Win95 is the host, there may be some network protocol issues. Repost
this question in the windowsxp.network_web newsgroup if you need further
assistance.

--
Sharon F
MS-MVP ~ Windows Shell/User
In memory of our dear friend, MVP Alex Nichol
Anonymous
March 24, 2005 1:55:30 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Did you remember to share the hard drive on the 95 PC?
--
Cari (MS-MVP) Windows Client - Printing & Imaging
www.coribright.com

In Loving Memory of our dear friend Alex Nichol MVP

"Cecil Kearney" <Cecil_Kearney@msn.com> wrote in message
news:eK4Rr9uLFHA.1300@TK2MSFTNGP10.phx.gbl...
>A Direct Parallel connection between a XP Home and Win95 shows "connected"
> on the HOST (Win 95). However, the GUEST (XP) cannot see any files on the
> Win95. Connection is with a new Direct Parallel cable.
>
> Any ideas are appreciated - thanks, Cecil
>
>
!