Regional Settings in Unattend.txt

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

Good afternoon all from New Zealand,

Would like some assistance from those who wjhen performing an unattended
installion of W2K Pro require regional settings specific to their locale
i.e. in my case New Zealand.

This is an extract of the regional settings specified in my unattend.txt
file

[Regional Settings]
LanguageGroup=1
SystemLocale=00001409
UserLocale=00001409
InputLocale=1409:00000409

With these setting in place my system locale sets to English (New Zealand)
and for the input locale I have 2 entries for the installed input locales
i.e. EN English New Zealand and EN English (United States) which sets itself
as the default .
Aaarrrggh

I do not want the EN English (United States) input locale!!!!!

Any advice would be appreciated

Thankyou in advance.

Andrew
3 answers Last reply
More about regional settings unattend
  1. Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

    Hi there

    Here are the relevant lines from my UK file. I think that if you include a
    "KeyboardLayout" line for New Zealand, I think that should fix it.

    [Unattended]
    KeyboardLayout="United Kingdom"

    [GuiUnattended]
    OEMSkipRegional=1
    TimeZone=85

    [RegionalSettings]
    LanguageGroup=1
    Language=00000809

    Hope this helps

    Oli


    "Andrew Paiti" <andrew.paiti@openpolytechnic.ac.nz> wrote in message
    news:1082004321.745200@huey.openpolytechnic.ac.nz...
    > Good afternoon all from New Zealand,
    >
    > Would like some assistance from those who wjhen performing an unattended
    > installion of W2K Pro require regional settings specific to their locale
    > i.e. in my case New Zealand.
    >
    > This is an extract of the regional settings specified in my unattend.txt
    > file
    >
    > [Regional Settings]
    > LanguageGroup=1
    > SystemLocale=00001409
    > UserLocale=00001409
    > InputLocale=1409:00000409
    >
    > With these setting in place my system locale sets to English (New Zealand)
    > and for the input locale I have 2 entries for the installed input locales
    > i.e. EN English New Zealand and EN English (United States) which sets
    > itself
    > as the default .
    > Aaarrrggh
    >
    > I do not want the EN English (United States) input locale!!!!!
    >
    > Any advice would be appreciated
    >
    > Thankyou in advance.
    >
    > Andrew
    >
    >
  2. Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

    Thanks for that..

    This has got me one step closer...

    This sets EN engilish New Zealand as the default and by deleting a few
    registry entries i can script the removeal of EN english it works fine..and
    all with no user intervention!

    Andrew

    "Oli Restorick [MVP]" <oli@mvps.org> wrote in message
    news:uD%23ekswIEHA.364@TK2MSFTNGP11.phx.gbl...
    > Hi there
    >
    > Here are the relevant lines from my UK file. I think that if you include
    a
    > "KeyboardLayout" line for New Zealand, I think that should fix it.
    >
    > [Unattended]
    > KeyboardLayout="United Kingdom"
    >
    > [GuiUnattended]
    > OEMSkipRegional=1
    > TimeZone=85
    >
    > [RegionalSettings]
    > LanguageGroup=1
    > Language=00000809
    >
    > Hope this helps
    >
    > Oli
    >
    >
    > "Andrew Paiti" <andrew.paiti@openpolytechnic.ac.nz> wrote in message
    > news:1082004321.745200@huey.openpolytechnic.ac.nz...
    > > Good afternoon all from New Zealand,
    > >
    > > Would like some assistance from those who wjhen performing an unattended
    > > installion of W2K Pro require regional settings specific to their locale
    > > i.e. in my case New Zealand.
    > >
    > > This is an extract of the regional settings specified in my unattend.txt
    > > file
    > >
    > > [Regional Settings]
    > > LanguageGroup=1
    > > SystemLocale=00001409
    > > UserLocale=00001409
    > > InputLocale=1409:00000409
    > >
    > > With these setting in place my system locale sets to English (New
    Zealand)
    > > and for the input locale I have 2 entries for the installed input
    locales
    > > i.e. EN English New Zealand and EN English (United States) which sets
    > > itself
    > > as the default .
    > > Aaarrrggh
    > >
    > > I do not want the EN English (United States) input locale!!!!!
    > >
    > > Any advice would be appreciated
    > >
    > > Thankyou in advance.
    > >
    > > Andrew
    > >
    > >
    >
    >
  3. Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

    Good stuff, although you should be able to hit the nail on the head with
    just the unattended answer file.

    Cheers

    Oli


    "Andrew Paiti" <andrew.paiti@openpolytechnic.ac.nz> wrote in message
    news:1082320833.653822@huey.openpolytechnic.ac.nz...
    > Thanks for that..
    >
    > This has got me one step closer...
    >
    > This sets EN engilish New Zealand as the default and by deleting a few
    > registry entries i can script the removeal of EN english it works
    > fine..and
    > all with no user intervention!
    >
    > Andrew
    >
    > "Oli Restorick [MVP]" <oli@mvps.org> wrote in message
    > news:uD%23ekswIEHA.364@TK2MSFTNGP11.phx.gbl...
    >> Hi there
    >>
    >> Here are the relevant lines from my UK file. I think that if you include
    > a
    >> "KeyboardLayout" line for New Zealand, I think that should fix it.
    >>
    >> [Unattended]
    >> KeyboardLayout="United Kingdom"
    >>
    >> [GuiUnattended]
    >> OEMSkipRegional=1
    >> TimeZone=85
    >>
    >> [RegionalSettings]
    >> LanguageGroup=1
    >> Language=00000809
    >>
    >> Hope this helps
    >>
    >> Oli
    >>
    >>
    >> "Andrew Paiti" <andrew.paiti@openpolytechnic.ac.nz> wrote in message
    >> news:1082004321.745200@huey.openpolytechnic.ac.nz...
    >> > Good afternoon all from New Zealand,
    >> >
    >> > Would like some assistance from those who wjhen performing an
    >> > unattended
    >> > installion of W2K Pro require regional settings specific to their
    >> > locale
    >> > i.e. in my case New Zealand.
    >> >
    >> > This is an extract of the regional settings specified in my
    >> > unattend.txt
    >> > file
    >> >
    >> > [Regional Settings]
    >> > LanguageGroup=1
    >> > SystemLocale=00001409
    >> > UserLocale=00001409
    >> > InputLocale=1409:00000409
    >> >
    >> > With these setting in place my system locale sets to English (New
    > Zealand)
    >> > and for the input locale I have 2 entries for the installed input
    > locales
    >> > i.e. EN English New Zealand and EN English (United States) which sets
    >> > itself
    >> > as the default .
    >> > Aaarrrggh
    >> >
    >> > I do not want the EN English (United States) input locale!!!!!
    >> >
    >> > Any advice would be appreciated
    >> >
    >> > Thankyou in advance.
    >> >
    >> > Andrew
    >> >
    >> >
    >>
    >>
    >
    >
Ask a new question

Read More

Microsoft Windows