Sign in with
Sign up | Sign in
Your question

1 PC sloooow after W2K upgrade

Tags:
Last response: in Windows 2000/NT
Share
April 30, 2004 5:03:06 AM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

Only 1 PC shows this: After upgrade NT4 to
W2KAdvSrvSP4+latestWinUpdates to the server I added all
PC's (W2KProfSP4)to ActvDirUsr&Comptr. This one cannot
be 'managed'. Every network access is so slow. It runs
local apps (Excel, etc) fine. NIC displays 100mb
connection.

Where to start looking for the old spark & speed it had?

Thanks
Phil

More about : sloooow w2k upgrade

Anonymous
May 1, 2004 5:23:57 AM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

Phil wrote:

> PC's (W2KProfSP4)to ActvDirUsr&Comptr. This one cannot
> be 'managed'.

Check to see if "File and Print Services" is listed on the Network
connection. "Start : Settings : Network and Dial up Connections".

Check the event logs too for anything odd.

--
Gerry Hickman (London UK)
May 4, 2004 10:56:26 AM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

Thanks Gerry Hickman for suggesting looking at Events:
In top-down order I see 4:
Source - Service Control Manager
ID - 7206
Text - The following boot-start or system-start driver(s)
failed to load: Cdralwnt
?Suspect a bad CD-writer driver? Been there for two years.
-----
Source - NETLOGON
ID - 5719
Text - No Windows NT or Windows 2000 Domain Controller is
available for domain MYDOMAIN. The following error
occurred:
There are currently no logon servers available to service
the logon request.
?This is odd. What can one do?
-----
Source - ftdisk
ID - 49
Text - Configuring the Page file for crash dump failed.
Make sure there is a page file on the boot partition and
that is large enough to contain all physical memory.
?Did a Boot diskkeeper de-frag of system. 400MB Page-file
in use (228,196kb RAM). Made no difference?
-----
Source - Server
ID - 2506
Text - The value named IRPStackSize in the server's
Registry key LanmanServer\Parameters was invalid. The
value was ignored, and processing continued.
?What does this mean; if anything?
-----
What will allow this PC to be logged on to the domain?
Many thanks
Phil


>-----Original Message-----
>Only 1 PC shows this: After upgrade NT4 to
>W2KAdvSrvSP4+latestWinUpdates to the server I added all
>PC's (W2KProfSP4)to ActvDirUsr&Comptr. This one cannot
>be 'managed'. Every network access is so slow. It runs
>local apps (Excel, etc) fine. NIC displays 100mb
>connection.
>
>Where to start looking for the old spark & speed it had?
>
>Thanks
>Phil
>.
>
Anonymous
May 5, 2004 12:21:27 AM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

Hi Phil,

It sounds like the NETLOGON is where your problem lies. It can't see the
domain controllers for MYDOMAIN. Is that a name you made up, or is that
really what it says? You need to check everything related to domain
membership. I'm assuming you're the domain admin?

Can you ping both domain controllers OK? What are the ping results?

Check in c:\winnt\debug and see if there's a NetSetup.log file, see any
errors in it?

Try unjoining/rejoining the domain and note any errors - make sure you
have local admin password before you do this.

If none of this works, you may be suffering LSA corruption - a known
problem when upgrading from NT4 to W2K. It's one of the reasons I
decided to reformat and do clean installs of W2K on my whole network.

Phil wrote:
> Thanks Gerry Hickman for suggesting looking at Events:
> In top-down order I see 4:
> Source - Service Control Manager
> ID - 7206
> Text - The following boot-start or system-start driver(s)
> failed to load: Cdralwnt
> ?Suspect a bad CD-writer driver? Been there for two years.
> -----
> Source - NETLOGON
> ID - 5719
> Text - No Windows NT or Windows 2000 Domain Controller is
> available for domain MYDOMAIN. The following error
> occurred:
> There are currently no logon servers available to service
> the logon request.
> ?This is odd. What can one do?
> -----
> Source - ftdisk
> ID - 49
> Text - Configuring the Page file for crash dump failed.
> Make sure there is a page file on the boot partition and
> that is large enough to contain all physical memory.
> ?Did a Boot diskkeeper de-frag of system. 400MB Page-file
> in use (228,196kb RAM). Made no difference?
> -----
> Source - Server
> ID - 2506
> Text - The value named IRPStackSize in the server's
> Registry key LanmanServer\Parameters was invalid. The
> value was ignored, and processing continued.
> ?What does this mean; if anything?
> -----
> What will allow this PC to be logged on to the domain?
> Many thanks
> Phil
>
>
>
>>-----Original Message-----
>>Only 1 PC shows this: After upgrade NT4 to
>>W2KAdvSrvSP4+latestWinUpdates to the server I added all
>>PC's (W2KProfSP4)to ActvDirUsr&Comptr. This one cannot
>>be 'managed'. Every network access is so slow. It runs
>>local apps (Excel, etc) fine. NIC displays 100mb
>>connection.
>>
>>Where to start looking for the old spark & speed it had?
>>
>>Thanks
>>Phil
>>.
>>


--
Gerry Hickman (London UK)
!