Sign in with
Sign up | Sign in
Your question

Biostar TForce 6100-939 Memory not clocking at 400 MHz

Last response: in Motherboards
Share
March 11, 2007 7:01:46 AM

I have a Biostar TForce 6100-939 motherboard. I was using 2x 512 sticks of PC-3200 (400mHz) RAM and decided to upgrade to 4 GB of RAM at the same speed. My problem is that if I use more than one stick of RAM, the RAM's clock speed slows down to 334MHz. The Biostar website provides no answers I can find on this subject. My BIOS is current and I have no other issues with the motherboard.

Just a sidenote: when I use the BIOS's automatic overclocking settings, the RAM's clock speed slows to 266MHz. Interesting....

Would anyone know why the RAM's clock speed slows when more than 1 stick of RAM is in use? (I'm using the BIOS's default settings)
March 11, 2007 7:36:02 AM

odd, pc2700 should run pretty stable at ddr400 speeds and there should be an option to manually set it to that, its odd though that the auto overclocking actually under clocks ti
March 11, 2007 8:57:45 AM

This has all to do with the programming of the AMD K8 memory controller.
Depending upon your CPU revision you may be able to set 400 manually but only at cmd rate 2T.
!