Sign in with
Sign up | Sign in
Your question

Disappearing icons

Tags:
  • Icons
  • Windows XP
Last response: in Windows XP
Share
Anonymous
March 23, 2005 5:04:15 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi, I can never have a simple problem.

A friend's computer suddenly developed a strange problem. When he started it
up his desktop had reverted to the basic blue and all of the shortcuts and
icons he had on it we gone. It took about 3 1/2 to 4 minutes to boot up and
this is a machine that has more than a gig of ram. He also gets an error box
that says that he is missing a .dll file for wildtangent, but using Ad-aware
and Spy-bot, wildtangent is not on the machine. There are four active
accounts, Administrator, and the three room mates, all of whom have
administrator priviledges. Strangely the missing icons and shortcuts problem
only affects one of the accounts.

The computer stats: P4, 1gb+ ram, XP home SP1. He tried to install sp2 but
it stopped his router and modem from connecting to the internet.

Things done: ran AVG, Ad-aware and Spybot on the affected account and did a
disk cleanup to free up space. Ran them all again from the administrator
account. Ran them again from both accounts in safe mode. We found what
looked like a promising solution on "XP from A-Z" and edited the registry to
stop icons from being removed from the desktop. Followed the instructions
and after reboot, which still took about 4 minutes, the icons were once
again missing. We checked the registry and the dword we had just put in was
not there.

Please can anyone provide a solution that does not have to do with deleting
the affected account?

Thanks
Kevin

More about : disappearing icons

Anonymous
March 23, 2005 11:51:21 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

http://www.pchell.com/support/wildtangent.shtml

Kevin Nelson wrote:
> Hi, I can never have a simple problem.
>
> A friend's computer suddenly developed a strange problem. When he
> started it up his desktop had reverted to the basic blue and all of
> the shortcuts and icons he had on it we gone. It took about 3 1/2 to
> 4 minutes to boot up and this is a machine that has more than a gig
> of ram. He also gets an error box that says that he is missing a .dll
> file for wildtangent, but using Ad-aware and Spy-bot, wildtangent is
> not on the machine. There are four active accounts, Administrator,
> and the three room mates, all of whom have administrator priviledges.
> Strangely the missing icons and shortcuts problem only affects one of
> the accounts.
>
> The computer stats: P4, 1gb+ ram, XP home SP1. He tried to install
> sp2 but it stopped his router and modem from connecting to the
> internet.
>
> Things done: ran AVG, Ad-aware and Spybot on the affected account and
> did a disk cleanup to free up space. Ran them all again from the
> administrator account. Ran them again from both accounts in safe
> mode. We found what looked like a promising solution on "XP from A-Z"
> and edited the registry to stop icons from being removed from the
> desktop. Followed the instructions and after reboot, which still took
> about 4 minutes, the icons were once again missing. We checked the
> registry and the dword we had just put in was not there.
>
> Please can anyone provide a solution that does not have to do with
> deleting the affected account?
>
> Thanks
> Kevin
!